Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 06-abr-2009, 22:26
Avatar de crimarova64
crimarova64 crimarova64 está desconectado
Habitual
 
Fecha de Ingreso: 23-septiembre-2007
Ubicación: Culiacán, Sinaloa
Versión: 42.1
Mensajes: 160
Agradecimientos: 2
Agradecido 7 Veces en 5 Mensajes
Poder de Credibilidad: 11
crimarova64 está en el buen camino
Enviar un mensaje por Skype™ a crimarova64
yo creo que con instalar flash player es suficiente
__________________
ATI radeon xpress 200M // DELL 1501 AMD sempron mobile // KDE4 // wireless Broadcom //
Responder Citando
  #12  
Antiguo 07-abr-2009, 13:52
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¡Hola a todos!
Como bien dice hayato, creo que para ver videos flash (youtube, "guarrillos",etc), es necesario el plugin x-shockwave y, quizás, futuresplash.
Yo tengo Firefox, y dando en la ventana de direcciones "about plugins", me dá como instalados estos; y, como ya dije, funciona.
Como no conozco Opera, no puedo indicarte mas cosas, pero en Firefox puedes buscar sobre plugins en http://pfs.mozilla.org/plugins/ y sobre la instalación de los plugins en http://plugindoc.mozdev.org.
Salud y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
  #13  
Antiguo 09-abr-2009, 17:06
Avatar de hayato
hayato hayato está desconectado
Aforado
 
Fecha de Ingreso: 21-diciembre-2008
Versión: 11.1
Mensajes: 45
Agradecimientos: 0
Agradecido 5 Veces en 4 Mensajes
Poder de Credibilidad: 0
hayato está en el buen camino
Cita:
Iniciado por crimarova64 Ver Mensaje
yo creo que con instalar flash player es suficiente
Creo que tienes razón, había olvidado que alguna vez le moví a los paquetes de flash, por noséqué razón. Así que desinstale los otros dos paquetes (libflashsupport y pullin-flash-player) y funciona!!. Asi que me retracto y sólo con el paquete "flash-player" debería funcionar (al menos es asi en mi sistema).

Saludos
Responder Citando
  #14  
Antiguo 10-abr-2009, 14:49
Avatar de atarax
atarax atarax está desconectado
Habitual
 
Fecha de Ingreso: 04-septiembre-2006
Ubicación: perdido
Versión: original
Mensajes: 144
Agradecimientos: 0
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 12
atarax está en el buen camino
tube el mismo problema (mozilla)

1º mira se tienes activadas las casillas java y javascript en: mozilla-editar-preferencias-contenido si no es así activalas


2º yo lo solucioné:

-desinstalando: mozilla
-actualizando-instalando las librerias libxine... desde packman
-instalando: flash-player
-instalando: java-1_7_0-icedtea
-instalando: java-1_7_0-icedtea-plugin
-volver a instalar: mozilla

no se si el orden afecta o no a la instalacion pero a mi me funcionó
__________________
Lejos de mi aquellos que desconociendo su camino pretenden esnseñarselo a los demas y aquellos que prometiendo tesoros a cambio te piden unas monedas. (anonimo)
Responder Citando
  #15  
Antiguo 12-abr-2009, 12:37
draugurmor draugurmor está desconectado
Aforado
 
Fecha de Ingreso: 16-marzo-2009
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
draugurmor está en el buen camino
Cita:
Iniciado por hayato Ver Mensaje
Cuando busco en Yast por "flash" yo tengo instalados:
- flash-player
- libflashsupport
- pullin-flash-player

verifica si los tienes.

También podría ser que el navegador no tenga registrados los plugins.
En Opera escribe en la barra de direcciones "operalugins" (sin las comillas) y debe de salirte algo como lo siguiente:

Shockwave Flash
application/futuresplash spl
application/x-shockwave-flash swf
/usr/lib/browser-plugins/libflashplayer.so

Si no sale, ve a Herramientas -> opciones -> avanzado -> contenidos -> opciones de conectores -> y dale click al botón "Buscar nuevo...". Con esto debería de encontrarte los plugins.

Por cierto, cuando dices "bajar" te refieres a que los descargaste de las paginas de Adobe y los instalaste o a que lo hiciste mediante Yast?.

saludos
hola... pues los baje mediante yast... ya verifique en yast y tengo instalado lo q tu mencionas. tambien ya verifique en opera los conectoresy al igual que tu tengo lo mismo... q mas puedo hacer para solucionar mi problema??
Responder Citando
  #16  
Antiguo 12-abr-2009, 17:29
Avatar de cutandaweb
cutandaweb cutandaweb está desconectado
Aforado
 
Fecha de Ingreso: 21-junio-2008
Versión: 11.0
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cutandaweb está en el buen camino
Por si es de ayuda, yo he tenido que eliminar libflashsupport para poder disfrutar del audio.

Responder Citando
  #17  
Antiguo 12-abr-2009, 21:05
draugurmor draugurmor está desconectado
Aforado
 
Fecha de Ingreso: 16-marzo-2009
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
draugurmor está en el buen camino
perdon por esa respuesta... pero no habia leido estos mensajes de esta pagina... y ya elimine libflashsupport y el pullin-flash-player pero no funciona... sigue igual sin verse los videos de youtube... ya realize lo que atarax menciona y tampoco ha resultado.
Responder Citando
  #18  
Antiguo 03-may-2009, 02:10
Avatar de Reizemberk
Reizemberk Reizemberk está desconectado
Aforado
 
Fecha de Ingreso: 03-mayo-2009
Versión: 11.1
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Reizemberk está en el buen camino
A mi me paso algo similar, instale, actualize y seguia sin poder escuchar los videos en internet... asi que se me ocurrio la brillante idea de borrar la configuracion de flash como se haria en Windows y funciono.
En linux seria entrar a tu carpeta de /home/user activar la opcion de ver archivos ocultos y borrar .adobe y .macromedia.
Con esto sea cual haya sido el problema se me soluciono =P
Espero te sirva, cya
Responder Citando
  #19  
Antiguo 04-may-2009, 04:16
draugurmor draugurmor está desconectado
Aforado
 
Fecha de Ingreso: 16-marzo-2009
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
draugurmor está en el buen camino
hola... bueno finalmente lo soluciones... agradesco sus comentarios y la ayuda q me dieron... bueno lo q hise para solucionar mi problema fue vovler a instalar linux e inmediatanmente instalarle el flash desde yast y con eso fue suficiente... gracias
Responder Citando
el mismo proble
  #20  
Antiguo 11-nov-2009, 01:12
nicolas nicolas está desconectado
Aforado
 
Fecha de Ingreso: 10-noviembre-2009
Versión: 11.1
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
nicolas está en el buen camino
Unhappy el mismo proble

to tambn tengo el problema de q los videos de me veian en blanco y con un pack de codecs pero los videos ahora se ven entrecortado y no encuentro la solucion y tambn tengo los mismos archivos del amigo de arriba
Responder Citando
Respuesta

Marcadores

Etiquetas
flashplayer, opensuse 11.1, videos, youtube


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar Soporte mp3 y videos en Open SUSE 10.1 alberic General OpenSUSE 9 22-dic-2011 01:56
No puedo instalar suse 11.1 linux333 Instalación y Actualizaciones 3 15-ene-2009 04:13
No puedo cambiar de usuario en SuSE 11.1 DarkT Software 9 08-ene-2009 23:20
Windows Vista beta 2 vs Suse 10.1 (Apreciaciones) Jersoncito El Contubernio 42 25-feb-2007 06:26
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 13:00.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba