Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

disco duro externo no aparece- solucionado
  #1  
Antiguo 13-ago-2008, 02:22
Avatar de eldruida123
eldruida123 eldruida123 está desconectado
Aforado
 
Fecha de Ingreso: 08-agosto-2008
Versión: OPENSUSE 11
Mensajes: 43
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
eldruida123 está en el buen camino
disco duro externo no aparece- solucionado

hola tengo un problema y me gustaria si pudierais ayudarme.
Tengo un disco duro USB de 80GB en el cual guardo todos mis copias de seguridad y documentos importantes.
He reinstalado de nuevo el sistema y ahora no me reconoce el disco duro. Que puedo hacer para que el sistema me vea el disco duro como antes.

Última edición por eldruida123; 26-may-2009 a las 23:08 Razón: SOLUCIONADO
Responder Citando
  #2  
Antiguo 13-ago-2008, 03:17
Avatar de alc
alc alc está desconectado
Aforado
 
Fecha de Ingreso: 13-enero-2008
Versión: 10.0
Mensajes: 42
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
alc está en el buen camino
Entiendo que cuando conectas el disco duro externo USB no te lo reconoce automaticamente. Lo que puedes hacer es montarlo manualmente, es decir, con el comando mount (para mas información man mount) o editando el fichero /etc/fstab para que te lo reconozca automaticamente al arrancar el sistema (man fstab).
Pega la salida de "fdisk -l" y de "df -h". No estaría de mas también que pegaras el contenido de /etc/fstab

Saludos
Responder Citando
fichero /etc/fstab
  #3  
Antiguo 13-ago-2008, 10:03
Avatar de eldruida123
eldruida123 eldruida123 está desconectado
Aforado
 
Fecha de Ingreso: 08-agosto-2008
Versión: OPENSUSE 11
Mensajes: 43
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
eldruida123 está en el buen camino
fichero /etc/fstab

cuando edito el fichero /etc/fstab esto es lo que me aparece

/dev/disk/by-id/scsi-SATA_WDC_WD5000AAKS-_WD-WMAS80017253-part2 / ext3 acl,user_xattr 1 1
/dev/disk/by-id/scsi-SATA_WDC_WD5000AAKS-_WD-WMAS80017253-part3 /home ext3 acl,user_xattr 1 2
/dev/disk/by-id/scsi-SATA_WDC_WD5000AAKS-_WD-WMAS80017253-part1 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0
~
creo que no aparece el disco duro externo que tengo instalado.
Me indica que tengo que pegar algo. Te refieres a añadir al fichero algun dato?
Gracias por todo
Responder Citando
  #4  
Antiguo 13-ago-2008, 13:21
Avatar de alc
alc alc está desconectado
Aforado
 
Fecha de Ingreso: 13-enero-2008
Versión: 10.0
Mensajes: 42
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
alc está en el buen camino
Me refería que postees aquí lo que te salga escribiendo en consola los comandos "fdisk -l" y "df -h", por supuesto sin comillas y teniendo conectado por usb tu disco duro externo.
Podrias también postear la salida de "ls -l /dev/sd*" para más información.

Saludos
Responder Citando
  #5  
Antiguo 13-ago-2008, 14:31
Avatar de eldruida123
eldruida123 eldruida123 está desconectado
Aforado
 
Fecha de Ingreso: 08-agosto-2008
Versión: OPENSUSE 11
Mensajes: 43
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
eldruida123 está en el buen camino
eldruida-sistlinx:~ # fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x0000bcd7

Device Boot Start End Blocks Id System
/dev/sda1 1 531 4265226 82 Linux swap / Solaris
/dev/sda2 * 532 8371 62974800 83 Linux
/dev/sda3 8372 60801 421143975 83 Linux

Disk /dev/sdf: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xd19b04e5




eldruida-sistlinx:~ # ls -l/dev/sd*
ls: invalid option -- /
Try `ls --help' for more information.

eldruida-sistlinx:~ # df -h
Filesystem Size Used Avail Use% Mounted on
/dev/sda2 60G 4.5G 52G 8% /
udev 1008M 96K 1007M 1% /dev
/dev/sda3 396G 232M 376G 1% /home


Veo que me detecta el disco externo de 80Gb pero si voy a mi pc no me aparece.
Responder Citando
  #6  
Antiguo 13-ago-2008, 16:36
Avatar de alc
alc alc está desconectado
Aforado
 
Fecha de Ingreso: 13-enero-2008
Versión: 10.0
Mensajes: 42
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
alc está en el buen camino
Prueba a montarlo manualmente: "mount /dev/sdf1 /mnt"
Si quieres también podrias editar el fichero /etc/fstab añadiendo una entrada para que te lo monte automaticamente. Seguramente hay información sobre esto por el foro pero sería algo así:
Código:
/dev/sdf1 /mnt vfat auto,rw,users 1 1
En vez de en /mnt pon lo que prefieras (directorio donde se montará la partición) y asegurate de que el sistema de ficheros es vfat.

Saludos
Responder Citando
  #7  
Antiguo 14-ago-2008, 01:09
Avatar de eldruida123
eldruida123 eldruida123 está desconectado
Aforado
 
Fecha de Ingreso: 08-agosto-2008
Versión: OPENSUSE 11
Mensajes: 43
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
eldruida123 está en el buen camino
como me indicas ejecuto comando y esta es la respuesta.

eldruida-sistlinx:~ # mount /dev/sdf1 /mnt
mount: you must specify the filesystem type

que tipo de archivo deberia poner y como

Gracias por todo
Responder Citando
  #8  
Antiguo 14-ago-2008, 02:50
Avatar de alc
alc alc está desconectado
Aforado
 
Fecha de Ingreso: 13-enero-2008
Versión: 10.0
Mensajes: 42
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
alc está en el buen camino
Lo que te està pidiendo es que indiques que tipo de sistema de ficheros tiene la partición sdf1 (man mount).
# mount -t XXX /dev/sdf1 /mnt
donde XXX es el tipo de sistema de ficheros (probablemente vfat).
De todas formas para esto busca por el foro... seguramente tengas infinidad de información sobre esto.

Saludos
Responder Citando
  #9  
Antiguo 14-ago-2008, 04:39
Avatar de eldruida123
eldruida123 eldruida123 está desconectado
Aforado
 
Fecha de Ingreso: 08-agosto-2008
Versión: OPENSUSE 11
Mensajes: 43
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
eldruida123 está en el buen camino
como me indicas ejecuto comando
eldruida-sistlinx:~ # mount -t vfat/dev/sdf1/mnt
resustado
eldruida-sistlinx:~ #
entiendo que ya esta montado el disco duro externo no?

para comprobarlo ejecuto fdisk -l

eldruida-sistlinx:~ # fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x0000bcd7

Device Boot Start End Blocks Id System
/dev/sda1 1 531 4265226 82 Linux swap / Solaris
/dev/sda2 * 532 8371 62974800 83 Linux
/dev/sda3 8372 60801 421143975 83 Linux

Disk /dev/sdd: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xd19b04e5
el disco duro está ahi montado no? pero sin embargo abro mi sistema para poder entrar en el disco duro externo y no me aparece. Hay otra manera de entrar en él?
Responder Citando
  #10  
Antiguo 14-ago-2008, 04:53
Avatar de eldruida123
eldruida123 eldruida123 está desconectado
Aforado
 
Fecha de Ingreso: 08-agosto-2008
Versión: OPENSUSE 11
Mensajes: 43
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
eldruida123 está en el buen camino
Disk /dev/sdd: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xd19b04e5

si te fijas alc, no se si es importante el detalle la ruta del disco duro es /dev/sdd y no /dev/sdf1 como estabamos apuntando

si ejecuto eldruida-sistlinx:~ # ls -l /dev/sdd

me da como resultado brw-r----- 1 root disk 8, 48 Oct 12 03:40 /dev/sdd

si te fija en los atributos hay una b que no suele aparecer no se si es normal. Puede ser el motivo de que no aprezca que no tiene atributos para ser leido?
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
[GUÍA] Instalación del Disco Duro Multimedia blu:sens k-30 500GB jmg3000 FAQs, Manuales y Tutoriales 0 05-ago-2008 17:31
disco duro externo USB Zaphod Hardware 1 16-jul-2008 18:01
Problemas al Arrancar con disco duro externo Malakiastar General OpenSUSE 6 16-nov-2007 22:29
Acelerando los discos duros en GNU/Linux DiabloRojo FAQs, Manuales y Tutoriales 0 31-oct-2006 21:42
Imposible escribir en Disco Duro externo USB koku Hardware 3 29-mar-2006 23:21



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:25.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba