Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema disco duro en la Instalación de Suse 9.3
  #1  
Antiguo 30-may-2005, 21:54
campano
Invitado
 
Mensajes: n/a
Problema disco duro en la Instalación de Suse 9.3

Hola a tod@s:

Tengo un portatil con un disco duro de 40 Gb. Resulta que quiero instalar Suse 9.3 y a la hora de realizar la instalación, en la pantalla donde detecta la configuración, me pone lo siguiente:

"No es posible elaborar una propuesta automatica. introduzca manhualmente los puntos de montaje en el dialogo del "Particionador"."

Cuando le doy al Particionador me sale lo siguiente, no dando opcion a pulsar en ninguna opcion:

"No se encuentraron discos, por favor use el CD de actuaalización para la instalación"

Haber si me podeis echar un cable. Muchas gracias.
Responder Citando
  #2  
Antiguo 31-may-2005, 00:56
Avatar de chuzo
chuzo chuzo está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-julio-2004
Ubicación: En un lugar de la mancha ...
Mensajes: 2.348
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 16
chuzo está en el buen camino
Hola

A ver si puedes dar más datos, el disco duro es nuevo?? tiene algo ya instalado?? tiene más de una partición en caso de tener algo?
__________________
La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"
Responder Citando
  #3  
Antiguo 31-may-2005, 21:27
campano
Invitado
 
Mensajes: n/a
Pues es un disco duro de un portatil Pentium 4 2,6. Ya instale Suse 9.2, fedora, windows xp, ubuntu, y nunca ha dado ningun problema relacionado con el disco duro. Respecto a las particiones tiene echa una sola para windows XP NTFS. ¿Cómo tengo que dejar la particion para Linux? Con ponerle EXT3 vale ¿no? Gracias.
Responder Citando
  #4  
Antiguo 31-may-2005, 22:25
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Puede ser que tu disco duro empiece a fallar, ¿puedes comprobarlo?. A veces falla la geometria del disco duro, lo puedes comprobar con Partition Magic 8.

Te aconsejo que busques en el foro informacion sobre tu portatil y disco duro.
Te cuento algo parecido a lo tuyo: Antes utilizaba con Red Hat y su continuacion Fedora, me habia funcionado sin problemas las instalaciones hasta llegar a Fedora Core 2, que fue imposible instalarlo, pues mirando por Internet resulta que era mi placa base que no funcionaba solamente con dicha distribuccion.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 04-jun-2005, 22:39
CREATOR
Invitado
 
Mensajes: n/a
Unhappy

Buenas! A mi me pasa exactamente lo mismo que ha campano. Mi disco duro tambien es de 40gb, igual tenemos el mismo portatil jeje, Fujitsu-Siemens Amilo D 7850.

Iba tan feliz a instalar el Suse 9.3, y me pasa lo mismo ke ha campano, no hay manera (he tenido el Mandrake 10.1 y LE 2005 y perfecto).

No se a que se puede deber el problema, lo que se es que al cancelar la instalacion, sabeis que se sale a un menu del kernel (o lo ke sea jeje), y abajo pone actualizar dispositivos o algo asi, pues le doy, y me detecta la grabadora y el disco duro, y le doy al disco duro y ahí ya se queda colgao.

Alguna solucion por favoooorrr, no quiero tener que buscar otra distro, que me encanta SuSE!

Salu2 a todos!

P.D.: Lo de que el disco duro este empezando a fallar, lo descarto totalmente.
Responder Citando
  #6  
Antiguo 13-jun-2005, 09:53
chispes
Invitado
 
Mensajes: n/a
pues estamos jodidos, mi e cambiado mi disco hitachi de 40 por un hitachi de 20 gigas, y ya me lo a reconocido, el problema es k me lo reconoce como 80 gigas, y claro a la hora de hacer las particiones se jode la instalacion. k koño pasa??
alguien lo a resuelto??
Responder Citando
  #7  
Antiguo 13-jun-2005, 11:09
CREATOR
Invitado
 
Mensajes: n/a
Me parece ke Novell la ha kagado kon esta version, porke la 9.2 no tenia estos fallos (por lo menos en mi kaso y en el de campano).

Instalé el 9.2 y perfecto, muy contento con el y hasta ke no saken el 9.4 me kedaré kon este. Es una version de PoLinux, ke tiene ultimas versiones de algunos programas y esas kosillas jeje, por lo ke la diferencia kon el 9.3 practicamente es muy poca.

Salu2!

(http://www.polinux.upv.es/)
Responder Citando
  #8  
Antiguo 14-jun-2005, 09:09
chispes
Invitado
 
Mensajes: n/a
Es una verguenza, no entiendo como se pueden cometer esos fallos.

ahora que , tendremos que esperar hasta la 9.4 para poder usar una suse actualizada???

saludos.
Responder Citando
  #9  
Antiguo 14-jun-2005, 11:57
jacinto
Invitado
 
Mensajes: n/a
¿Habeis probado a añadir "insmod=ide-generic" en la opciones iniciales de boot?

Otra opcion podria ser iniciar instalacion manual, seleccionar cargar modulos y verificar el reconocimiento de hardware.

Un saludo
Responder Citando
  #10  
Antiguo 14-jun-2005, 12:49
CREATOR
Invitado
 
Mensajes: n/a
Voy a probar lo ke dices, y luego os cuento, aunke lo de cargar modulos lo probé.

Salu2!

Última edición por CREATOR; 14-jun-2005 a las 13:00
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalación SuSe 9.2 desde iso dvd Hristo Instalación y Actualizaciones 10 23-sep-2005 04:02
Problemas de instalacion con Suse ver. 8 Bere Instalación y Actualizaciones 9 30-may-2005 16:33
Problema con disco externo USB Woxter Clufis Hardware 10 30-mar-2005 12:44
Disco Duro RichyDoo Hardware 1 26-mar-2005 05:52
guardar en disco duro con suse 9.2 liveCD arjau Software 2 20-dic-2004 15:19



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 22:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba