Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con la configuracion de hardware al instalar suse 11
  #1  
Antiguo 26-jul-2008, 00:48
dape dape está desconectado
Aforado
 
Fecha de Ingreso: 07-abril-2007
Ubicación: Tacna - Perú
Versión: 12.3
Mensajes: 36
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
dape está en el buen camino
Enviar un mensaje por AIM a dape Enviar un mensaje por MSN a dape Enviar un mensaje por Yahoo  a dape
Problemas con la configuracion de hardware al instalar suse 11

Buenas amigos, estoy intentando instalar opensuse 11, pero hasta ahora sin exito, ya que al final de la instalación, cuando sale la configuración del hardware, la pc se cuelga, he intentado reparar la instalación y cuando hago eso, me sale que los paquetes CUPS, HAL,NTP y POSTFIX tienen errores y que el sistema de archivos de la partción donde instalo suse tambien tiene errores, reparo estos errores y vuelvo a intentar completar al instalación y otra vez se cuelga, he hecho esto varias veces y siempre me pasa los mismo, ya no se que más hacer, he dado algunas vueltas por la web pero no he podido encontrar algo que me ayude.

Espero que ustedes puedan ayudarme. Gracias.

Saludos,

David.
Responder Citando
  #2  
Antiguo 27-jul-2008, 06:02
Avatar de befama2
befama2 befama2 está desconectado
Aforado
 
Fecha de Ingreso: 20-julio-2008
Versión: 10.3 y 11
Mensajes: 14
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
befama2 está en el buen camino
Cordial saludo. Para poder ayudar:
En que Pc estas tratando instalar, de escritorio o portatil? pon las especificaciones que tarjeta de video, red etc.
Responder Citando
  #3  
Antiguo 27-jul-2008, 16:50
dape dape está desconectado
Aforado
 
Fecha de Ingreso: 07-abril-2007
Ubicación: Tacna - Perú
Versión: 12.3
Mensajes: 36
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
dape está en el buen camino
Enviar un mensaje por AIM a dape Enviar un mensaje por MSN a dape Enviar un mensaje por Yahoo  a dape
Hola gracias por responder, pues mira, lo quiero instalar en una pc de escritorio, en cuanto a la configuración tiene lo siguiente:

-una tarjeta de video S3 Trio32/64, ya algo antigua,
-Una tarjeta inalámbrica TP-link TL-WN550G, que si no recuerdo mal tiene chipset Athereos,
-Una tarjeta de red Marvell-Yukon 88E8001/8003/8010,
-la motherboard es una Asus P5GPL-X SE,
-un disco IDE Seagate de 40 GB,
-un disco SATA Seagate de 80 GB,
-una grabadora de CD LG y una de DVD Pioneer, IDE y SATA respectivamente,

Con esa configuración tuve instalado el Open SUSE 10.2, la única diferencia es que no existía el grabador de DVD, que tuve que comprar para poder instalar la versión 11.

Cuando instalo, Suse me reconoce las dos tarjetas de red y puedo configurarlas.

no creo que sea una configuración especial o rara, ya que con la versión 10.2 no tuve problemas en la instalación, salvo que la instalación tenia que hacerla ne modo texto y la segunda parte recién la podía hacer en modo gráfico.

Gracias por su respuesta.

Saludos

David.
Responder Citando
  #4  
Antiguo 27-jul-2008, 20:59
Avatar de befama2
befama2 befama2 está desconectado
Aforado
 
Fecha de Ingreso: 20-julio-2008
Versión: 10.3 y 11
Mensajes: 14
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
befama2 está en el buen camino
Te recomiendo:
1. Probar con otro DVD de suse 11, para descartar que el que tienes tenga algún error.
2. realizar una instalación limpia, no de actualización o reparación
3. Instala kde3.5 ya que el 4 aún da algunos problemas.

cuenta que sucede.
Responder Citando
  #5  
Antiguo 27-jul-2008, 23:56
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.213
Agradecimientos: 42
Agradecido 1.261 Veces en 929 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Cita:
Iniciado por befama2
Te recomiendo:
1. Probar con otro DVD de suse 11, para descartar que el que tienes tenga algún error.
(...)
Y verifícalo...

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #6  
Antiguo 29-jul-2008, 18:26
Avatar de @LeX
@LeX @LeX está desconectado
Habitual
 
Fecha de Ingreso: 02-febrero-2007
Ubicación: /home/@LeX
Versión: openSUSE 11
Mensajes: 154
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
@LeX está en el buen camino
Enviar un mensaje por MSN a @LeX Enviar un mensaje por Yahoo  a @LeX
Cita:
Iniciado por befama2
Te recomiendo:
1. Probar con otro DVD de suse 11, para descartar que el que tienes tenga algún error.
2. realizar una instalación limpia, no de actualización o reparación
3. Instala kde3.5 ya que el 4 aún da algunos problemas.

cuenta que sucede.
Antes puedes utilizar el LiveCD para ver si de manera virtual te corre todo el sistema
__________________

[NUI Nicaragua]
Comunidad openSUSE Nicaragua
http://opensuse.org.ni/
Responder Citando
  #7  
Antiguo 29-jul-2008, 22:30
dape dape está desconectado
Aforado
 
Fecha de Ingreso: 07-abril-2007
Ubicación: Tacna - Perú
Versión: 12.3
Mensajes: 36
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
dape está en el buen camino
Enviar un mensaje por AIM a dape Enviar un mensaje por MSN a dape Enviar un mensaje por Yahoo  a dape
Hola, gracias a todos por sus respuestas, le comento que ya logre solucionar el problema, lo que hize fue hacer una instalación nueva del suse 10.2 y encima de el actualizar a la version 11.0, claro que ahora ya no tengo red, pero eso no importa, ya lo solucionaré.

Gracias a todos por la ayuda brindada.

Saludos

David.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas para instalar SUSE 10.1 y SUSE 7.1 Armisael Instalación y Actualizaciones 3 04-ene-2008 19:39
problemas WIRELESS d-link 520g+ en suse 10.2 juansotoperez Hardware 4 18-jul-2007 08:13
Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9 Fernando Torres Instalación y Actualizaciones 9 11-may-2007 19:49
Problemas graves en Suse Nipona General OpenSUSE 16 18-oct-2006 18:18
problemas para instalar jbuilder 2006 en suse server 10 Lisan Al-Gaib General OpenSUSE 0 11-oct-2006 19:05



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:51.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba