Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No puedo instalar OpenSuSE 11.0
  #1  
Antiguo 24-jul-2008, 11:08
lccboy lccboy está desconectado
Aforado
 
Fecha de Ingreso: 14-mayo-2006
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lccboy está en el buen camino
Unhappy No puedo instalar OpenSuSE 11.0

He bajado los archivos iso de instalación del openSuSE 11.0 tanto el DVD como el CD Live,los quemé pero en ninguno de los casos se instala.Comienza con la bienvenida pero después de empezar a correr la barra de progreso se para.Miré en modo texto (al pulsar Esc) y la última frase da a entender que el reloj es inestable (en la instalación co CD),en la de DVD se para en el momento que comprueba los dispositivos USB.
Tengo instalado el 10.3 y no me ha dado ningún problema con el mismo hardware.
¿Alguien sabe como puedo hacer la instalación?,¿se puede actualizar del 10.3 al 11.0 con el YAST,por ejemplo,sin necesidad del CD o DVD?
Responder Citando
Error Inesperado (Instalacion OpenSuse-11.0)
  #2  
Antiguo 30-jul-2008, 08:10
cobwer cobwer está desconectado
Aforado
 
Fecha de Ingreso: 11-diciembre-2007
Versión: 10.3 CDlive
Mensajes: 21
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cobwer está en el buen camino
Question Error Inesperado (Instalacion OpenSuse-11.0)

La verdad es que no voy con la quemada de DVD, pues es muy jodido confiar en eso. asi que yo estoy aprovechando las ventajas de instalar desde el disco duro con imagen iso y me fue de maravillas con la version 10.3.

En estos momentos estoy instalando la version 11.0 y no me deja.
- cuando Ocurre?
Estando en el segundo pantallazo.
1ro es la Bienvenida y Terminos de Licencia.
2do Analisis del Sistema (pruebas que pasa satisfactoriamente)
y aqui, finalizando, ocurre el error.

-que Dice?
Failed to mount /mounts/mp_1022 on /var/adm/mount/AP_0x00000001: Mounting media failed (mount: special device /mounts/mp_1022 does not exists)

Lo extraño es que verifico el iso con MD5SUMS y me dice OK. asi que no entiendo que pasa????
AYUDAAAAAAAAAAAAAAAA

el unico foro que hace referencia a ese error http://itcafe.hu/tema/suse_linux/friss.html y no hay nada claro con respecto a solucionarlo.(ademas que no entiendo ese idioma)

AYUDAAAAAAAAAAAAAAAA

Última edición por cobwer; 30-jul-2008 a las 08:12 Razón: ortografia
Responder Citando
  #3  
Antiguo 30-jul-2008, 14:59
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.215
Agradecimientos: 42
Agradecido 1.261 Veces en 929 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
como vuelvas a gritar ayuda, verás tú

En cuanto al fallo, asegúrate de que la imagen iso no esté en una partición o dispositivo que quieras utilizar.

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #4  
Antiguo 30-jul-2008, 16:40
vicman2030 vicman2030 está desconectado
Aforado
 
Fecha de Ingreso: 26-enero-2008
Versión: 10.3
Mensajes: 26
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
vicman2030 está en el buen camino
Enviar un mensaje por MSN a vicman2030 Enviar un mensaje por Yahoo  a vicman2030
Exclamation

hey yo tampoco no puedo instalar opensuse 11 dice k mi dvd no cirve en el sector 2 o algo asi no me acuerdo k dice ahirita exactamente???

k devo aser bajar de nuevo el dvd.iso??????
__________________
ALIEN®WORK
Responder Citando
  #5  
Antiguo 30-jul-2008, 16:46
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.060
Agradecimientos: 224
Agradecido 99 Veces en 87 Mensajes
Poder de Credibilidad: 13
caligulaelsanto está en el buen camino
Cita:
Iniciado por vicman2030
hey yo tampoco no puedo instalar opensuse 11 dice k mi dvd no cirve en el sector 2 o algo asi no me acuerdo k dice ahirita exactamente???

k devo aser bajar de nuevo el dvd.iso??????
también puede que este fallando el servidor de suse me ha pasado con la 10.3

prueben bajando la versión cd son solo 699 mb y total que actualizando pones todos en orden
__________________
en busca de la esencia

mi blog
seguime en twitter @caligulaelsanto
Responder Citando
  #6  
Antiguo 31-jul-2008, 00:38
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.215
Agradecimientos: 42
Agradecido 1.261 Veces en 929 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Cita:
Iniciado por vicman2030
hey yo tampoco no puedo instalar opensuse 11 dice k mi dvd no cirve en el sector 2 o algo asi no me acuerdo k dice ahirita exactamente???

k devo aser bajar de nuevo el dvd.iso??????
No me extraña que no te acuerdes...
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
Aun Nada
  #7  
Antiguo 31-jul-2008, 00:45
cobwer cobwer está desconectado
Aforado
 
Fecha de Ingreso: 11-diciembre-2007
Versión: 10.3 CDlive
Mensajes: 21
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cobwer está en el buen camino
Question Aun Nada

Cita:
Iniciado por karlggest
como vuelvas a gritar ayuda, verás tú
Primero que todo, disculpas a todos por "AYUDAAAAAAAAAAAA", al cual algunos les parecio ofenciba.

Lo segundo, es que no creo que sea eso:
Cita:
Iniciado por karlggest
... asegúrate de que la imagen iso no esté en una partición o dispositivo que quieras utilizar.
pues, tengo 2 disco y en las dos tengo la imagen y yo probe instalando por un lado, y luego por el otro y en ambos nada de dar chicle.

ademas, estando en este 2do pantallazo, que habia comentado, yo no he elegido ninguna parte del disco donde quisiera instalar, por ello no deberia haber conflicto.

Se me ocurre que acaso tendre que particionar con anticipacion y formatearlo ext3 antes de empezar el proceso??? si quemo el DVD será la solucion o lo mismo???

Cualquier apoyo será bienvenido, muy bienvenido.

Última edición por cobwer; 31-jul-2008 a las 07:39
Responder Citando
Solucionado mi problema + INSTALACION DESDE .ISO
  #8  
Antiguo 04-ago-2008, 05:26
cobwer cobwer está desconectado
Aforado
 
Fecha de Ingreso: 11-diciembre-2007
Versión: 10.3 CDlive
Mensajes: 21
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cobwer está en el buen camino
Smile Solucionado mi problema + INSTALACION DESDE .ISO

La verdad lo volvi a intentar en este dia y todo me funciono como si nada.

No conozco las razones exactas, pero voy a decirles lo que creo: cuando yo intente instalar le cambie el nombre a la imagen de openSUSE-11.0-DVD-i386.iso a suse.iso para facilitarme la ruta; asi que le recomiendo no cambiar el nombre del archivo e intentar, si estas por primera vez, lo siguiente:

PASOS DE INSTALACION DESDE imagen ISO
1. Montar la Iso desde Windows use MagicISO
2. Ejecutarlo e instalar (entrada a installer desde Boot de arraque)
3. reiniciar
4. ingresar por el installer de openSUSE
5. seguir los paso de instalacion y llegar a Instalar el sistema desde hard disk > escoge Particion > y escribe ruta /openSUSE-11.0-DVD-i386.iso.
6. sigue lo demas pasos de instalacion como si fuera un DVD normal.
7. listo.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalando Nvidia en openSUSE 11.0 [SOLUCIONADO] ronaldfer Hardware 12 17-abr-2009 11:04
Opensuse 11.0 no reconoce particiones Flinuxs Instalación y Actualizaciones 12 12-jul-2008 13:50
OpenSuSe 10.3 u OpenSuSe 11.0 The_Lizard General OpenSUSE 18 23-jun-2008 14:45
Anunciado openSUSE 11.0 Beta 2 Dux Portal de ForoSUSE 8 16-may-2008 14:49
no puedo instalar compiz fusion en ubuntu 10.3 omashu Escritorios: KDE, Gnome, otros... 3 31-oct-2007 18:16



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:16.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba