Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problemas al instalar SUSE 10.3
  #1  
Antiguo 21-abr-2008, 23:43
hypnoss hypnoss está desconectado
Aforado
 
Fecha de Ingreso: 21-abril-2008
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
hypnoss está en el buen camino
problemas al instalar SUSE 10.3

Bueno les cuento que bajé el DVD de Suse 10.3, una vez grabado mi DVD me puse a instalar SUSE en mi disco duro mi HD segun el admin del Xp es un ST3120211AS, conectado por SATA, sucede que cuando termine de Instalar todo me pidio reiniciar el equipo y lo hice y al intentar arrancar SUSE me dice que hay errores en el sda1 que es la particion de Linux, y procede a disque reparar pero me muestra muchos errores, instalé Ubuntu en la misma particion, y jaló bien, despues cerre Ubuntu y de nuevo volvi a utilizarlo, cerre cesion y despues me mando un mensaje de que no podia iniciar el entorno grafico asi que en una consola le di reboot y mejor corri Windows, al volver a correr Ubuntu me marco lo mismo que el SUSE errores en el SDA1, y de nuevo a disque reparar u mustra una listota de errores, de lo que me acuerdo es que dice ATA 3.0 y entra a failsafe o filesafe algo así, el discu duro es nuevo y el formato que le di a la particion es ext3, que puede estar fallando??, como corrijo el error e instalar SUSE sin problemas???
Responder Citando
  #2  
Antiguo 22-abr-2008, 00:55
Avatar de zchronos
zchronos zchronos está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-noviembre-2007
Ubicación: Chiclayo - Perú
Versión: 13.1
Mensajes: 822
Agradecimientos: 16
Agradecido 63 Veces en 49 Mensajes
Poder de Credibilidad: 11
zchronos está en el buen camino
Enviar un mensaje por MSN a zchronos
Te agradecería que para la próxima expliques tu situación de forma más clara, porque la verdad me cuesta mucho trabajo entender lo que escribes, a ver.... por lo que creo que entendí es más o menos así:

Cita:
cuando termine de Instalar todo me pidio reiniciar el equipo y lo hice y al intentar arrancar SUSE me dice que hay errores en el sda1 que es la particion de Linux, y procede a disque reparar pero me muestra muchos errores, instalé Ubuntu en la misma particion...
Instalaste desde el DVD el openSUSE 10.3 (supongo que la versión de 32 bits, porque no has especificado cual). Luego reemplazaste esta magnífica distribución por Ubuntu (cada quien es libre de escoger). ¿Hasta ahí voy bien?

En caso de estar acertado prosigo con lo siguiente:

Cita:
...despues cerre Ubuntu y de nuevo volvi a utilizarlo, cerre cesion y despues me mando un mensaje de que no podia iniciar el entorno grafico asi que en una consola le di reboot y mejor corri Windows, al volver a correr Ubuntu me marco lo mismo que el SUSE errores en el SDA1, y de nuevo a disque reparar u mustra una listota de errores...
Bueno, el que se no pueda iniciar el servidor gráfico depende de muchos factores, el más común es el driver de video, pero en tu caso más parece de sectores dañados en el HD.
Recuerdo que a mi me pasaba algo similar cuando instalé el driver para leer/escribir en particiones EXT3 desde Windows Vista (pero la lista de errores era muy pequeña y no se me murió el servidor gráfico).

En mi caso se solucionó formateando TODO el HD el cual es de 160 GB marca Seagate SATA II (claro, con la herramienta de particionar de openSUSE 10.3), y luego asigné las particiones correspondientes, instalé el WinXP en una partición de 15 GB (para jugar) y luego le asigne el resto a mi distribución favorita (obviamente no hace falta decir cual es) ^_^.

Si decides probar la alternativa que te doy y aún así te sigue dando errores, entonces mejor cambia el HD por otro. (Porque ahí ya no cabría duda que sería error de fabricación del hardware).
__________________

"No existen los problemas, tan solo soluciones"
Linux user #460594

Última edición por zchronos; 22-abr-2008 a las 00:57
Responder Citando
  #3  
Antiguo 22-abr-2008, 01:05
hypnoss hypnoss está desconectado
Aforado
 
Fecha de Ingreso: 21-abril-2008
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
hypnoss está en el buen camino
Bueno creo que no me explique bien, trataré de decirte mas detallado el problema, instalé los paquetes de suse y no me marco error en ningun momento y si es la verción de 32 bits, y el DVD no contenia ningún error, cuando termina de instalar los paquetes te pide reiniciar el equipo, y al reiniciar arrancó el SUSE pero me marcó los errores antes mencionados del disco duro.

Con respecto a Ubuntu quiero decirte que despues de la instalación jaló perfecto (obvio ya instalado en el HD y no desde Live CD)estube usando openoffice y Firefox, es decir no habia problemas en el driver de video, luego preseguí a cerrar secion y cerro la seción pero me mostro una pantalla azul diciendo que no podia inizializar el entorno grafico y es cuando reinicié la maquina, y trabajé en Windows XP.

Cuando trate de iniciar Ubuntu nuevamente me mostro esos errores que te digo y eso mismo pasó con SUSE, aun que con suse no pude usarlo ni una Vez, crees que deveria usar en vez de ext3 REISER?? o ext2?? digo el Xp no me ha mandado ningun mensaje de error en el disco, y el HD regenerator, tampoco encontro errores.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problemas con RT2500 y SUSE 10.3 tincholeiva Hardware 4 16-feb-2008 19:56
Instalar suse 10.3 en partición propia manteniendo windows? KRONOSH24 Instalación y Actualizaciones 7 13-feb-2008 20:51
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 18:43
Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9 Fernando Torres Instalación y Actualizaciones 9 11-may-2007 19:49
problemas al instalar suse 10.1 mmsb22 Instalación y Actualizaciones 2 30-mar-2007 09:39



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:33.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba