Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con la actualización de OpenSuse 10.3
  #1  
Antiguo 12-oct-2007, 20:05
gery gery está desconectado
Habitual
 
Fecha de Ingreso: 24-noviembre-2006
Mensajes: 270
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 11
gery está en el buen camino
Problemas con la actualización de OpenSuse 10.3

Estoy intentando actualizar desde la 10.2, pero tengo problemas. Con Smart he cambiado los repositorios y dejado solo el OSS y el NO-OSS, hago un update me dice que no hay nigún paquete nuevo disponible. Desde el Yast le configuro estos mismos repositorios de la 10.3 me voy a instalar y desinstalar software y tampoco me sale ningún paquete para actualizar, concretamente me da el siguiente error:
Error en el inicio del origen de instalación.
http://download.opensuse.org/distrib...repo/non-oss/: Can't parse packages file: Can't open /var/lib/zypp/cache/Source.qFZDfw/DATA/descr/packages

Seguidamente lo que hice es por consejo del foro descargarme el Cd de la 10.3 de Kde para actualizar. El problema es que me da muchos errores de dependencias, tengo errores con kdelibs y kdebase que se necesitan para instalar otros paquetes, pero por lo visto el conflicto es que el sistema los va a desinstalar, ¿que debo hacer aquí no instalar esos paquetes u omitir otros requisitos?

Como repositorios solamente hes estado usando OSS, NO-OSS, Guru, Packman y Kde. ¿Quizá el problema lo puedo haber tenido por estar usando el repositorio de Kde y como me ha actualizado a versiones más nuevas de los paquetes de Kde me pueda estar creando más complicaciones de problemas de dependencias para la actualización? ¿Si solo hubiese tenido los otros repositorios sin el de Kde la actualización podría haber sido mejor?

Desde el Cd a la hora de actualizar he guardado un txt con los conflictos que me han salido, ¿que me recomendais que haga? Porque me temo que si resuelvo estos conflictos quizá me salgan mas problemas de dependencias.

Aquí está el archivo, porque la verdad es que tener que instalar de cero cada nueva versión sería lo mejor pero esto no lo veo factible teniendo en cuenta que en Linux tenemos un buen sistema operativo, y tener que instalar de cero porque no actualice bien no es viable. En Windows cuando reinstalas siempre es por otros problemas, virus, sobrecarga de programas, etc.

#### YaST2 conflicts list - generated 2007-10-12 09:29:38 ####

compiz-kde no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libDCOP.so.4 para compiz-kde-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3]
=== compiz-kde-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3] ===
compiz-kde-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para compiz-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3] (compiz-decorator == 0.5.4)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libDCOP.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libDCOP.so.4, pero est� programado para su desinstalaci�n.
kdebase3-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para compiz-kde-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3] (libkdecorations.so.1)
compiz-kde-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar compiz-kde
( ) Omitir este requisito s�lo aqu�
gstreamer010-plugins-good no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de gstreamer010 == 0.10.13 para gstreamer010-plugins-good-0.10.6-41.i586[openSUSE-10.3-OSS-KDE 10.3]
=== gstreamer010-plugins-good-0.10.6-41.i586[openSUSE-10.3-OSS-KDE 10.3] ===
gstreamer010-plugins-good-0.10.6-41.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para yauap-0.2.1-21.i586[openSUSE-10.3-OSS-KDE 10.3] (gstreamer010-plugins-good)
libcdio7-0.78.2-4.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para gstreamer010-plugins-good-0.10.6-41.i586[openSUSE-10.3-OSS-KDE 10.3] (libcdio.so.7(CDIO_7))
libwavpack1-4.41.0-14.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para gstreamer010-plugins-good-0.10.6-41.i586[openSUSE-10.3-OSS-KDE 10.3] (libwavpack.so.1)
(null)
Resoluci�n de conflictos:
( ) Install gstreamer010 although it would change the vendor
( ) no instalar gstreamer010-plugins-good
( ) Omitir este requisito s�lo aqu�
gwenview no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libexiv2.so.0 para gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3]
=== gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3] ===
gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libgwenviewcore.so.1)
libkipi-0.1.5-100.pm.2.i586 es necesario para gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3] (libkipi.so.0)
kipi-plugins-0.1.4-100.pm.2.i586 is recommended by gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3] (kipi-plugins == 0.1.4-100.pm.2)
bundle-lang-kde-en-10.3-103.noarch[openSUSE-10.3-OSS-KDE 10.3] es necesario para gwenview-1.4.1-91.i586[openSUSE-10.3-OSS-KDE 10.3] (gwenview-lang == 1.4.1)
(null)
Resoluci�n de conflictos:
( ) Install libexiv2 although it would change the vendor
( ) no instalar gwenview
( ) Omitir este requisito s�lo aqu�
kdeartwork3-kscreensaver no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkscreensaver.so.4 para kdeartwork3-kscreensaver-3.5.7-61.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdeartwork3-kscreensaver-3.5.7-61.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdeartwork3-kscreensaver-3.5.7-61.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdeartwork3-kscreensaver-3.5.7-61.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para pattern:kde_utilities-10.3-159.i586[openSUSE-10.3-OSS-KDE 10.3] (kdeartwork3-kscreensaver == 3.5.7-61)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkscreensaver.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkscreensaver.so.4, pero est� programado para su desinstalaci�n.
kdeartwork3-kscreensaver-3.5.7-61.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar kdeartwork3-kscreensaver
( ) Omitir este requisito s�lo aqu�
kdebase3-kdm no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeui.so.4 para kdebase3-kdm-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdebase3-kdm-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdebase3-kdm-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para pattern:kde_basis-10.3-159.i586[openSUSE-10.3-OSS-KDE 10.3] (kdebase3-kdm)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkdeui.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkdeui.so.4, pero est� programado para su desinstalaci�n.
(null)
Resoluci�n de conflictos:
( ) no instalar kdebase3-kdm
( ) Omitir este requisito s�lo aqu�
kdebase3 no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeprint.so.4 para kdebase3-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdebase3-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdebase3-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para compiz-kde-0.5.4-27.i586[openSUSE-10.3-OSS-KDE 10.3] (libkdecorations.so.1)
kdebase3-ksysguardd-3.5.7-91.2.i586 es necesario para kdebase3-3.5.7-87.i586[openSUSE-10.3-OSS-KDE 10.3] (kdebase3-ksysguardd == 3.5.7-91.2)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkdeprint.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkdeprint.so.4, pero est� programado para su desinstalaci�n.
(null)
Resoluci�n de conflictos:
( ) no instalar kdebase3
( ) Omitir este requisito s�lo aqu�
kdebase3-SuSE no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkparts.so.2 para kdebase3-SuSE-10.3-152.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdebase3-SuSE-10.3-152.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdebase3-SuSE-10.3-152.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
dbus-1-qt3-0.62-110.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para kdebase3-SuSE-10.3-152.i586[openSUSE-10.3-OSS-KDE 10.3] (libdbus-qt-1.so.1)
kdebase3-3.5.7-91.2.i586 es necesario para kdebase3-SuSE-10.3-152.i586[openSUSE-10.3-OSS-KDE 10.3] (kdebase3 == 3.5.7-91.2)
13 m�s...
Resoluci�n de conflictos:
( ) no instalar kdebase3-SuSE
( ) Omitir este requisito s�lo aqu�
kdegraphics3-kamera no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeui.so.4 para kdegraphics3-kamera-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdegraphics3-kamera-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdegraphics3-kamera-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
libgphoto2-2.2.1.5.trunk-22.i586 es necesario para kdegraphics3-kamera-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] (libgphoto2.so.2)
kdegraphics3-kamera-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para pattern:kde_imaging-10.3-159.i586[openSUSE-10.3-OSS-KDE 10.3] (kdegraphics3-kamera == 3.5.7-60)
4 m�s...
Resoluci�n de conflictos:
( ) no instalar kdegraphics3-kamera
( ) Omitir este requisito s�lo aqu�
kdegraphics3 no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libexiv2.so.0 para kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
ghostscript-x11-8.15.4-3.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] (ghostscript-x11 == 8.15.4-3)
poppler-qt-0.5.4-20.i586 es necesario para kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] (libpoppler-qt.so.1)
kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libdjvu.so)
poppler-qt-0.5.4-100.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para kdegraphics3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] (libpoppler-qt.so.1)
(null)
Resoluci�n de conflictos:
( ) Install libexiv2 although it would change the vendor
( ) no instalar kdegraphics3
( ) Omitir este requisito s�lo aqu�
kdegraphics3-pdf no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeprint.so.4 para kdegraphics3-pdf-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdegraphics3-pdf-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdegraphics3-pdf-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdegraphics3-pdf-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para pattern:kde_basis-10.3-159.i586[openSUSE-10.3-OSS-KDE 10.3] (kdegraphics3-pdf == 3.5.7-60)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkdeprint.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkdeprint.so.4, pero est� programado para su desinstalaci�n.
kdegraphics3-pdf-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar kdegraphics3-pdf
( ) Omitir este requisito s�lo aqu�
kdegraphics3-postscript no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeprint.so.4 para kdegraphics3-postscript-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdegraphics3-postscript-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdegraphics3-postscript-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdegraphics3-postscript-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libkghostviewlib.so.0)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkdeprint.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkdeprint.so.4, pero est� programado para su desinstalaci�n.
kdegraphics3-postscript-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar kdegraphics3-postscript
( ) Omitir este requisito s�lo aqu�
kdemultimedia3-CD no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeui.so.4 para kdemultimedia3-CD-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdemultimedia3-CD-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdemultimedia3-CD-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdemultimedia3-CD-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libkcddb.so.1)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkdeui.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkdeui.so.4, pero est� programado para su desinstalaci�n.
kdemultimedia3-CD-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar kdemultimedia3-CD
( ) Omitir este requisito s�lo aqu�
kdemultimedia3-mixer no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeui.so.4 para kdemultimedia3-mixer-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdemultimedia3-mixer-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdemultimedia3-mixer-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdemultimedia3-mixer-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libkdeinit_kmix.so)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona libkdeui.so.4, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona libkdeui.so.4, pero est� programado para su desinstalaci�n.
kdemultimedia3-mixer-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar kdemultimedia3-mixer
( ) Omitir este requisito s�lo aqu�
kdemultimedia3 no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de kdelibs3 >= 3.5.7 para kdemultimedia3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdemultimedia3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdemultimedia3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
taglib-1.4-47.i586 es necesario para kdemultimedia3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] (libtag.so.1)
libakode-2.0.1-29.i586 es necesario para kdemultimedia3-3.5.7-60.i586[openSUSE-10.3-OSS-KDE 10.3] (libakode.so.2)
6 m�s...
Resoluci�n de conflictos:
( ) no instalar kdemultimedia3
( ) Omitir este requisito s�lo aqu�
kdenetwork3-InstantMessenger no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeprint.so.4 para kdenetwork3-InstantMessenger-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdenetwork3-InstantMessenger-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdenetwork3-InstantMessenger-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdenetwork3-InstantMessenger-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libkopete_msn_shared.so.0)
qca-1.0-47.i586 es necesario para kdenetwork3-InstantMessenger-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] (libqca.so.1)
6 m�s...
Resoluci�n de conflictos:
( ) no instalar kdenetwork3-InstantMessenger
( ) Omitir este requisito s�lo aqu�
kdenetwork3 no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de kdelibs3 >= 3.5.7 para kdenetwork3-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdenetwork3-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdenetwork3-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdenetwork3-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para pattern:kde_internet-10.3-159.i586[openSUSE-10.3-OSS-KDE 10.3] (kdenetwork3 == 3.5.7-64)
kdelibs3-3.5.7-72.i586[openSUSE-10.3-OSS-KDE 10.3] proporciona kdelibs3 == 3.5.7-72, pero no se puede instalar. Intente instalarlo por separado para obtener m�s detalles.
kdelibs3-3.5.7-80.1.i586 proporciona kdelibs3 == 3.5.7-80.1, pero est� programado para su desinstalaci�n.
kdenetwork3-3.5.7-64.i586[openSUSE-10.3-OSS-KDE 10.3] depende de kdelibs3
(null)
Resoluci�n de conflictos:
( ) no instalar kdenetwork3
( ) Omitir este requisito s�lo aqu�
kdepim3 no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de kdelibs3 >= 3.5.7 para kdepim3-3.5.7.enterprise.0.20070904.708012-9.i586[openSUSE-10.3-OSS-KDE 10.3]
=== kdepim3-3.5.7.enterprise.0.20070904.708012-9.i586[openSUSE-10.3-OSS-KDE 10.3] ===
kdepim3-3.5.7.enterprise.0.20070904.708012-9.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdepim3-3.5.7.enterprise.0.20070904.708012-9.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libkcal_slox.so.0)
gpgme-1.1.2-28.i586 es necesario para kdepim3-3.5.7.enterprise.0.20070904.708012-9.i586[openSUSE-10.3-OSS-KDE 10.3] (libgpgme.so.11(GPGME_1.0))
11 m�s...
Resoluci�n de conflictos:
( ) no instalar kdepim3
( ) Omitir este requisito s�lo aqu�
NetworkManager-kde no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeui.so.4 para NetworkManager-kde-0.2r674918-55.i586[openSUSE-10.3-OSS-KDE 10.3]
=== NetworkManager-kde-0.2r674918-55.i586[openSUSE-10.3-OSS-KDE 10.3] ===
NetworkManager-kde-0.2r674918-55.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdelibs3-3.5.7-80.1.i586 es necesario para NetworkManager-kde-0.2r674918-55.i586[openSUSE-10.3-OSS-KDE 10.3] (libkutils.so.1)
NetworkManager-kde-0.2r674918-55.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para (libkdeinit_knetworkmanager.so)
6 m�s...
Resoluci�n de conflictos:
( ) no instalar NetworkManager-kde
( ) Omitir este requisito s�lo aqu�
OpenOffice_org-kde no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkabc.so.1 para OpenOffice_org-kde-2.3.0.1.2-10.i586[openSUSE-10.3-OSS-KDE 10.3]
=== OpenOffice_org-kde-2.3.0.1.2-10.i586[openSUSE-10.3-OSS-KDE 10.3] ===
OpenOffice_org-kde-2.3.0.1.2-10.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
xorg-x11-libXext-7.2-12.i586 es necesario para OpenOffice_org-kde-2.3.0.1.2-10.i586[openSUSE-10.3-OSS-KDE 10.3] (libXext.so.6)
OpenOffice_org-kde-2.3.0.1.2-10.i586[openSUSE-10.3-OSS-KDE 10.3] es necesario para pattern:kde_office-10.3-159.i586[openSUSE-10.3-OSS-KDE 10.3] (OpenOffice_org-kde == 2.3.0.1.2-10)
4 m�s...
Resoluci�n de conflictos:
( ) no instalar OpenOffice_org-kde
( ) Omitir este requisito s�lo aqu�
OpenOffice_org-Quickstarter no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de libkdeui.so.4 para OpenOffice_org-Quickstarter-1.0-591.i586[openSUSE-10.3-OSS-KDE 10.3]
=== OpenOffice_org-Quickstarter-1.0-591.i586[openSUSE-10.3-OSS-KDE 10.3] ===
OpenOffice_org-Quickstarter-1.0-591.i586[openSUSE-10.3-OSS-KDE 10.3] will be installed by another application. (ApplLow/ApplHigh)
kdelibs3-default-style-3.5.7-80.1.i586 es necesario para OpenOffice_org-Quickstarter-1.0-591.i586[openSUSE-10.3-OSS-KDE 10.3] (libkdefx.so.4)
OpenOffice_org-2.0.4-38.5.i586 es necesario para OpenOffice_org-Quickstarter-1.0-591.i586[openSUSE-10.3-OSS-KDE 10.3] (OpenOffice_org == 2.0.4-38.5)
5 m�s...
Resoluci�n de conflictos:
( ) no instalar OpenOffice_org-Quickstarter
( ) Omitir este requisito s�lo aqu�

#### YaST2 conflicts list END ###

Un saludo
Gery
Responder Citando
  #2  
Antiguo 12-oct-2007, 21:01
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
¿Actualización con un solo CD?, no te funcionara por las dependencias mejor el DVD. Aunque no he entendido lo que estas haciendo cuando hablas de repositorios.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 13-oct-2007, 01:07
Merlin Merlin está desconectado
Habitual
 
Fecha de Ingreso: 03-noviembre-2006
Versión: 11.1
Mensajes: 242
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
Merlin está en el buen camino
Yo estuve 2 horas para resolver las dependencias con el DVD y no conseguí que siguiera hacia adelante.
Tuve que cancelar la instalación, entré en la 10.2 y previamente desinstalé Gnome, Xfce, Amarok, Mplayer, Amule. Zattoo, Virtualbox...y no recuerdo cuantos más, en definitiva los que yo creía que me daban más problemas.

Una vez hecho esto, volví a instalar con el DVD y aun así, estuve como 1 hora para resolver el asunto de las dependencias y que empezara a instalar paquetes.

¡ Un autentico calvario, aunque al final lo conseguí !, me guardó todo lo que tenía instalado ( que era poco ) y reinstalar todo lo borrado no me dió muchos problemas.
Saludos y paciencia si optas por este metodo.
Responder Citando
  #4  
Antiguo 13-oct-2007, 13:53
gery gery está desconectado
Habitual
 
Fecha de Ingreso: 24-noviembre-2006
Mensajes: 270
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 11
gery está en el buen camino
Lo que estoy haciendo es ahora descargar le DVD entero para probar a actualizar.

Diablo, a los repositorios, me refería a que yo estaba utilizando el repositorio de Kde en OpenSuse 10.2:
http://download.opensuse.org/reposit.../openSUSE_10.3
Mi duda es que si al haber actualizado con este repositorio de semi-oficial de Kde que contiene paquetes más nuevos, si me puede estar produciendo más conflictos de paquetes a la hora de actualizarme de Opensuse 10.2 a OpenSuse 10.3 o si es lo mismo.

Por ejemplo imaginemos que OpenSuse 10.2 lleva un paquete que tiene una versión 2.4, y con el respositorio de Kde este paquete me lo ha actualizado a la versión 2.6. Ahora supongamos que para actualizar este paquete de OpenSuse 10.2 a OpenSuse 10.3 ha de instalar una versión 2.5 (intermedia).
Entonces me ha de desinstalar la versión 2.6, pero si por ejemplo tiene paquetes que dependen de esta, pues puede haber conflicto. No se si he puesto muy bien el ejemplo, pero es una pequeña intuición.

Por cierto Merlin, ¿cuáles eran los repositorios que estabas usando con OpenSuse 10.2? Es para conocer si estaban solo con los oficiales o con otros. Veré ahora los problemas que me salen de dependencias con al actualizar con el DVD y os lo cuento. De todas maneras si hay que resolver todos los conflictos manualmente y salen muchos, para cada actualización es una putada. Os cuento que pasó.

Un saludo
Gery
Responder Citando
  #5  
Antiguo 13-oct-2007, 14:11
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.175
Agradecimientos: 40
Agradecido 1.238 Veces en 910 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Es justo como señalas. Prueba primero a eliminar el repositorio de KDE, por ejemplo. Una solución intermedia es desinstalar todo el KDE e instalarlo de vuelta, pero eso sólo si es preciso (es para ahorarse los mensajitos XD).

Hasta donde sé, openSuSe no hace actualizaciones de versiones en caliente. La única forma de actualizar garantizada es iniciando el DVD de instalación y seleccionando "actualizar".

Para hacerlo en caliente, tendrías que añadir los repositorios correctos y probablemente actualizar en varias tandas. Así, primero el sistema base (e incluso dejando que instale versiones anteriores de algunos paquetes y que desinstale alguna cosa), luego los paquetes de Packman (si es el caso), luego los de kde, etc. ... Esto en el peor de los casos...

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #6  
Antiguo 13-oct-2007, 14:33
Ivan de Leon Ivan de Leon está desconectado
Miembro Senior
 
Fecha de Ingreso: 20-enero-2007
Ubicación: León, España
Versión: 11.2 x86_64
Mensajes: 1.341
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 12
Ivan de Leon está en el buen camino
Además de hacerlo arrancando desde el DVD, como dice Karlggest, si teneis algo instalado de repositorios semioficiales, debereis añadir estos (para la 10.3) antes de actualizar, para así poder instalar las versiones de cada aplicación compiladas para la 10.3...
__________________
Del malo te apartarás,
únete siempre a los buenos,
que, si no ganas, al menos,
con ellos no perderás.
(Ángel de Saavedra, Duque de Rivas)
________________________
¡A ellos, que no son nada!
Responder Citando
  #7  
Antiguo 13-oct-2007, 15:00
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.060
Agradecimientos: 223
Agradecido 99 Veces en 87 Mensajes
Poder de Credibilidad: 13
caligulaelsanto está en el buen camino
tuve el mismo problema
concretamente al actualizar de 10.2 a 10.3
se da muchos conflictos,particularmente con programas agregados despues
amsn,skype
codecs y reproductores todos

lo que hice y me fue de perlas es elegir instalacion nueva y solamente formatear raiz y conservando desde la opcion experto de particion la carpeta home intacta
con esto mantuve configuraciones y preferencias,posterior a esto instale
de nuevo aquellos programas que tenian conflicto
asi hice desde la beta 2 hasta ahora laversion final del 10.3 y anda todo bien sin problemas

saludos
Responder Citando
  #8  
Antiguo 13-oct-2007, 16:07
Avatar de pedrogeek
pedrogeek pedrogeek está desconectado
Miembro Junior
 
Fecha de Ingreso: 10-septiembre-2006
Ubicación: Cartagena (Spain)
Versión: openSuSE 10.3 i586
Mensajes: 557
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
pedrogeek está en el buen camino
Una pregunta:
No es mas facil directamente añadir el repositorio oficial tanto el OSS como el Nn-OSS desde opensuse 10.2 y actualizar todo?
Yo lo hize para actualizar de 10.2 a 10.3 alpha 6 y me fue muy bien salvo algunas dependencias.
__________________
Guia ATI con Compiz Fusion:
http://www.forosuse.org/forosuse/showthread.php?t=15734
Responder Citando
  #9  
Antiguo 13-oct-2007, 16:23
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.060
Agradecimientos: 223
Agradecido 99 Veces en 87 Mensajes
Poder de Credibilidad: 13
caligulaelsanto está en el buen camino
Cita:
Iniciado por pedrogeek
Una pregunta:
No es mas facil directamente añadir el repositorio oficial tanto el OSS como el Nn-OSS desde opensuse 10.2 y actualizar todo?
Yo lo hize para actualizar de 10.2 a 10.3 alpha 6 y me fue muy bien salvo algunas dependencias.

primera vez que leo algo asi
la verdad no lo sabia ,es posible ?
por indagar nomas ,ya estoy con la 10.3 final

saludos
Responder Citando
  #10  
Antiguo 13-oct-2007, 17:07
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por caligulaelsanto
primera vez que leo algo asi
la verdad no lo sabia ,es posible ?
Es posible, pero muy difícil de que salga bien por las dependencias ya que hay que saber lo que se elimina y se instala, etc... tal y como lo cuenta Merlin.

A OpenSuSE todavía le queda mucho para hacerlo tan bien como lo hace Ubuntu.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problemas con compiz-fusion y opensuse 10.3: sale el cubo blanco [SOLUCIONADO] oscarpoio Escritorios: KDE, Gnome, otros... 18 30-mar-2008 05:05
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41
Problemas con el Amarok en openSUSE 10.3 mythril General OpenSUSE 10 29-nov-2007 23:10
Problemas con la descarga de opensuse 10.3 ersolan General OpenSUSE 7 11-oct-2007 14:39
Dudas sobre actualiación a OpenSuse 10.3 gery General OpenSUSE 7 07-oct-2007 09:22



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:54.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba