Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas instalacion 10.3 en toshiba M40, posible bug
  #1  
Antiguo 10-oct-2007, 01:15
Avatar de Cojonuo
Cojonuo Cojonuo está desconectado
Habitual
 
Fecha de Ingreso: 03-septiembre-2006
Ubicación: Granada
Versión: 11.2
Mensajes: 252
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
Cojonuo está en el buen camino
Problemas instalacion 10.3 en toshiba M40, posible bug

Hola, he intentado instalar la 10.3 en un toshiba M40. El sistema de instalacion arrancaba bien, arracaba desde el DVD y me permitia elegir que hacer, el problema viene cuando a conseguido cargar todos los drivers, entonces salta diciendo "no se ha podido encontrar el repositorio openSUSE" y sale a instalacion con ventanas en modo de texto tipo yast desde consola (creo que pone instalacion manual) bueno pues ahi te permite comprobar si el DVD esta bien o no, le doy y me dice que no va. Saco el DVD lo meto le vuelvo a dar a comprobar y ahora dice que si y entonces si me deja instalar. Es como si la unidad se bloqueara tras instalar los drivers del hardware.

No se si es un bug pero lo hace siempre, comprobado porque hasta la sexta-setima vez no averigue que pasaba, en otros equipos no he tenido problemas.

Digo esto aqui por si a alguien le pasa y se vuelve loco como me paso a mi.

Espero que sirva, Xao.
Responder Citando
  #2  
Antiguo 10-oct-2007, 12:03
Ivan de Leon Ivan de Leon está desconectado
Miembro Senior
 
Fecha de Ingreso: 20-enero-2007
Ubicación: León, España
Versión: 11.2 x86_64
Mensajes: 1.341
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 12
Ivan de Leon está en el buen camino
Como ha dicho muchas veces DiabloRojo, a veces hay que cargar manualmente el controlador de la unidad de disco, lo cual se hace desde la primera pantalla (mira en su "Manual de instalación de 10.3"). Por suerte, parece ser un caso poco común...
__________________
Del malo te apartarás,
únete siempre a los buenos,
que, si no ganas, al menos,
con ellos no perderás.
(Ángel de Saavedra, Duque de Rivas)
________________________
¡A ellos, que no son nada!
Responder Citando
lo mismo pero
  #3  
Antiguo 14-abr-2008, 16:22
skynet666999 skynet666999 está desconectado
Aforado
 
Fecha de Ingreso: 20-marzo-2008
Versión: 10.2
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
skynet666999 está en el buen camino
lo mismo pero

yo tambien experimento el mismo problema
pero tengo algunas dudas
como cargo el driver desde esa pantalla?
el driver esta en el cd de suse 10.3? he buscado drivers para mi placa y para mi lectora y no hay (al menos me parece) (placa madre K8N Neo3 lectora LG GSA H22N)
probe con el dvd 64 bits de suse luego con el cd de instalacion basica kde (mi conexion no da para una instalacion en red)
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalacion de OpenSuSE 10.3 en imagenes DiabloRojo Instalación y Actualizaciones 36 10-jun-2008 20:14
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41
[SuSE 9.3] - [Ayuda] Problemas después de la instalación... Kurko Instalación y Actualizaciones 13 02-ago-2007 11:03
Problemas de un novato con la instalación... miangg Instalación y Actualizaciones 11 19-abr-2007 00:25
Mi presentacion y Problemas de instalacion islaman Instalación y Actualizaciones 3 07-feb-2007 16:20



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:58.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba