Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

configuracion wireless sony vaio
  #1  
Antiguo 17-sep-2007, 06:04
kers
Invitado
 
Mensajes: n/a
Wink configuracion wireless sony vaio

Buenas tengo una portatil sony vaio y le acabo de instalar suse 10.1 y no he podido configurar el internet inalambrico, he estado leyendo los foros sobre este tema y aun asi nada, si alguien me puede ayudar le agradezco gracias.

Tengo un router netgear, asigna las ip automaticas.
tarjeta de red
por el YAST me aparece:
IntelPRO/Wireless 3945ABG Network Connection

Cuando escribo el comando ifconfig me sale esto

linux:/home/mario_giraldo # ifconfig
eth0 Link encap:Ethernet HWaddr 00:13:A9:48:9E : D1
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:190 errors:0 dropped:0 overruns:0 frame:0
TX packets:190 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:13440 (13.1 Kb) TX bytes:13440 (13.1 Kb)

linux:/home/mario_giraldo # iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

linux:/home/mario_giraldo # route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
loopback * 255.0.0.0 U 0 0 0 lo

Gracias de antemano

verificando la salida con hwinfo --netcard como me indico da como resultado esto:

linux:/home/mario_giraldo # hwinfo --netcard
27: PCI 600.0: 0282 WLAN controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_4222
Unique ID: vTuk.eapM6Mqd691
Parent ID: hoOk.dFyVbcq0vm4
SysFS ID: /devices/pci0000:00/0000:00:1c.2/0000:06:00.0
SysFS BusID: 0000:06:00.0
Hardware Class: network
Model: "Intel PRO/Wireless 3945ABG Network Connection"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x4222 "PRO/Wireless 3945ABG Network Connection"
SubVendor: pci 0x8086 "Intel Corporation"
SubDevice: pci 0x1050
Revision: 0x02
Driver: "ipw3945"
Features: WLAN
Memory Range: 0xcc000000-0xcc000fff (rw,non-prefetchable)
IRQ: 185 (25254 events)
Module Alias: "pci:v00008086d00004222sv00008086sd00001050bc02sc8 0 i00"
Driver Info #0:
Driver Status: ipw3945 is active
Driver Activation Cmd: "modprobe ipw3945"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #14 (PCI bridge)

31: PCI a08.0: 0200 Ethernet controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_1092
Unique ID: rBUF.5suO_9ekl50
Parent ID: 6NW+.15wDFFx4xAC
SysFS ID: /devices/pci0000:00/0000:00:1e.0/0000:0a:08.0
SysFS BusID: 0000:0a:08.0
Hardware Class: network
Model: "Sony Ethernet controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x1092
SubVendor: pci 0x104d "Sony Corporation"
SubDevice: pci 0x81ef
Revision: 0x02
Driver: "e100"
Device File: eth0
Memory Range: 0xd2005000-0xd2005fff (rw,non-prefetchable)
I/O Ports: 0x6000-0x6fff (rw)
IRQ: 74 (50 events)
HW Address: 00:13:a9:48:9e:d1
Link detected: no
Module Alias: "pci:v00008086d00001092sv0000104Dsd000081EFbc02sc0 0 i00"
Driver Info #0:
Driver Status: e100 is active
Driver Activation Cmd: "modprobe e100"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #21 (PCI bridge)

Última edición por kers; 17-sep-2007 a las 19:35 Razón: por respuesta
Responder Citando
  #2  
Antiguo 17-sep-2007, 08:50
Avatar de kilops
kilops kilops está desconectado
Moderador
 
Fecha de Ingreso: 30-junio-2005
Ubicación: /home/kilops/.....finding
Mensajes: 2.343
Agradecimientos: 1
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 12
kilops está en el buen camino
En yast te aparece, pero la has configurado? Mira la salido de hwinfo --netcard .
__________________
Si te lo cuentan lo olvidas,si lo ves lo entiendes,pero si lo haces lo APRENDERAS!!
Be free my friend.......

Por favor,respeta las Normas del foro
Responder Citando
respuesta
  #3  
Antiguo 17-sep-2007, 19:17
kers
Invitado
 
Mensajes: n/a
respuesta

verificando la salida como me indico da como resultado esto:

linux:/home/mario_giraldo # hwinfo --netcard
27: PCI 600.0: 0282 WLAN controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_4222
Unique ID: vTuk.eapM6Mqd691
Parent ID: hoOk.dFyVbcq0vm4
SysFS ID: /devices/pci0000:00/0000:00:1c.2/0000:06:00.0
SysFS BusID: 0000:06:00.0
Hardware Class: network
Model: "Intel PRO/Wireless 3945ABG Network Connection"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x4222 "PRO/Wireless 3945ABG Network Connection"
SubVendor: pci 0x8086 "Intel Corporation"
SubDevice: pci 0x1050
Revision: 0x02
Driver: "ipw3945"
Features: WLAN
Memory Range: 0xcc000000-0xcc000fff (rw,non-prefetchable)
IRQ: 185 (25254 events)
Module Alias: "pci:v00008086d00004222sv00008086sd00001050bc02sc8 0i00"
Driver Info #0:
Driver Status: ipw3945 is active
Driver Activation Cmd: "modprobe ipw3945"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #14 (PCI bridge)

31: PCI a08.0: 0200 Ethernet controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_1092
Unique ID: rBUF.5suO_9ekl50
Parent ID: 6NW+.15wDFFx4xAC
SysFS ID: /devices/pci0000:00/0000:00:1e.0/0000:0a:08.0
SysFS BusID: 0000:0a:08.0
Hardware Class: network
Model: "Sony Ethernet controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x1092
SubVendor: pci 0x104d "Sony Corporation"
SubDevice: pci 0x81ef
Revision: 0x02
Driver: "e100"
Device File: eth0
Memory Range: 0xd2005000-0xd2005fff (rw,non-prefetchable)
I/O Ports: 0x6000-0x6fff (rw)
IRQ: 74 (50 events)
HW Address: 00:13:a9:48:9e:d1
Link detected: no
Module Alias: "pci:v00008086d00001092sv0000104Dsd000081EFbc02sc0 0i00"
Driver Info #0:
Driver Status: e100 is active
Driver Activation Cmd: "modprobe e100"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #21 (PCI bridge)

Cita:
Iniciado por kilops
Te falta configurarla desde yast.En faq's tienes manuales.
Tambien ojea este hilo y fijate en el comentario sobre el firmware.
http://www.forosuse.org/forosuse/sho...hlight=ipw3945
gracias por tu ayuda me ha servido mucho.

revise los siguientes manuales:
http://www.forosuse.org/forosuse/showthread.php?t=13734
http://www.forosuse.org/forosuse/showthread.php?t=9769
http://www.adslzone.net/postt57395.html

y segui las instrucciones descritas pero sigo sin poder tener salida a internet.

las ip y el dns los asigna el router de forma dinamica.

Despues de configurar la tarjeta el icono de red desconectada que esta en el escritorio en la panel del area de notificacion desaparecio, me imagino que eso quiere decir que ya esta conectada (red conectada).

volviendo a checkear los comando ifconfig, iw config y route, hwinfo --netcard y el dmesg | grep -i ipw3945 me da como resultado lo siguiente:

linux-magl:/home/mario_giraldo # hwinfo –netcard

27: PCI 600.0: 0282 WLAN controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_4222
Unique ID: vTuk.eapM6Mqd691
Parent ID: hoOk.dFyVbcq0vm4
SysFS ID: /devices/pci0000:00/0000:00:1c.2/0000:06:00.0
SysFS BusID: 0000:06:00.0
Hardware Class: network
Model: "Intel PRO/Wireless 3945ABG Network Connection"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x4222 "PRO/Wireless 3945ABG Network Connection"
SubVendor: pci 0x8086 "Intel Corporation"
SubDevice: pci 0x1050
Revision: 0x02
Driver: "ipw3945"
Features: WLAN
Memory Range: 0xcc000000-0xcc000fff (rw,non-prefetchable)
IRQ: 185 (286396 events)
Module Alias: "pci:v00008086d00004222sv00008086sd00001050bc02sc8 0i00"
Driver Info #0:
Driver Status: ipw3945 is active
Driver Activation Cmd: "modprobe ipw3945"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #14 (PCI bridge)

31: PCI a08.0: 0200 Ethernet controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_1092
Unique ID: rBUF.5suO_9ekl50
Parent ID: 6NW+.15wDFFx4xAC
SysFS ID: /devices/pci0000:00/0000:00:1e.0/0000:0a:08.0
SysFS BusID: 0000:0a:08.0
Hardware Class: network
Model: "Sony Ethernet controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x1092
SubVendor: pci 0x104d "Sony Corporation"
SubDevice: pci 0x81ef
Revision: 0x02
Driver: "e100"
Device File: eth0
Memory Range: 0xd2005000-0xd2005fff (rw,non-prefetchable)
I/O Ports: 0x6000-0x6fff (rw)
IRQ: 82 (no events)
HW Address: 00:13:a9:48:9e:d1
Link detected: no
Module Alias: "pci:v00008086d00001092sv0000104Dsd000081EFbc02sc0 0i00"
Driver Info #0:
Driver Status: e100 is active
Driver Activation Cmd: "modprobe e100"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #21 (PCI bridge)

linux-magl:/home/mario_giraldo # dmesg|grep -i ipw3945

ipw3945: module not supported by Novell, setting U taint flag.
ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 0.0.73d
ipw3945: Copyright(c) 2003-2006 Intel Corporation
ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection

linux-magl:/home/mario_giraldo # ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:126 errors:0 dropped:0 overruns:0 frame:0
TX packets:126 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:9854 (9.6 Kb) TX bytes:9854 (9.6 Kb)

linux-magl:/home/mario_giraldo # iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

linux-magl:/home/mario_giraldo # route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
loopback * 255.0.0.0 U 0 0 0 lo

No se si me falta instalar algun paquete adicional, por que cuando instale suse 10.1 lo hice con las aplicaciones predeterminadas que trae, no e instalado nada adicional.

la clave es tipo wep, abierto, pero no se si cuando se configura en linux hay que seleccionar contraseña, ascii o hexadecimal, yo seleccione hexadecimal.

Última edición por kers; 19-sep-2007 a las 06:58 Razón: continuacion de la solucion
Responder Citando
  #4  
Antiguo 17-sep-2007, 22:45
Avatar de kilops
kilops kilops está desconectado
Moderador
 
Fecha de Ingreso: 30-junio-2005
Ubicación: /home/kilops/.....finding
Mensajes: 2.343
Agradecimientos: 1
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 12
kilops está en el buen camino
Te falta configurarla desde yast.En faq's tienes manuales.
Tambien ojea este hilo y fijate en el comentario sobre el firmware.
http://www.forosuse.org/forosuse/sho...hlight=ipw3945
__________________
Si te lo cuentan lo olvidas,si lo ves lo entiendes,pero si lo haces lo APRENDERAS!!
Be free my friend.......

Por favor,respeta las Normas del foro
Responder Citando
siguiendo los pasos
  #5  
Antiguo 19-sep-2007, 06:56
kers
Invitado
 
Mensajes: n/a
Unhappy siguiendo los pasos

Cita:
Iniciado por kilops
Te falta configurarla desde yast.En faq's tienes manuales.
Tambien ojea este hilo y fijate en el comentario sobre el firmware.
http://www.forosuse.org/forosuse/sho...hlight=ipw3945
gracias por tu ayuda me ha servido mucho.

revise los siguientes manuales:
http://www.forosuse.org/forosuse/showthread.php?t=13734
http://www.forosuse.org/forosuse/showthread.php?t=9769
http://www.adslzone.net/postt57395.html

y segui las instrucciones descritas pero sigo sin poder tener salida a internet.

las ip y el dns los asigna el router de forma dinamica.

Despues de configurar la tarjeta el icono de red desconectada que esta en el escritorio en la panel del area de notificacion desaparecio, me imagino que eso quiere decir que ya esta conectada (red conectada).

volviendo a checkear los comando ifconfig, iw config y route, hwinfo --netcard y el dmesg | grep -i ipw3945 me da como resultado lo siguiente:

linux-magl:/home/mario_giraldo # hwinfo –netcard

27: PCI 600.0: 0282 WLAN controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_4222
Unique ID: vTuk.eapM6Mqd691
Parent ID: hoOk.dFyVbcq0vm4
SysFS ID: /devices/pci0000:00/0000:00:1c.2/0000:06:00.0
SysFS BusID: 0000:06:00.0
Hardware Class: network
Model: "Intel PRO/Wireless 3945ABG Network Connection"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x4222 "PRO/Wireless 3945ABG Network Connection"
SubVendor: pci 0x8086 "Intel Corporation"
SubDevice: pci 0x1050
Revision: 0x02
Driver: "ipw3945"
Features: WLAN
Memory Range: 0xcc000000-0xcc000fff (rw,non-prefetchable)
IRQ: 185 (286396 events)
Module Alias: "pci:v00008086d00004222sv00008086sd00001050bc02sc8 0i00"
Driver Info #0:
Driver Status: ipw3945 is active
Driver Activation Cmd: "modprobe ipw3945"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #14 (PCI bridge)

31: PCI a08.0: 0200 Ethernet controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_8086_1092
Unique ID: rBUF.5suO_9ekl50
Parent ID: 6NW+.15wDFFx4xAC
SysFS ID: /devices/pci0000:00/0000:00:1e.0/0000:0a:08.0
SysFS BusID: 0000:0a:08.0
Hardware Class: network
Model: "Sony Ethernet controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x1092
SubVendor: pci 0x104d "Sony Corporation"
SubDevice: pci 0x81ef
Revision: 0x02
Driver: "e100"
Device File: eth0
Memory Range: 0xd2005000-0xd2005fff (rw,non-prefetchable)
I/O Ports: 0x6000-0x6fff (rw)
IRQ: 82 (no events)
HW Address: 00:13:a9:48:9e:d1
Link detected: no
Module Alias: "pci:v00008086d00001092sv0000104Dsd000081EFbc02sc0 0i00"
Driver Info #0:
Driver Status: e100 is active
Driver Activation Cmd: "modprobe e100"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #21 (PCI bridge)

linux-magl:/home/mario_giraldo # dmesg|grep -i ipw3945

ipw3945: module not supported by Novell, setting U taint flag.
ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 0.0.73d
ipw3945: Copyright(c) 2003-2006 Intel Corporation
ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection

linux-magl:/home/mario_giraldo # ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:126 errors:0 dropped:0 overruns:0 frame:0
TX packets:126 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:9854 (9.6 Kb) TX bytes:9854 (9.6 Kb)

linux-magl:/home/mario_giraldo # iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

linux-magl:/home/mario_giraldo # route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
loopback * 255.0.0.0 U 0 0 0 lo

No se si me falta instalar algun paquete adicional, por que cuando instale suse 10.1 lo hice con las aplicaciones predeterminadas que trae, no e instalado nada adicional.

la clave es tipo wep, abierto, pero no se si cuando se configura en linux hay que seleccionar contraseña, ascii o hexadecimal, yo seleccione hexadecimal.
Responder Citando
  #6  
Antiguo 19-sep-2007, 11:19
Avatar de kilops
kilops kilops está desconectado
Moderador
 
Fecha de Ingreso: 30-junio-2005
Ubicación: /home/kilops/.....finding
Mensajes: 2.343
Agradecimientos: 1
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 12
kilops está en el buen camino
Da la salida de rpm -qa |grep ipw
__________________
Si te lo cuentan lo olvidas,si lo ves lo entiendes,pero si lo haces lo APRENDERAS!!
Be free my friend.......

Por favor,respeta las Normas del foro
Responder Citando
  #7  
Antiguo 20-sep-2007, 05:48
kers
Invitado
 
Mensajes: n/a
Cita:
Iniciado por kilops
Da la salida de rpm -qa |grep ipw
La respuesta es ipw-firmware-7-10
Responder Citando
  #8  
Antiguo 20-sep-2007, 08:21
Avatar de kilops
kilops kilops está desconectado
Moderador
 
Fecha de Ingreso: 30-junio-2005
Ubicación: /home/kilops/.....finding
Mensajes: 2.343
Agradecimientos: 1
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 12
kilops está en el buen camino
Pues yo solo veo que te falta configurarla desde yast,y poner los parámetros con dhcp,puerta de enlace,etc.
Lo que puedes hacer es quitar un momento la contraseña del router y una vez configurada, probar si tienes conexion.
Haber si Diablorojo puedes orientarte un poco mas.
Suerte.
__________________
Si te lo cuentan lo olvidas,si lo ves lo entiendes,pero si lo haces lo APRENDERAS!!
Be free my friend.......

Por favor,respeta las Normas del foro
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Configuración wireless Suse 10 con yast tryplez Internet, Redes y Wireless 1 06-sep-2007 17:56
Quiero instalar Suse 10.2 en Sony Vaio VGN-FS215B xuncall Hardware 2 24-ago-2007 16:11
Defraudado con SUSE 10.2 en portatil sony vaio cortijosanroque Portátiles y otros Dispositivos 6 17-dic-2006 16:33
suse y portatil Sony VAIO VGN-A617B cortijosanroque Hardware 4 04-dic-2006 12:58
Wpa-Psk Tkip kosuke Internet, Redes y Wireless 0 18-dic-2005 19:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 21:21.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba