Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Por el Numero de serie del HD. No me deja arrancar tras clonar!!!
  #1  
Antiguo 10-sep-2007, 09:57
cherifory
Invitado
 
Mensajes: n/a
Por el Numero de serie del HD. No me deja arrancar tras clonar!!!

Buenas, al realizar una clonación del HD con todas sus particiones, me indica que por no coincidir el numero de serie del HD esablecido en algún archivo, no me deja arrancar el suse sobre el HD clonado.

Me dice: /dev/disk/by-id/ST65465XXXXX not found (EL nº de serie del HD original)
El nº de serie del HD sobre el cual he clonado es: ST2222XXXXXX

Alguien me puede indicar la ruta de dónde modificar ese parámetro????
u otra alguna ayuda, claro.

gracias...

saludos.
Responder Citando
  #2  
Antiguo 10-sep-2007, 18:14
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.585
Agradecimientos: 568
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Miralo en /dev/disk/ pero mejor que mires opensuse /dev/disk/by-id

No se si es correcto lo que digo, pero parece que tiene pinta de que udev ha creado una regla, mira en /etc/udev/rules.d/

Tengo curiosidad en ver donde se puede solucionar, ya que yo he clonado particiones, no discos, sin problema alguno.

EDITADO: Aquí te dejo algo, hay mas por Internet:
http://manual.sidux.com/es/part-uuid-es.htm
http://www.nslu2-linux.org/wiki/HowTo/MountDisksByLabel

Si lo arreglas, danos una explicacion de como lo has hecho.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 10-sep-2007 a las 18:47
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Grub no me deja arrancar windows 123jky Instalación y Actualizaciones 12 05-sep-2008 17:30



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:59.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba