Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalar driver Sound Blaster Live!
  #1  
Antiguo 10-ago-2007, 23:20
necropsia32
Invitado
 
Mensajes: n/a
Unhappy Instalar driver Sound Blaster Live!

Hola, a todos! Soy novata en esto de Linux.
Tengo el OpenSuse 10.2 y una tarjeta de sonido Sound Blaster Live 5.1, pero el Yast2 me la reconoce como Sound Blaster 16PCI 4.1ch, la cuestión es q no tengo sonido. He actualizado todos los paquetes que he podido y no se como instalar mi tarjeta. Alguien podria ayudarme?
Tengo los drivers de ALSA, pero no se como instalarlos mediante la consola para q me reconozca la tarjeta que realmente tengo. Gracias de antemano!!
Responder Citando
  #2  
Antiguo 11-ago-2007, 00:06
Avatar de Roy
Roy Roy está desconectado
Habitual
 
Fecha de Ingreso: 26-marzo-2005
Mensajes: 228
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
Roy está en el buen camino
Ammm si es lo que creo suponerme, es porque no tiene permisos el usuario.

Entra a yast en cuentas de usuarios y habilita todos los permisos a tu cuenta
__________________
Mis nenas
Alenis: Suse 10.2 + XGL + Beryl / Pentium D CPU 3.40GHz / Main Biostar P4M800P-8237/ 2GB RAM DDR2 5300 / Sapphire Radeon X1600PRO 512MB (AGP) / Sound Blaster Audigy LS (PCI) / NIC Fast Ethernet PCI Familia RTL8139 de Realtek (PCI) / HDD 320GB

Danna: OpenSuse 10.3 / Amd Turion 64 Mobile 2Ghz / Main Aspire 5040-3182 / 439GB RAM DDR2700 / Radeon XPRESS 200M 64MB / ATI SB / Broadcom 802.11 b/g Wireless Lan / HDD 40GB

Libranos de todo mal, de las ATI en opensuse y de los persinados, Amen
Responder Citando
Ya está!!
  #3  
Antiguo 11-ago-2007, 12:09
necropsia32
Invitado
 
Mensajes: n/a
Ya está!!

Muchisimas gracias, Roy! Ya tengo sonido!!
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar version 8.33.6-x86.x86_64 del driver ATI DiabloRojo FAQs, Manuales y Tutoriales 121 19-ago-2009 10:47
Sound Blaster live 7.1 24 bits tomaz Hardware 2 26-mar-2007 15:47
sound blaster live 5.1 subwoofer creative 5.1 ToToRoX Hardware 0 31-jul-2006 08:37
Problemas con la Sound Blaster live 5.1 kaleimn Hardware 2 24-ago-2005 04:37
Problemas con las Sound Blaster Live! Essex Hardware 2 17-abr-2005 21:30



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:35.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba