Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Arrancar Apache al inicio
  #1  
Antiguo 06-mar-2005, 10:31
sogame
Invitado
 
Mensajes: n/a
Arrancar Apache al inicio

Buenos dias

Tengo Suse 9.1, y he instalado la ultima version de Apache. No con Yast, sino que he descargado y compilado el codigo.

Para iniciar el servidor, tengo que ejecutar un comando en modo root (creo que es /usr/local/apache2/bin/apachecl start o una cosa parecida, no lo recuerdo exactamente )

¿Como puedo hacer que el servidor se inicie al cargar el ordenador? He mirado en Yast, pero solo he podido encontrar el modo de iniciar servicios que se instalan con los paquetes del dvd).

Gracias por este foro, que con las busquedas me esta ayudando mucho
Responder Citando
  #2  
Antiguo 06-mar-2005, 12:07
Avatar de Kaisermart
Kaisermart Kaisermart está desconectado
Habitual
 
Fecha de Ingreso: 22-enero-2005
Ubicación: Valladolid
Mensajes: 291
Agradecimientos: 0
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 14
Kaisermart está en el buen camino
Mira en la ayuda y tal. Yo creo que para que arranque automaticamente ha de estar relacionado con meter una serie de ficheros en el /etc/init.d
y en el runlevel 5 /etc/init.d/rc5.d/. Eso del número del runlevel puede variar según como arranques. Normalmente se arranca con el 5 (entorno gráfico y demás servicios).


Saludos
__________________
OpenSuse 10.2 Kde 3.55 Opera 9.10
Responder Citando
  #3  
Antiguo 07-mar-2005, 20:30
sogame
Invitado
 
Mensajes: n/a
Gracias, creo que con esto me las apañare
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con Apache CGSHBL Internet, Redes y Wireless 12 03-oct-2007 16:11
Ejecutar comandos de root en el inicio de la sesion. Kaisermart General OpenSUSE 4 07-feb-2005 06:42
Rotar logs apache y webalizer daniel_5 Software 4 04-ene-2005 22:49
Problemas con apache mod_ssl (urgente) Killrazor Software 5 30-dic-2004 22:36
eth0 down al arrancar??? espinete2004 Hardware 0 06-dic-2004 02:24



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:51.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba