Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No puedo actualizar compiz y xorg 73
  #1  
Antiguo 10-feb-2007, 11:42
sirio sirio está desconectado
Aforado
 
Fecha de Ingreso: 13-septiembre-2006
Mensajes: 62
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
sirio está en el buen camino
No puedo actualizar compiz y xorg 73

Hola a todos,
Me ha salido desde zmd una actualización de compiz, pero cuando lo doy a actualizar me sale esto
Unresolved dependencies:
Updating compiz-0.2.2-18.2.i586[System packages] to compiz-0.3.7-12.1.i586[20070209-160439]
There are no installable providers of /usr/bin/gconftool-2 for compiz-0.3.7-12.1.i586[20070209-160439]


¿Alguien sabe porque?
Otra cosa. He visto que hay tambien una actualización de las Xorg, la 73. Creo que suse trae por defecto la 72. ¿que ventajas tiene la 73?¿Merece la pena actualizar? o me lo cargaré todo en la actualización?. Es que tengo ahora suse muy bien puesto para fastidiarlo todo.

Un saludo y gracias
Responder Citando
  #2  
Antiguo 10-feb-2007, 12:42
Merlin Merlin está desconectado
Habitual
 
Fecha de Ingreso: 03-noviembre-2006
Versión: 11.1
Mensajes: 242
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
Merlin está en el buen camino
Yo lo resuelvo así:http://www.forosuse.org/forosuse/showthread.php?t=10934

Saludos.

P/D. Se me olvidó comentarte que actualicé el xorg a la versión 73 y no he tenido ningún problema, creo recordar que fué cuando instalé Beryl ( No estoy seguro ) imagino que sería necesario. Recuerdo que me dio un poco de miedo, pero lo hice... y no pasó nada.

Última edición por Merlin; 12-feb-2007 a las 21:04
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No puedo actualizar Kde a v.3.5.6 glorfindel Escritorios: KDE, Gnome, otros... 3 30-ene-2007 20:45
No puedo actualizar firmware tarjeta WiFI con Prism2 6vq Hardware 0 28-ene-2007 15:28
como puedo actualizar el kernel randu Instalación y Actualizaciones 1 30-oct-2006 10:48
no puedo actualizar mi suse 10.1 goundzchecky Software 3 05-jun-2006 20:36
puedo actualizar el suse 10 32bits a 64?? dodi30 Instalación y Actualizaciones 3 05-may-2006 09:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:57.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba