Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

no funciona el sonido
  #1  
Antiguo 30-dic-2006, 21:41
nomdeusuari
Invitado
 
Mensajes: n/a
no funciona el sonido

estoy intentado poder escuchar sonidos de forma normal ya que no me funcina del todo bien.

he hecho alsaconf para poder configurar la tarjeta de sonido y cuando hago la prueba de sonido, (cuando intento reproducir algo), el sonido se "cuelga", empieza como si fuera un bucle infinito. Ya no se que hacer, eso me esta volviendo loco

si alguien quiere mas informacion, que la pida, pero ya no se que mas puedo hacer

Gracias de antemano
Responder Citando
  #2  
Antiguo 31-dic-2006, 08:52
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.473
Agradecimientos: 563
Agradecido 2.415 Veces en 1.626 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por nomdeusuari
si alguien quiere mas informacion, que la pida, pero ya no se que mas puedo hacer
No somos adivinos, que marca y modelo de sonido y da la salida del comando "hwinfo --sound".
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 31-dic-2006, 12:58
nomdeusuari
Invitado
 
Mensajes: n/a
me da la siguiente:

17: PCI 11.5: 0401 Multimedia audio controller
[Created at pci.300]
UDI: /org/freedesktop/Hal/devices/pci_1106_3059
Unique ID: Ssy1.5pCVuwtatEB
SysFS ID: /devices/pci0000:00/0000:00:11.5
SysFS BusID: 0000:00:11.5
Hardware Class: sound
Model: "Avance Logic VT8233/A/8235/8237 AC97 Audio Controller"
Vendor: pci 0x1106 "VIA Technologies, Inc."
Device: pci 0x3059 "VT8233/A/8235/8237 AC97 Audio Controller"
SubVendor: pci 0x4005 "Avance Logic Inc."
SubDevice: pci 0x4730
Revision: 0x40
Driver: "VIA 82xx Audio"
I/O Ports: 0xe000-0xe0ff (rw)
IRQ: 11 (78 events)
Module Alias: "pci:v00001106d00003059sv00004005sd00004730bc04sc0 1i00"
Driver Info #0:
Driver Status: via82cxxx_audio is not active
Driver Activation Cmd: "modprobe via82cxxx_audio"
Driver Info #1:
Driver Status: snd_via82xx is active
Driver Activation Cmd: "modprobe snd_via82xx"
Config Status: cfg=yes, avail=yes, need=no, active=unknown


pero el sonido me continua igual, es como si estubiera en un bucle...
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con Sonido con Suse 10.2 Celula32 Software 16 27-dic-2006 18:54
Problema sonido Realtek ALC 260 Sheliak Hardware 4 29-sep-2006 16:25
No reproduce sonido, pero la placa funciona clator Multimedia 0 26-ago-2006 17:01
sonido alsa con quake3 y cedega josevk Software 1 07-dic-2005 22:11
Problemas con sonido en KDE 3.4.2 Clufis Hardware 2 21-oct-2005 19:36



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:45.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba