Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con videolan en suse 10.2 64 bits
  #1  
Antiguo 21-dic-2006, 21:19
var2 var2 está desconectado
Aforado
 
Fecha de Ingreso: 21-diciembre-2006
Versión: opensuse 11.2 64
Mensajes: 13
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
var2 está en el buen camino
Problemas con videolan en suse 10.2 64 bits

Hola, tengo un par de problemas con el videolan de 64 bits.

Se instala correctamente y funciona bien para ver archivos de video. El problema esta en el plugin para firefox, se instala el paquete pero no funciona, no aparece en el listado de plugins de firefox. No se si podria ser por estar en 64 bits y el firefox esta en 32 bits. Ya que veo que se instala en el directorio /usr/lib64/browser-plugins. Si es el caso, ¿alguien sabe como resolverlo?
He intentado instalar la version de 32 bits, pero no se puede por faltar una libreria que opensuse solo trae para 64 bits y no esta el paquete -32 para poder instalarla paralelamente.
No he podido encontrar una solucion por ninguna parte.


El otro problema es al reproducir dvd, la imagen me sale con una banda verde en la parte de abajo y se ve en blanco y negro con lineas de colores.

Gracias por adelantado
Responder Citando
  #2  
Antiguo 22-dic-2006, 14:08
javilete javilete está desconectado
Habitual
 
Fecha de Ingreso: 23-diciembre-2005
Mensajes: 275
Agradecimientos: 0
Agradecido 11 Veces en 4 Mensajes
Poder de Credibilidad: 12
javilete está en el buen camino
Es por eso, que tienes que instalar el paquete de 32 bits en vez del 64. Firefox y los plugins tienen que estar compilados igual.

Yo estube probando con firefox 64bits y con el plugin de 64 de vlc e iba bien, lo que pasa es que flash no va en firefox de 64bits, asi que volví a poner firefox de 32.
Con firefox de 32bits y el plugin de vlc 32 creo que se me quedaba en negro, y no me cargaba los videos. Asi que no me calenté la cabeza e instalé mplayer y su plugin (el de 32bits) y me va perfecto.
Responder Citando
  #3  
Antiguo 22-dic-2006, 18:45
var2 var2 está desconectado
Aforado
 
Fecha de Ingreso: 21-diciembre-2006
Versión: opensuse 11.2 64
Mensajes: 13
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
var2 está en el buen camino
Gracias por responder Javilete, solo un par de dudas mas.

Sobre el mplayer, tengo entendido que en 64 bits no sirven los codecs ya que solo funcionan en 32 bits, ¿como has solucionado eso?, ¿has instalado el mplayer con los paquetes de 32 bits desde packman?, ¿da algun problema de dependencias como pasa como al instalar el videolan de 32 bits en suse 64?

Por cierto ya puedo ver los dvd bien, solo habia que cambiar una opcion en el entrelazado.


Editado: He intentado instalar el mplayer de 32 bits desde packman, pero hay una dependencia que no puede resolver, es una libreria que solo esta en 64 bits y no tiene la version de 32 bits.

Esto esta resultando bastante complicado. Si alguien ha instalado el mplayer de 32 bits en la suse de 64 bits que me diga como lo ha hecho, please.

Última edición por var2; 22-dic-2006 a las 20:53
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas post instalación Suse 10 (64 bits), HD SATA, y Grub Yaguar Instalación y Actualizaciones 6 19-abr-2007 03:16
Problemas con Suse 10.2 Version final Celula32 Software 2 03-abr-2007 03:13
Problemas con Konqueror de Suse 10.2 Edson Software 2 28-dic-2006 20:12
Problemas con XMMS y aMule en SUSE 10.2 davidleonmuro Software 12 26-dic-2006 12:59
Problemas al reiniciar el PC luego de instalar SuSE 10.1 64 bits suseUN Instalación y Actualizaciones 5 26-jul-2006 14:13



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:52.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba