Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con wifi en 12.1
  #1  
Antiguo 27-mar-2012, 19:04
treo treo está desconectado
Aforado
 
Fecha de Ingreso: 12-julio-2011
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
treo está en el buen camino
Question Problema con wifi en 12.1

Hola a todos.
Cuando trabaja con la version 11.2, conseguí desbloquear el wifi y hacerlo funcionar gracias a un tutorial que hay en el foro....
Desde que actualicé a la version 12.1 me ha dejado de funcionar, utilizo el "rfkill" pero no hay manera, esto es lo que me aparece y no consigo desbloquear la tarjeta.

0: ideapad_wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes

Podeis ayudarme ? gracias.
Responder Citando
  #2  
Antiguo 27-mar-2012, 20:35
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.882
Agradecimientos: 619
Agradecido 2.641 Veces en 1.788 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por treo Ver Mensaje
Hard blocked: yes
Esta bloqueado por Hardware, normalmente es un botón o una palanca de encendido que lo libera. En mi portátil lo tiene.

Mas información: http://es.kioskea.net/faq/91-activac...na-pc-portatil
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 27-mar-2012 a las 20:37
Responder Citando
  #3  
Antiguo 30-mar-2012, 19:04
treo treo está desconectado
Aforado
 
Fecha de Ingreso: 12-julio-2011
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
treo está en el buen camino
Question

Hola diablo, gracias por reponder.
Sigo igual... la palanquita esta hacia la derecha (desbloqueado) cambio los parametros con el rfkill y sigue quedandose bloqueado. Por cierto es un lenovo g555.
Ya he probado varias cosas, entre ellas reintalar conroladores y demas.... que puede ser?
Responder Citando
  #4  
Antiguo 30-mar-2012, 19:12
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.882
Agradecimientos: 619
Agradecido 2.641 Veces en 1.788 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No sirve para nada reinstalar controladores si esta bloqueado por Hardware. Si moviendo la palanca de un lado para otro y viceversa no lo consigues, pregunta en el forum de Lenovo: http://forums.lenovo.com/t5/Linux-Di...Interest_Linux
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 30-mar-2012, 19:17
treo treo está desconectado
Aforado
 
Fecha de Ingreso: 12-julio-2011
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
treo está en el buen camino
Con la versión 11.x me iba perfecto, fue actualizar.... voy a investigar un poco a ver... gracias de nuevo.
Responder Citando
  #6  
Antiguo 30-mar-2012, 21:33
Avatar de manolobarea
manolobarea manolobarea está desconectado
Habitual
 
Fecha de Ingreso: 13-enero-2012
Ubicación: Jerez
Versión: 12.1
Mensajes: 261
Agradecimientos: 19
Agradecido 61 Veces en 47 Mensajes
Poder de Credibilidad: 7
manolobarea llegará a ser famoso muy pronto
Enviar un mensaje por Skype™ a manolobarea
Ejecuta como su la siguiente orden, después del rfkill

modprobe -r -f ath5k && sleep 5s && modprobe ath5k

ojo ath5k es el controlador de mi tarjeta pon el tuyo, búscalo desde el YAST->Información del Sistema y mira el controlador tuyo y lo sustituye en la línea.

Responder Citando
  #7  
Antiguo 03-abr-2012, 17:36
treo treo está desconectado
Aforado
 
Fecha de Ingreso: 12-julio-2011
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
treo está en el buen camino
muchas gracias voy a probarlo ahoramismo
Responder Citando
  #8  
Antiguo 03-abr-2012, 18:24
treo treo está desconectado
Aforado
 
Fecha de Ingreso: 12-julio-2011
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
treo está en el buen camino
la orden se ejecuta bien, cambiando por supuesto lo que me has indicado pero despues sigue sin funcionar, reinicio y mas de lo mismo.... sigue bloqueado.
Responder Citando
  #9  
Antiguo 03-abr-2012, 19:02
Avatar de manolobarea
manolobarea manolobarea está desconectado
Habitual
 
Fecha de Ingreso: 13-enero-2012
Ubicación: Jerez
Versión: 12.1
Mensajes: 261
Agradecimientos: 19
Agradecido 61 Veces en 47 Mensajes
Poder de Credibilidad: 7
manolobarea llegará a ser famoso muy pronto
Enviar un mensaje por Skype™ a manolobarea
que kernel tienes ejecutándose?

Cuelga la salida de uname -a por ejemplo
Responder Citando
  #10  
Antiguo 08-abr-2012, 20:04
treo treo está desconectado
Aforado
 
Fecha de Ingreso: 12-julio-2011
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
treo está en el buen camino
12 i686 athlon i386 GNU/Linux
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema drivers tarjeta Wifi HP Pavilion DV5000 aitortiya Internet, Redes y Wireless 3 27-ene-2012 12:29
Problema instalación Opensuse 12.1 xmlgxmadara Instalación y Actualizaciones 8 24-ene-2012 21:54
Problema con wifi Ralink novatojp Internet, Redes y Wireless 8 16-abr-2010 16:13
problema con instalacion y configuracion wifi kronkor Internet, Redes y Wireless 1 21-jun-2009 13:57
Problema con wifi en Suse 10.3 [PhOeNiX] Hardware 5 14-dic-2007 22:58



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba