Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

actualizacion libreoffice
  #1  
Antiguo 02-sep-2013, 14:31
Avatar de jony127
jony127 jony127 está desconectado
Habitual
 
Fecha de Ingreso: 07-marzo-2010
Versión: 13.1 KDE
Mensajes: 327
Agradecimientos: 4
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 9
jony127 está en el buen camino
actualizacion libreoffice

Buenas,

tengo agregado el repo de libre office, ¿porqué no se ha actualizado aún a la v4.1?

__________________
Responder Citando
  #2  
Antiguo 02-sep-2013, 16:19
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.657
Agradecimientos: 74
Agradecido 403 Veces en 315 Mensajes
Poder de Credibilidad: 14
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Hola¡¡

Mira la prioridad de los repos, igual tienes la versión, pero no la instala por ser otro proveedor y no mezclar versiones.

Ve a yast2 y pon libreoffice ve a la pestaña versión y mira si esta la mas actualizada, si es asi, cambia la versión a la del repo libreoffice o dile que cambie yast2 todos los archivos a ese repo, menos aconsejable.

Un saludo.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
  #3  
Antiguo 02-sep-2013, 18:51
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 693
Agradecimientos: 83
Agradecido 131 Veces en 115 Mensajes
Poder de Credibilidad: 10
julioeep está en el buen camino
Que repositorio de libreoffice tienes? La versión 4.1 esta en el repositorio "inestable" luego un dup y listo.

Responder Citando
  #4  
Antiguo 02-sep-2013, 19:13
Avatar de jony127
jony127 jony127 está desconectado
Habitual
 
Fecha de Ingreso: 07-marzo-2010
Versión: 13.1 KDE
Mensajes: 327
Agradecimientos: 4
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 9
jony127 está en el buen camino
Pues tengo el repo de libreoffice stable, lo pregunto porque la 4.1 ya hace un tiempo que salio y me extrañaba un poco la tardanza tratándose de un repo específico para libreoffice.

Veo que los repos de nvidia tampoco están actualizados con la última versión del driver.

Supongo que estarán testeando aún.
__________________
Responder Citando
  #5  
Antiguo 02-sep-2013, 20:53
Avatar de VampirD
VampirD VampirD está desconectado
Miembro Senior
 
Fecha de Ingreso: 28-diciembre-2010
Ubicación: Frente al teclado
Versión: Leap 42.2
Mensajes: 828
Agradecimientos: 5
Agradecido 177 Veces en 144 Mensajes
Poder de Credibilidad: 8
VampirD está en el buen camino
Enviar un mensaje por ICQ a VampirD Enviar un mensaje por MSN a VampirD
supongo que no esta en el repo estable xq la 4.1 tiene el bug de no abrir los documentos de M$ Office
__________________
VampirD

Microsoft Windows is like air conditioning
Stops working when you open a window.
Responder Citando
  #6  
Antiguo 02-sep-2013, 21:12
Avatar de jony127
jony127 jony127 está desconectado
Habitual
 
Fecha de Ingreso: 07-marzo-2010
Versión: 13.1 KDE
Mensajes: 327
Agradecimientos: 4
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 9
jony127 está en el buen camino
aaa pues será por eso, desconocía el problema. ¿no puede abrir documentos concretos?
__________________
Responder Citando
  #7  
Antiguo 18-sep-2013, 00:55
Avatar de Igniz-X
Igniz-X Igniz-X está desconectado
Habitual
 
Fecha de Ingreso: 07-julio-2013
Ubicación: Reynosa, Tamps, Mex.
Versión: 13.1 + GNOME 3.10
Mensajes: 219
Agradecimientos: 70
Agradecido 28 Veces en 25 Mensajes
Poder de Credibilidad: 6
Igniz-X está en el buen camino
Aguanta un poco con la 4.0... ya no debe tardar en aparecer la 4.1... paciencia...
__________________
Heavy Metal BlogZine
Noticias - Vídeos - Reseñas - Entrevistas
Responder Citando
  #8  
Antiguo 19-sep-2013, 14:30
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.708
Agradecimientos: 29
Agradecido 166 Veces en 136 Mensajes
Poder de Credibilidad: 14
xisco está en el buen camino
hola,
yo la instale del repo inestable. Luego lo desactivo y a esperar a que salga en el estable
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Ventanas de aplicacion se bloquean el_nuberu General OpenSUSE 30 03-feb-2013 09:54
libreoffice - actualización de celdas annubis Software 0 30-jul-2011 16:12
Actualización de múltiples paquetes para productos Suse Linux loquevenga Noticias 0 05-oct-2007 01:31
actualización de libgpod desinstala lazarus oscarpoio Software 3 24-ene-2007 19:03
Sistema de actualización openSUSE 10.1 2ª Parte valentinux Instalación y Actualizaciones 0 24-sep-2006 20:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:04.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba