Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No puedo iniciar sesión en SUSE 9.3
  #1  
Antiguo 14-jul-2006, 00:10
Ariel
Invitado
 
Mensajes: n/a
Question No puedo iniciar sesión en SUSE 9.3

Hola compañeros!!
Les comento que tengo un problemón!!! Acabo de reinstalar SUSE 9.3 en mi máquina. Al principio todo estaba perfecto, hasta que en un momento determinado noté que la PC estaba demasiado lenta, inclusive no me abría la lectora luego de pulsar el botón correspondiente, no me descomprimía un .tar.gz, por lo cual la reinicié. Luego de esto ya no podía iniciar a este usuario (es como que vuelve hacia atrás y me vuelve a aparecer el logo de NVIDIA y después aparece nuevamente la pantalla de selección de usuarios). Sí podía acceder al resto de las cuentas de usuario (tengo en total 4 usuarios + el root). Fue entonces que seguí trabajando con el resto de los usuarios, pero me pasó que ahora tampoco puedo ingresar a ninguno de los usuarios normales ; sí puedo entrar como root (por suerte!).
Por favor, si alguien conoce la respuesta a mi problema le estaré eternamente agradecido.
Responder Citando
  #2  
Antiguo 14-jul-2006, 18:59
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.969
Agradecimientos: 633
Agradecido 2.694 Veces en 1.833 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Mirate el fichero /var/log/kdm.log. Y los permisos de los ficheros ocultos de los usuarios en home que no sean propietario el superusuario root. ¿Y tienes espacio de sobra en las particiones de linux?.
Seria interesante lanzar desde una consola virtual como usuario: startx y ver los mensajes de error.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Ya lo arreglé!!!
  #3  
Antiguo 16-jul-2006, 21:23
Ariel
Invitado
 
Mensajes: n/a
Ya lo arreglé!!!

Muy tonto el problema!!! Era el Yahoo Messenger. Cuando se instala no hay problema, el problema es que la primera vez que lo ejecutas te aparece una ventana en la que hay que definir ciertas preferencias. Una de estas preferencias es la de arrancar Yahoo Messenger al iniciar sesión, y parace que esto afecta de algura manera al inicio de la sesión. Tuve que borrar la cuenta de usuario y hacer una nueva y listo!!!
Responder Citando
  #4  
Antiguo 17-jul-2006, 18:52
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.969
Agradecimientos: 633
Agradecido 2.694 Veces en 1.833 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Vaya chorra de problema y todo por un programa mal hecho.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Windows Vista beta 2 vs Suse 10.1 (Apreciaciones) Jersoncito El Contubernio 42 25-feb-2007 05:26
Parar e iniciar servicios en linux ubaloie FAQs, Manuales y Tutoriales 1 26-may-2006 06:31
Ayuda Urgente: No puedo iniciar ningún Escritorio elunicode Escritorios: KDE, Gnome, otros... 9 02-abr-2006 00:55
Mi experiencia con Suse 9.3 (Post largo) spartano General OpenSUSE 10 20-sep-2005 01:04
No puedo iniciar sesión con mozilla suite tomeu General OpenSUSE 4 04-jun-2005 08:31



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:39.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba