Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Problema con arranque windows 7.
  #1  
Antiguo 30-abr-2011, 20:14
chris-724 chris-724 está desconectado
Aforado
 
Fecha de Ingreso: 30-abril-2011
Versión: 11.4
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
chris-724 está en el buen camino
Question Problema con arranque windows 7.

Buenas, normalmente no suelo pedir ayuda en foros jeje pero ya agote todos los recursos que pude.

Veréis hace dos días instale SUSE 11.4 de la siguiente forma, lo monte en una unidad virtual en Windows 7 y se ejecuto un programa de instalación, pensé que seria de la misma forma que versiones recientes de Ubuntu donde instalas el sistema desde windows como un programa mas. Resultaba que instalaba los archivos de arranque para la instalación (gran problema no poseo unidad de CD), al final lo solucione pasando el DD a otro porta copeando los archivos de la imagen de SUSE a una carpeta e instalándolo desde allí.

Al finalizar la instalación pensé que todo estaba resuelto, para mi sorpresa al iniciar windows desde el gestor de arranque comenzaba nuevamente la instalación de SUSE... y yo pensando que restauraba el arranque al terminar la instalación (grave error).

Bueno busque por el buen San Google y encontré infinidad de webs donde relataban como añadir Win7 al arranque del GRUB, pero nada... intente restaurarlo manualmente con algunos tutos que encontré pero tampoco... Ahora luego de haber leido demasiado a cerca de GRUB en la wiki que tiene no he logrado nada.

Al final encontré una web donde decía que Yast tiene una opción de restaurar MBR y la usé inocentemente (ja! ignorancia) ahora me aparece lo de Error 15: File not found, (aunque pienso que es por lo de hd0,0).

Bueno espero que no halla existido otro Threat con este problema, busque en el foro y no encontré alguno, no quisiera violar normas en mi primer post xD!

Os dejo el como esta actualmente el menu.lst


Cita:
# Modified by YaST2. Last modification on sáb abr 30 12:11:26 COT 2011
# THIS FILE WILL BE PARTIALLY OVERWRITTEN by perl-Bootloader
# Configure custom boot parameters for updated kernels in /etc/sysconfig/bootloader

default 0
timeout 8
gfxmenu (hd0,8)/boot/message
##YaST - generic_mbr
##YaST - activate

###Don't change this comment - YaST2 identifier: Original name: linux###
title Desktop -- openSUSE 11.4 - 2.6.37.1-1.2
root (hd0,8)
kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-MAXTOR_STM3250310AS_6RY34W3E-part9 devfs=mount,dall resume=/dev/disk/by-id/ata-MAXTOR_STM3250310AS_6RY34W3E-part8 splash=silent quiet showopts vga=0x31A
initrd /boot/initrd-2.6.37.1-1.2-desktop

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 11.4 - 2.6.37.1-1.2
root (hd0,8)
kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-MAXTOR_STM3250310AS_6RY34W3E-part9 showopts apm=off noresume nosmp maxcpus=0 edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe vga=0x31A
initrd /boot/initrd-2.6.37.1-1.2-desktop

###Don't change this comment - YaST2 identifier: Original name: windows###
title windows 7
map (hd0) (hd0)
map (hd0) (hd0)
rootnoverify (hd0,1)
savedefault
makeactive
chainloader +1
Espero podáis ayudarme, tengo algunos trabajos por hacer para la universidad en VB.NET (si, horrible pero me toca u.u), y sois mi ultimo recurso =(
Responder Citando
 

Marcadores

Etiquetas
ararque, grub, opensuse, windows, windows 7


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema en el promp de arranque SUSE 11.1 yeikh Instalación y Actualizaciones 4 27-oct-2009 20:53
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 01:13
Windows: el entorno más seguro. Linux: mitos y realidades Afrodita La cafetería 8 10-feb-2008 00:21
Problema Con Particion De Windows En Suse 10.1 emyankee General OpenSUSE 2 18-ago-2006 17:00
Problema con particiones de windows... sker General OpenSUSE 2 12-dic-2005 21:12



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:35.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba