Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalar Openastro en Tumbleweed
  #1  
Antiguo 20-ago-2017, 16:46
Avatar de Ghermain
Ghermain Ghermain está desconectado
Aforado
 
Fecha de Ingreso: 11-abril-2012
Ubicación: Argentina
Versión: Tumbleweed
Mensajes: 65
Agradecimientos: 15
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 7
Ghermain está en el buen camino
Question Instalar Openastro en Tumbleweed

Hola buen día para todos.
Acabo de instalar Tumbleweed a cambio de Mint KDE en el portátil de mi amiga la astróloga y el único programa que me falta instalar es Openastro para el diseño de sus cartas astrales.
En Mint lo instalaba muy fácil con estos comandos:
Cita:
sudo add-apt-repository ppa:Pellesimon/ppa
sudo apt update && sudo apt install openastro.org
pero no he podido encontrar la forma de instalarlo en Tumbleweed, busqué por la internet y encontré algo acá:
pero no se cómo hacerlo sin estropear el sistema.
Agradezco cualquier ayuda porque no quiero volver a reinstalar Mint por solo un programa.
Gracias de antemano.
__________________
El que pregunta aprende de quien tiene experiencia, no todos ignoramos las mismas cosas.
Responder Citando
  #2  
Antiguo 20-ago-2017, 19:30
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Hombre de poca fe, tenemos un buscador de paquetes en openSUSE que incluye repositorios privados (home:nombre-usuario), aquí lo tienes: https://software.opensuse.org/package/openastro

Puedes instalarlo con el método de un click (mas fácil) o añadir el repo que es un enlace que hay que recortarlo (mas lioso).
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 20-ago-2017 a las 19:38
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
Ghermain (20-ago-2017)
  #3  
Antiguo 20-ago-2017, 20:49
Avatar de Ghermain
Ghermain Ghermain está desconectado
Aforado
 
Fecha de Ingreso: 11-abril-2012
Ubicación: Argentina
Versión: Tumbleweed
Mensajes: 65
Agradecimientos: 15
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 7
Ghermain está en el buen camino
Gracias de nuevo @DiabloRojo, fui al enlace y bajé el archivo para 64 bit, lo ejecute pero me dio error de dependencias:
Cita:
Error de dependencias:
pyswisseph es necesario por openastro-1.1.48-3.3.x86_64
python-dateutil es necesario por openastro-1.1.48-3.3.x86_64
python-pytz es necesario por openastro-1.1.48-3.3.x86_64
python-rsvg es necesario por openastro-1.1.48-3.3.x86_64
Por zypper le di clic para instalar y lo hizo salvo esta:
Cita:
pyswisseph
y aprovechando el buscador que me facilitaste lo encontré, bajé e instalé, luego si pude instalar Openastro sin dificultad y mi astróloga feliz porque tiene su programa, no perdió nada de sus archivos y aparte me comenta que le gusta más Tumbleweed ("como que es más rápido" me dice) y que además le parece interesante aprender de KDE y otro sistema de paquetes pues ya se le hacía monótono Mint Cinnamon.
__________________
El que pregunta aprende de quien tiene experiencia, no todos ignoramos las mismas cosas.

Última edición por Ghermain; 20-ago-2017 a las 22:01 Razón: corregir linea
Responder Citando
  #4  
Antiguo 21-ago-2017, 15:11
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Por cierto, cuanto mas paquetes instales por el metodo de 1 Click mas repositorios se añaden, salvo, que desmarques la casilla de "Mantener... En mi guía de repositorios lo explico.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 21-ago-2017, 17:51
Avatar de Ghermain
Ghermain Ghermain está desconectado
Aforado
 
Fecha de Ingreso: 11-abril-2012
Ubicación: Argentina
Versión: Tumbleweed
Mensajes: 65
Agradecimientos: 15
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 7
Ghermain está en el buen camino
Si gracias @DiabloRojo..., ya lo tengo en cuenta; así que bajé el paquete y lo instalé por la terminal así no agrego repositorios y no saturo el sistema.
__________________
El que pregunta aprende de quien tiene experiencia, no todos ignoramos las mismas cosas.
Responder Citando
  #6  
Antiguo 21-ago-2017, 18:49
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Pero te pierdes las actualizaciones. Hay que tener un compromiso entre repositorios y aplicaciones instaladas de diferentes repos. Y sobre todo no usar el comando zypper dup salvo que tengas TW porque ha cambiado la forma de actualizar los paquetes. En un tema del foro @victorhck lo explica, sino lo miras en su blog.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #7  
Antiguo 21-ago-2017, 21:34
Avatar de Ghermain
Ghermain Ghermain está desconectado
Aforado
 
Fecha de Ingreso: 11-abril-2012
Ubicación: Argentina
Versión: Tumbleweed
Mensajes: 65
Agradecimientos: 15
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 7
Ghermain está en el buen camino
Perdón pero me perdí.
Algo que no se como hacerlo: con el método 1 Clic Install al tocarlo me abre una página con una cantidad de líneas que no se interpretar o que hacer con ellas.
Cita:
<metapackage xmlnss="http://opensuse.org/Standards/One_Click_Install" xmlns="http://opensuse.org/Standards/One_Click_Install">
<group>
<repositories>
<repository recommended="true">
<name>home:ervin</name>
<summary>ervin's Home Project</summary>
<description></description>
<url>http://download.opensuse.org/repositories/home:/ervin/openSUSE_Tumbleweed/</url>
</repository>
<repository recommended="false">
<name>openSUSE:Factory</name>
<summary>The next openSUSE distribution</summary>
<description>Any user who wishes to have the newest packages that include, but are not limited to, the Linux kernel, SAMBA, git, desktops, office applications and many other packages, will want Tumbleweed. Tumbleweed appeals to Power Users, Software Developers and openSUSE Contributors. If you require the latest software stacks and Integrated Development Environment or need a stable platform closest to bleeding edge Linux, Tumbleweed is the best choice for you.

Staging dashboard is located at: https://build.opensuse.org/project/d...enSUSE:Factory

Have a look at http://en.opensuse.org/Portal:Factory for more details.</description>
<url>http://download.opensuse.org/repositories/openSUSE:/Factory/snapshot/</url>
</repository>
</repositories>
<software>
<item>
<name>openastro</name>
<summary>OpenAstro.org astrology program</summary>
<description>OpenAstro.org is an open source initiative from the Astro Tiger Astrologer
Consultancy to provide in the growing demand for free horoscopes.</description>
</item>
</software>
</group>
</metapackage>
Me imagino que tendré que buscar desde allí la URL del repositorio y colocarla mediante Yast, pero que instale con un clic... nada.
__________________
El que pregunta aprende de quien tiene experiencia, no todos ignoramos las mismas cosas.
Responder Citando
  #8  
Antiguo 22-ago-2017, 01:28
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.804
Agradecimientos: 2.027
Agradecido 1.519 Veces en 1.276 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:

A mi aunque me baje una aplicación, sin el repo, al final me suele pedirla.

Idem lo mismo, como regla no suelo añadir los repos, pero suele pasar que esa aplicación u otras, pasan después a Factory y quizás a distribución (por lo que hago es desactivar el repo y también la auto actualización del mismo, con eso logro averiguar si hay cambio de versión, o si en definitiva sale de factory, el problema es que conserve el mismo nombre ) .



Saludos cordiales.

Última edición por mikrios; 22-ago-2017 a las 01:33 Razón: corregir
Responder Citando
  #9  
Antiguo 22-ago-2017, 10:14
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Ghermain Ver Mensaje
Perdón pero me perdí.
Algo que no se como hacerlo: con el método 1 Clic Install al tocarlo me abre una página con una cantidad de líneas que no se interpretar o que hacer con ellas.
Vaya, tienes razón según el navegador que utilices. Si usas otro navegador que no sea Firefox no funciona.

Para Chrome, pero no se si funciona: https://chrome.google.com/webstore/d...mnkomldg?hl=en

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Actualizaciones tumbleweed annubis Instalación y Actualizaciones 44 13-jul-2017 18:30
Instalar Tumbleweed junto a Archlinux Archrysler Instalación y Actualizaciones 10 07-may-2017 00:33
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 04-abr-2013 23:37
Instalar Skype en open Suse 11.3 64 bits. tranzorx FAQs, Manuales y Tutoriales 10 31-dic-2012 00:50
Instalar kde 4.9 en tumbleweed 12.1 Coldbeer Escritorios: KDE, Gnome, otros... 19 31-ago-2012 16:25



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:40.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba