Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Aforados > El Contubernio


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Temperatura plasma 5 tumbleweed
  #1  
Antiguo 04-jun-2015, 14:39
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.912
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Unhappy Temperatura plasma 5 tumbleweed

Hola:

De vez en cuando me doy una vuelta por los blog de los compañeros, bueno en este caso leí un tema sobre algún problema de temperatura en tumbleweed con plasma 5 .

Las pruebas que he realizado en uno de los equipos, la temperatura se encontraba dentro de los parámetros normales.

Las opciones estaban con el indexador quitado y en monitor habilitado la opción de rendering.

La actividad en los núcleos , era mas o menos normal .



Y las pruebas y observaciones se hicieron en este equipo:

Código PHP:
frank2@RP-IV-B-TUMBLEWEED:~> inxi -Fz
System
:    HostRP-IV-B-TUMBLEWEED Kernel4.0.4-2-desktop x86_64 (64 bit)
           
DesktopKDE 5 DistroopenSUSE 20150602 (Tumbleweed)
Machine:   MoboASUSTeK modelRAMPAGE IV BLACK EDITION vRev 1.xx
           Bios
American Megatrends v0701 date06/04/2014
CPU
:       Hexa core Intel Core i7-4930K (-HT-MCP-) cache12288 KB 
           clock speeds
max3900 MHz 13400 MHz 21655 MHz 33400 MHz 43400 MHz
           5
3399 MHz 63400 MHz 73400 MHz 83391 MHz 93400 MHz 103400 MHz
           11
2208 MHz 123400 MHz
Graphics
:  CardNVIDIA GK104 [GeForce GTX 760]
           
Display ServerX.Org 1.17.1 driversnouveau (unloadedfbdev,nv,vesa)
           
Resolution1400x1050@59.98hz
           GLX Renderer
Gallium 0.4 on NVE4 GLX Version3.0 Mesa 10.5.6
Audio
:     Card-1 NVIDIA GK104 HDMI Audio Controller driversnd_hda_intel
           Card
-2 Intel C600/X79 series High Definition Audio Controller
           driver
snd_hda_intel
           Sound
Advanced Linux Sound Architecture vk4.0.4-2-desktop
Network
:   Card-1Intel 82579V Gigabit Network Connection drivere1000e
           
IF: eno1 stateup speed1000 Mbps duplexfull mac: <filter>
           
Card-2Broadcom BCM4352 802.11ac Wireless Network Adapter
           
IF: N/A stateN/A macN/A
Drives
:    HDD Total Size1124.3GB (2.3used)
           
ID-1: /dev/sda modelWDC_WD10EFRX size1000.2GB
           ID
-2: /dev/sdb modelINTEL_SSDSC2CT12 size120.0GB
           ID
-3USB /dev/sdc modelUSB_Flash_Disk size4.0GB
Partition
ID-1: / size41G used19G (49%) fsbtrfs dev: /dev/sda6
           ID
-2: /tmp size41G used19G (49%) fsbtrfs dev: /dev/sda6
           ID
-3: /home size271G used4.7G (2%) fsbtrfs dev: /dev/sda7
Sensors
:   System Temperaturescpu32.0C mobo27.0C gpu34.0
           Fan Speeds 
(in rpm): cpuN/A fan-1734 fan-21166 fan-3374 fan-4387 fan-50 fan-62922
Info
:      Processes331 Uptime0:29 Memory1048.7/64370.2MB
           Client
Shell (bashinxi2.2.19 
Las medidas se realizaron con sensors y en tiempo real con el medidor que lleva la extensión de la placa base :



Código:
RP-IV-B-TUMBLEWEED:~ # sensors
nouveau-pci-0100                                                                                                                                                                                    
Adapter: PCI adapter                                                                                                                                                                                
fan1:        1470 RPM                                                                                                                                                                               
temp1:        +34.0°C  (high = +95.0°C, hyst =  +3.0°C)                                                                                                                                             
                       (crit = +105.0°C, hyst =  +5.0°C)                                                                                                                                            
                       (emerg = +135.0°C, hyst =  +5.0°C)                                                                                                                                                                                                                                                                                                                                              
coretemp-isa-0000                                                                                                                                                                                   
Adapter: ISA adapter                                                                                                                                                                                
Physical id 0:  +28.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                           
Core 0:         +23.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                           
Core 1:         +26.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                           
Core 2:         +27.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                           
Core 3:         +24.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                           
Core 4:         +22.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                           
Core 5:         +26.0°C  (high = +80.0°C, crit = +90.0°C)                                                                                                                                                                                                                                                                                                                                               
nct6791-isa-0290                                                                                                                                                                                    
Adapter: ISA adapter                                                                                                                                                                                
Vcore:                  +0.42 V  (min =  +0.00 V, max =  +1.74 V)                                                                                                                                   
in1:                    +1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
AVCC:                   +3.36 V  (min =  +2.98 V, max =  +3.63 V)                                                                                                                                   
+3.3V:                  +3.36 V  (min =  +2.98 V, max =  +3.63 V)                                                                                                                                   
in4:                    +1.01 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in5:                    +2.04 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in6:                    +0.29 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
3VSB:                   +3.46 V  (min =  +2.98 V, max =  +3.63 V)                                                                                                                                   
Vbat:                   +3.33 V  (min =  +2.70 V, max =  +3.63 V)                                                                                                                                   
in9:                    +1.27 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in10:                   +0.23 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in11:                   +0.18 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in12:                   +0.19 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in13:                   +0.18 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
in14:                   +0.19 V  (min =  +0.00 V, max =  +0.00 V)  ALARM                                                                                                                            
fan1:                   733 RPM  (min =    0 RPM)                                                                                                                                                   
fan2:                  1137 RPM  (min =    0 RPM)                                                                                                                                                   
fan3:                   372 RPM  (min =    0 RPM)                                                                                                                                                   
fan4:                   387 RPM  (min =    0 RPM)                                                                                                                                                   
fan5:                     0 RPM  (min =    0 RPM)                                                                                                                                                   
fan6:                  2896 RPM                                                                                                                                                                     
SYSTIN:                 +27.0°C  (high =  +0.0°C, hyst =  +0.0°C)  ALARM  sensor = thermistor                                                                                                       
CPUTIN:                 +32.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor =
En este otro equipo con tumbleweed, pero sin plasma 5 las temperaturas suelen estar también dentro de unos parámetros normales :

Código PHP:
frank@X79-PRO:/home/frankinxi -Fz
System
:    HostX79-PRO Kernel4.0.2-1.ga425d38-desktop x86_64 (64 bitDesktopKDE 4.14.8
           Distro
openSUSE 20150516 (Tumbleweed)
Machine:   MoboASUSTeK modelP9X79 PRO vRev 1.xx BiosAmerican Megatrends v4701 date05/07/2014
CPU
:       Quad core Intel Core i7-3820 (-HT-MCP-) cache10240 KB 
           clock speeds
max5700 MHz 13566 MHz 21206 MHz 31342 MHz 41199 MHz 51285 MHz 62548 MHz
           7
2540 MHz 82482 MHz
Graphics
:  CardNVIDIA GK107 [GeForce GTX 650]
           
Display ServerX.Org 1.17.1 driversnouveau (unloadedfbdev,nv,vesaResolution1360x768@60.02hz
           GLX Renderer
Gallium 0.4 on NVE7 GLX Version3.0 Mesa 10.5.4
Audio
:     Card-1 NVIDIA GK107 HDMI Audio Controller driversnd_hda_intel
           Card
-2 Intel C600/X79 series High Definition Audio Controller driversnd_hda_intel
           Sound
Advanced Linux Sound Architecture vk4.0.2-1.ga425d38-desktop
Network
:   CardIntel 82579V Gigabit Network Connection drivere1000e
           
IF: eno1 stateup speed1000 Mbps duplexfull mac: <filter>
Drives:    HDD Total Size5124.9GB (56.0usedID-1: /dev/sda modelWDC_WD1002FAEX size1000.2GB
           ID
-2: /dev/sdb modelKINGSTON_SH103S3 size120.0GB
           ID
-3: /dev/sdc modelMARVELL_Raid_VD size4000.6GB
           ID
-4USB /dev/sdd modelUSB_Flash_Disk size4.0GB
Partition
ID-1: / size41G used27G (70%) fsbtrfs dev: /dev/sda3
           ID
-2: /tmp size41G used27G (70%) fsbtrfs dev: /dev/sda3
           ID
-3: /home size890G used702G (80%) fsbtrfs dev: /dev/sda4
           ID
-4swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda2
Sensors
:   System Temperaturescpu26.0C mobo29.0C gpu30.0
           Fan Speeds 
(in rpm): cpu36486 mobo36486 fan-1801 fan-30 fan-40 fan-50
Info
:      Processes353 Uptime1 day  6:28 Memory1585.3/64372.8MB ClientShell (kshinxi2.2.19 
Código:
X79-PRO:~ # sensors
nouveau-pci-0100
Adapter: PCI adapter
fan1:         960 RPM
temp1:        +30.0°C  (high = +95.0°C, hyst =  +3.0°C)
                       (crit = +105.0°C, hyst =  +5.0°C)
                       (emerg = +135.0°C, hyst =  +5.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +35.0°C  (high = +82.0°C, crit = +100.0°C)
Core 0:         +28.0°C  (high = +82.0°C, crit = +100.0°C)
Core 1:         +32.0°C  (high = +82.0°C, crit = +100.0°C)
Core 2:         +34.0°C  (high = +82.0°C, crit = +100.0°C)
Core 3:         +33.0°C  (high = +82.0°C, crit = +100.0°C)

nct6776-isa-0290
Adapter: ISA adapter
Vcore:          +1.02 V  (min =  +0.00 V, max =  +1.74 V)
in1:            +1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
AVCC:           +3.34 V  (min =  +2.98 V, max =  +3.63 V)
+3.3V:          +3.34 V  (min =  +2.98 V, max =  +3.63 V)
in4:            +1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in5:            +2.04 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in6:            +0.86 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
3VSB:           +3.42 V  (min =  +2.98 V, max =  +3.63 V)
Vbat:           +3.36 V  (min =  +2.70 V, max =  +3.63 V)
fan1:           801 RPM  (min =    0 RPM)
fan2:          192857 RPM  (min =    0 RPM)
fan3:             0 RPM  (min =    0 RPM)
fan4:             0 RPM  (min =    0 RPM)
fan5:             0 RPM  (min =    0 RPM)
SYSTIN:         +29.0°C  (high =  +0.0°C, hyst =  +0.0°C)  ALARM  sensor = thermistor
CPUTIN:         +60.5°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermal diode
AUXTIN:         +34.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
PECI Agent 0:   +25.0°C  (high = +80.0°C, hyst = +75.0°C)
                         (crit = +90.0°C)
PCH_CHIP_TEMP:   +0.0°C  
PCH_CPU_TEMP:    +0.0°C  
PCH_MCH_TEMP:    +0.0°C                                                                                                                                                     
intrusion0:    ALARM                                                                                                                                                        
intrusion1:    ALARM                                                                                                                                                        
beep_enable:   disabled
A pesar que llevan el mismo tipo de disipador de la cpu (tdp de 320W) , la temperatura es un poco mas alta por que tiene menos núcleos, por lo que la carga del sistema tiene que repartirse entre ellos.

En este mismo equipo tengo instalado VirtualBox y tumbleweed con plasma 5, el cual le asigno dos núcleos del procesador (para el invitado y dejando otros 2 para el host, lo que en total suman los 4 núcleos del i7) .

También cabe destacar que tumbleweed en plasma 5, no me inicia bien el modo gráfico, se queda la pantalla en negro, por lo que tengo que iniciar sesión de root desde tty para poder entrar en plasma 5.

Con 2 núcleos corriendo para plasma 5 se observa un pequeño aumento de temperatura, pero entra dentro de los parámetros normales.

Ahora bien sin llegar a entrar en la sesión gráfica (solo la TTY 7 con pantalla en negro) y entrando en sesión desde la TTY 1 y haciendo una actualización (zypper up) , la temperatura se dispara hasta los 51º C (variable entre 48 a 51º) .

Parece un poco lógico que con menos núcleos el sistema se vea mas forzado , pero si ejecuto en la misma maquina virtual un 13.2 o un openSUSE 13.1 no llega alcanzar esas temperaturas (como máximo puede llegar cerca de los 40 a 41º) .

Ahora ejecute virtualbox con plasma 5 (pantalla en negro) , las temperaturas son las siguientes (ha variado un poco entre 36 a 41 , pero se mantiene 37-38ºC ) .

Código:
X79-PRO:~ # sensors
nouveau-pci-0100
Adapter: PCI adapter
fan1:         990 RPM
temp1:        +30.0°C  (high = +95.0°C, hyst =  +3.0°C)
                       (crit = +105.0°C, hyst =  +5.0°C)
                       (emerg = +135.0°C, hyst =  +5.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +38.0°C  (high = +82.0°C, crit = +100.0°C)
Core 0:         +29.0°C  (high = +82.0°C, crit = +100.0°C)
Core 1:         +35.0°C  (high = +82.0°C, crit = +100.0°C)
Core 2:         +34.0°C  (high = +82.0°C, crit = +100.0°C)
Core 3:         +35.0°C  (high = +82.0°C, crit = +100.0°C)

nct6776-isa-0290
Adapter: ISA adapter
Vcore:          +1.06 V  (min =  +0.00 V, max =  +1.74 V)
in1:            +1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
AVCC:           +3.34 V  (min =  +2.98 V, max =  +3.63 V)
+3.3V:          +3.34 V  (min =  +2.98 V, max =  +3.63 V)
in4:            +1.01 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in5:            +2.04 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in6:            +0.84 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
3VSB:           +3.42 V  (min =  +2.98 V, max =  +3.63 V)
Vbat:           +3.36 V  (min =  +2.70 V, max =  +3.63 V)
fan1:           798 RPM  (min =    0 RPM)
fan2:          1465 RPM  (min =    0 RPM)
fan3:             0 RPM  (min =    0 RPM)
fan4:             0 RPM  (min =    0 RPM)
fan5:             0 RPM  (min =    0 RPM)
SYSTIN:         +29.0°C  (high =  +0.0°C, hyst =  +0.0°C)  ALARM  sensor = thermistor
CPUTIN:         +58.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermal diode
AUXTIN:         +35.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
PECI Agent 0:   +27.0°C  (high = +80.0°C, hyst = +75.0°C)
                         (crit = +90.0°C)
PCH_CHIP_TEMP:   +0.0°C  
PCH_CPU_TEMP:    +0.0°C  
PCH_MCH_TEMP:    +0.0°C  
intrusion0:    ALARM
intrusion1:    ALARM
beep_enable:   disabled
Voy a iniciar sesión de root y entrar en entorno de plasma 5 (en la maquina virtual ) y ejecutar varios vídeos de youtube para incrementar el esfuerzo en los 2 núcleos de la maquina virtual :
Código:
X79-PRO:~ # sensors
nouveau-pci-0100
Adapter: PCI adapter
fan1:         990 RPM
temp1:        +30.0°C  (high = +95.0°C, hyst =  +3.0°C)
                       (crit = +105.0°C, hyst =  +5.0°C)
                       (emerg = +135.0°C, hyst =  +5.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +42.0°C  (high = +82.0°C, crit = +100.0°C)
Core 0:         +37.0°C  (high = +82.0°C, crit = +100.0°C)
Core 1:         +37.0°C  (high = +82.0°C, crit = +100.0°C)
Core 2:         +40.0°C  (high = +82.0°C, crit = +100.0°C)
Core 3:         +42.0°C  (high = +82.0°C, crit = +100.0°C)

nct6776-isa-0290
Adapter: ISA adapter
Vcore:          +1.18 V  (min =  +0.00 V, max =  +1.74 V)
in1:            +1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
AVCC:           +3.34 V  (min =  +2.98 V, max =  +3.63 V)
+3.3V:          +3.34 V  (min =  +2.98 V, max =  +3.63 V)
in4:            +1.01 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in5:            +2.04 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in6:            +0.81 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
3VSB:           +3.42 V  (min =  +2.98 V, max =  +3.63 V)
Vbat:           +3.36 V  (min =  +2.70 V, max =  +3.63 V)
fan1:           829 RPM  (min =    0 RPM)
fan2:           868 RPM  (min =    0 RPM)
fan3:             0 RPM  (min =    0 RPM)
fan4:             0 RPM  (min =    0 RPM)
fan5:             0 RPM  (min =    0 RPM)
SYSTIN:         +29.0°C  (high =  +0.0°C, hyst =  +0.0°C)  ALARM  sensor = thermistor
CPUTIN:         +59.5°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermal diode
AUXTIN:         +36.5°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
PECI Agent 0:   +31.0°C  (high = +80.0°C, hyst = +75.0°C)
                         (crit = +90.0°C)
PCH_CHIP_TEMP:   +0.0°C  
PCH_CPU_TEMP:    +0.0°C  
PCH_MCH_TEMP:    +0.0°C  
intrusion0:    ALARM
intrusion1:    ALARM
beep_enable:   disabled
Bueno por lo pronto se ha observado un aumento de 3 a 5ºC (core 2 y core 5) .

Conclusiones , por lo pronto lo que observo es que si aumenta la temperatura, aunque está dentro de los parámetros normales, están un poco mas altos que la 13.2 virtualizado (pero la diferencia no es mucha) .

La causa de que me subiera a 50 o 51ºC el otro día sin haber hecho nada solo actualizar desde la TTY , me son desconocidas ( y eso que tenía pantalla negra y no había aplicaciones corriendo en plasma, ya que tenia un problema con servidor x, que me hacia que no entrara bien el entorno gráfico , a lo máximo si quisiera entrar en modo gráfico en sesión de usuario, entraría en una sesión de ice win y no de plasma 5 ) .

Por ahora para mi se queda en un ¿? interrogante .

Saludos cordiales

Última edición por mikrios; 04-jun-2015 a las 14:46 Razón: corregir
Responder Citando
  #2  
Antiguo 04-jun-2015, 17:34
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 309
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Yo tengo problemas con la temperatura con Plasma 5 desde hace unos días.
Actualicé y no sé el porque pero Plasma 5 me sube la temperatura, alcanzando los 70.



Con Xfce baja y se mantiene hasta los 48.



Expuse el tema en el foro en inglés, ya que por allí lei un problema similar en un hilo.
Hoy vi que había actualizaciones, pero no pude actualizar ¿?¿?

Probaré por la noche o mañana.

Saludos!!
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #3  
Antiguo 04-jun-2015, 22:42
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.912
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Si ya vi el tema en el forum ingles.

Si he actualizado, el problema es que packman con algunos de sus servidores está fuera de servicio.

Lo que hice fue ir a la pagina de packman y probé que mirror estaban bien y lo añadí a la lista de repositorios (actualice con zypper y cuando salia el repo, que estaba mal, le di a ignorar,mantener el repo y seguir con la actualización ) .

Por lo que sea se queda haciendo continuos re intentos de conexión .

Puedes ver en el forum la noticia de packman .

Y lo de la temperatura no lo he vuelto a observar; ¿ habrá sido corregido por la última actualización ?

Saludos cordiales
Responder Citando
  #4  
Antiguo 04-jun-2015, 23:09
Avatar de Gúgolplex
Gúgolplex Gúgolplex está desconectado
Habitual
 
Fecha de Ingreso: 27-febrero-2014
Versión: Tumbleweed+KDE
Mensajes: 150
Agradecimientos: 1
Agradecido 15 Veces en 12 Mensajes
Poder de Credibilidad: 4
Gúgolplex está en el buen camino
Enviar un mensaje por Skype™ a Gúgolplex
Es foro no forum.

En mi caso yo vivo en una zona caliente y la temperaura se mantiene alta de día.

¿Por qué surgen problemas de temperatura? actualizan el software y el ventilador no funciona bien o el procesador se mantiene más caliente de lo normal.
__________________

Detalles de la laptop: Lenovo 3000 C200
Responder Citando
  #5  
Antiguo 04-jun-2015, 23:52
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 309
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
El ventilador funciona bien, de hecho si no fuera así se freiría mi PC.
Algún proceso de Plasma hace que la carga de trabajo se dispare y suba la temperatura.
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #6  
Antiguo 05-jun-2015, 00:52
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.189
Agradecimientos: 41
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Pues ya sabéis: seek and destroy!!! xdd

Bueno, yo de todas formas tengo un portátil HP que casi siempre está a unos 70 grados o más XD

Y si le meto un DVD y se me olvida quitarlo, ya ni os cuento XDD

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #7  
Antiguo 05-jun-2015, 06:11
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.912
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
La imagen que muestra victorhck es de tumbleweed del 30-05-2015 y creo que el problema se soluciono el 2-06-2015 (se que hubo una actualización del kernel y quizás algo relacionado con acpi, de todas formas se puede consultar los ficheros de texto de las actualizaciones) .

En su equipo trabaja con 2 cores (en mi acer tienen los mismos y las temperaturas rondan sobre los 50 a 55, pero en el los desktop, las temperaturas son mas bajas ) .

Nunca este equipo x79-pro me ha subido a 50 y pico grados excepto antes de la actualización del día 2 -6-2015.

Y la ejecución en virtualbox arranco el kernel , initramfs systemd y después se quedo pantalla en negro con cursor (la secuencia que sigue a esto es el tema de splash de plasma 5, donde aparece la barra de progreso , bueno en kde aparecen la carga de kde mostrando los iconos y después de esto muestra el escritorio) .

En mi caso se quedo en negro con cursor; para entrar en un terminal tty en virtualbox se hace con la tecla de Ctrl derecha + F1...F6...F7....F10 (F7 entorno gráfico===> pantalla negra +cursor , la carga del kernel+boot F10 no había nada y en F1 aparece login + password) .

Entro en F1 como root y después ejecuto el zypper up y en ese proceso de carga de la actualización es cuando la temperatura se disparo a 50 --51 .

Después de actualizar las temperaturas se mantuvieron mas o menos normales (como creo que cargo algo del kernel, había reiniciado ) .

En plasma 5 tenemos una opción de indexación uno para los archivos y otra para plasma (el de archivos lo tengo desactivado ).

También en el apartado de monitor , debajo hay otra ventana donde puedes elegir el render o open GL (no se si las versiones 2 y 3) .

El tema es que la temperatura de la gráfica se mantuvo estable, no se que drivers carga virtualbox para la gráfica y si lo hace usando las instrucciones de la cpu .

Por otro lado en la configuración de este core i7 de 4 núcleos 2 estaban para el host y los otros 2 los usaba virtualbox (para un portátil de 2 núcleos con la 13.1 suele estar sobre los 50-55), pero en este equipos ya estoy virtualizando la 13.1, la 13.2, win7 y xp, y nunca se ha disparado a mas de 40 y pico grados , ejemplo de reproducir 3 vídeos de youtube, muestran las temperaturas que puse en el log )

Creo que pudo haber sido algo del kernel o de systemd (o algo que se quedo de la pantalla en negro, pero aún así la temperatura no aumento hasta que hice el zypper )

Se puede hacer pruebas, primero mirando los parámetros de la cpu.
2 ejecutando vídeos y 3 haciendo una transferencia de archivos y mirando al mismo tiempo las actividades en el monitor del sistema y comprobando al mismo tiempo las temperaturas.

Otra prueba es abrir aplicaciones de plasma 5, ventanas etc.

Se que el problema pasa desapercibido si usas varios núcleos , pero para los que usan pocos núcleos la temperatura tiene que aumentar, de todas formas se puede comprobar el seguimiento que se hace en el "http://kernel.opensuse.org/cgit/kernel/" y en los ficheros de texto, creo que por ahí puede haber una pista de lo que pudo haber pasado .

Saludos cordiales
Responder Citando
  #8  
Antiguo 05-jun-2015, 11:19
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.189
Agradecimientos: 41
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Por cierto, no sé qué montajes tendréis en vuestras casas, pero sois conscientes de que la temperatura media ha subido estos días

Por lo demás, sea de la distribución o del propio núcleo, un proceso que provoque un aumento de temperatura debería de ser localizable, si bien no es fácil, hay que ponerle paciencia xd Con lo cual tendríais la inforamción para reportarlo y corregirlo inmediatamente

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #9  
Antiguo 05-jun-2015, 17:46
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.534
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Gúgolplex Ver Mensaje
Es foro no forum.
Aquí en el foro llamamos forum al foro oficial en ingles de openSUSE para diferenciarlo de nuestro foro.
Así que cuando decimos foro nos referimos a nuestro foro, cuando decimos forum nos referimos a otro foro en ingles.

A pesar del aumento de las temperaturas mi trasto sigue igual de caliente, sera por que no uso Tumbleweed.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #10  
Antiguo 06-jun-2015, 04:59
Sancordar Sancordar está desconectado
Aforado
 
Fecha de Ingreso: 25-marzo-2014
Versión: Tumbleweed
Mensajes: 6
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
Sancordar está en el buen camino
Mmmh, yo he tenido problemas con la temperatura desde la actualización a plasma 5, luego de mucho voltear me dí cuenta que eran los plasmoides de información del sistema, en particular los que tienen mucha actividad, como el de red y el de memoria.

Espero que te sea de ayuda.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Sancordar Por Este Mensaje:
victorhck (06-jun-2015)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Plasma 5 ya en Tumbleweed jcsl Noticias 37 04-jul-2015 02:11
Comandos y mantenimiento de OpenSUSE Tumbleweed joakoej General OpenSUSE 54 10-abr-2015 22:12
vlc-codecs chris Software 11 21-dic-2013 04:27



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 22:54.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba