Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

ultimas actualizacion tumbleweed... sonido [solucionado]
  #1  
Antiguo 08-ene-2019, 23:56
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 8
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
ultimas actualizacion tumbleweed... sonido [solucionado]

Buenas,

me pregunto si a alguien más le habrá pasado en las ultimas actualizaciones de tumbleweed haya dejado de funcionar el sonido????
tengo dos laptop con tumbleweed y en ambas hace 2 días el sonido ha dejado de funcionar, las tarjetas de sonido siguen configuradas en yast pero no emite sonido. en system settings tampoco hay cambio en system config están las configuraciones de default.
he desinstalado las tarjetas de sonido y vuelto a instalar.
Y se me han acabado las ideas, aparte de los temas de problemas con las actualizaciones no he encontrado nada tan localizado y especifico.

gracias por la atencion

Última edición por solracasp; 12-ene-2019 a las 20:35
Responder Citando
  #2  
Antiguo 09-ene-2019, 01:29
Avatar de Cuoco
Cuoco Cuoco está desconectado
Habitual
 
Fecha de Ingreso: 11-septiembre-2017
Ubicación: Mendoza, Argentina
Versión: Tumbleweed
Mensajes: 117
Agradecimientos: 10
Agradecido 97 Veces en 70 Mensajes
Poder de Credibilidad: 2
Cuoco está en el buen camino
Hola estimado, efectivamente algo ocurrió con la configuración del audio en las ultimas actualizaciones, al parecer tiene que ver con plasma el problema. Si estas usando kde plasma ve a: preferencias del sistema/multimedia/volumen de sonido, en la pestaña dispositivos selecciona la salida por omisión correcta, al menos para mi esto resolvió el problema en las ultimas instalaciones esta semana en pc distintas.
Saludos.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Cuoco Por Este Mensaje:
solracasp (09-ene-2019)
  #3  
Antiguo 09-ene-2019, 14:58
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.687
Agradecimientos: 333
Agradecido 1.197 Veces en 771 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
Hola!
También uso Plasma en Tumbleweed y no he notado ningún problema...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora* - PixelFed
Responder Citando
  #4  
Antiguo 09-ene-2019, 17:08
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 8
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
gracias,

lamentablemente, tambien lo intente y no resulto habra que esperar en mi caso a que lo arreglen en futuras actualizaciones.

debo suponer que no es para toos los modelos de tarjetas... ojala pase pronto el percance

Última edición por solracasp; 09-ene-2019 a las 17:13
Responder Citando
  #5  
Antiguo 11-ene-2019, 03:58
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.861
Agradecimientos: 2.049
Agradecido 1.545 Veces en 1.300 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:

¿pulse, alsa o los dos ? ; fallo del sonido del sistema o de alguna aplicación? (ejemplo vlc había que cambiar un dato porque se había quedado sin audio) .

En TW, hay un txt que indica los cambios, si se usa btrfs, se puede verificar con yast snapper, el cambio, antes y después de la actualización, y si se quiere, pues revertir solo ese cambio,en el caso que no afecte a alguna dependencia.

Saludos cordiales.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
solracasp (12-ene-2019)
resuelto....
  #6  
Antiguo 12-ene-2019, 20:21
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 8
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
resuelto....

gracias...

resuelto....

es root el que ha desabilitado el sonido no asi las tarjetas ni configuraciones de hecho si entras a la tarjeta de audio el master aparecera siempre en 0


y es que en las actualizaciones se me deshabilito el usuario de una lap, mientras en la otra instale nuevamente el sistema y estaba en las ocnfiguraciones de yast asi que no habia ocupado el User. asi que trabajando en las dos laptop en root no tenia sonido en ninguna.... plop!!!

gracias por los comentarios
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Comandos y mantenimiento de OpenSUSE Tumbleweed joakoej General OpenSUSE 54 10-abr-2015 22:12
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
VLC en Tumbleweed feroSUSEANDO Software 11 21-sep-2013 13:27
Traducción Tutorial Sonido en openSuse 11.0 tranzorx Hardware 7 02-mar-2012 06:59
Traducción de SDB:AudioTroubleshooting de openSUSE tranzorx Hardware 6 09-mar-2011 21:10



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:31.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba