Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Multimedia


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 17-may-2018, 10:18
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.792
Agradecimientos: 2.019
Agradecido 1.515 Veces en 1.272 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:


NO es por nada, deberías usar los códigos BB ,tus comentarios del post 5y 7ndebería estar encerrados entra corchetes y finalizar entre corchetes ,comenzando con una raya inclinada eso al final: te pongo un ee
ejemplo : ejemplo listar discos (ejemplo entre paréntisis, que eso es para que puedas ver el ejemplo,para que se vea tienes que quitar los paréntisis y sustituir por corchetes) :

[code)
(/code) ; quitando los paréntisis y poniendo corchetes, queda así :

Código:
francis@FRANK-Z87-D:~> inxi -Fz
System:    Host: FRANK-Z87-D Kernel: 4.16.9-1.g4f45b1e-default x86_64 bits: 64 Desktop: KDE Plasma 5.8.7
           Distro: openSUSE Leap 42.3
Machine:   Device: desktop System: ASUS product: All Series serial: N/A
           Mobo: ASUSTeK model: Z87-DELUXE v: Rev 1.xx serial: N/A
           UEFI: American Megatrends v: 2103 date: 08/15/2014
CPU:       Quad core Intel Core i7-4770S (-MT-MCP-) cache: 8192 KB
           clock speeds: max: 3900 MHz 1: 909 MHz 2: 937 MHz 3: 1606 MHz 4: 1307 MHz 5: 1029 MHz 6: 1414 MHz
           7: 1983 MHz 8: 1614 MHz
Graphics:  Card: NVIDIA GK106 [GeForce GTX 660]
           Display Server: x11 (X.Org 1.18.3 ) drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x768@60.00hz
           OpenGL: renderer: Gallium 0.4 on NVE6 version: 4.3 Mesa 17.0.5
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller driver: snd_hda_intel
           Card-2 NVIDIA GK106 HDMI Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.16.9-1.g4f45b1e-default
Network:   Card-1: Intel Ethernet Connection I217-V driver: e1000e
           IF: eth1 state: down mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-3: Broadcom BCM4352 802.11ac Wireless Network Adapter driver: bcma-pci-bridge
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 11638.1GB (35.3% used)
           ID-1: /dev/sda model: OCZ size: 128.0GB
           ID-2: /dev/sdb model: ST1000DM003 size: 1000.2GB
           ID-3: /dev/sdc model: ST1000DM003 size: 1000.2GB
           ID-4: /dev/sdd model: WDC_WD20EFRX size: 2000.4GB
           ID-5: /dev/sde model: WDC_WD20EFRX size: 2000.4GB
           ID-6: USB /dev/sdf model: 2105 size: 500.1GB
           ID-7: USB /dev/sdg model: External_USB_3.0 size: 2000.4GB                                                                          
           ID-8: USB /dev/sdh model: External_USB_3.0 size: 1000.2GB                                                                          
           ID-9: USB /dev/sdi model: TransMemory size: 7.8GB                                                                                  
           ID-10: USB /dev/sdj model: 001 size: 2000.4GB                                                                                      
Partition: ID-1: / size: 41G used: 12G (29%) fs: btrfs dev: /dev/sdb2                                                                         
           ID-2: /opt size: 41G used: 12G (29%) fs: btrfs dev: /dev/sdb2                                                                      
           ID-3: /var/tmp size: 41G used: 12G (29%) fs: btrfs dev: /dev/sdb2                                                                  
           ID-4: /tmp size: 41G used: 12G (29%) fs: btrfs dev: /dev/sdb2                                                                      
           ID-5: /var/log size: 41G used: 12G (29%) fs: btrfs dev: /dev/sdb2                                                                  
           ID-6: /home size: 892G used: 668G (76%) fs: btrfs dev: /dev/sdb3                                                                   
           ID-7: swap-1 size: 33.66GB used: 0.00GB (0%) fs: swap dev: /dev/sda4                                                               
Sensors:   System Temperatures: cpu: 26.5C mobo: 24.0C gpu: 26.0                                                                              
           Fan Speeds (in rpm): cpu: 0 fan-1: 807 fan-2: 625 fan-3: 792 fan-4: 384 fan-5: 1080 fan-6: 0                                       
Info:      Processes: 288 Uptime: 2:36 Memory: 2264.4/32103.7MB Client: Shell (bash) inxi: 2.3.56                                             
francis@FRANK-Z87-D:~>
En lace códigos BB : http://www.forosuse.org/forosuse/misc.php?do=bbcode


1º y mejor cuando has terminado de instalar el S.O, y al añadir los repositorios,es aumentar la priorida a packman ( nº mas bajo, prioridad mas alta)

Empiezo :

1º añadir en yast repositorio a packman y poner prioridada 70 (por ejemplo) .

2º ir a yast instlar y desinstalar software y donde pone la pestaña ---> opciomnes----> desplegarla y marcar lo siguiente : A)- Modo verificación del sistema. B) Limpiar durante la eliminación de paquetes. C)- Permitir cambio de proveedores .

3º Donde está la pestaña Versiones,elimina o instala los últimos o quita lo viejos (procura que no este en uso en ese momento, ejemplo no borres el kernel si lo estas usandoen esa sesión
(tiene la ventaja si usas btrfs, de que te permite borrarlo) .

Normalmente, para arreglar una de pendencia es el que está marcado el nº 1.

Cuando instales algo, por el tema de que packman tiene mas prioridad (aunque el programa tenga una versión mas antiguo, ese es el que se instala,mas vale que sea antiguo,y sea funcional,que uno mas moderno u no funcione, o no tenga los codes) .

Edito: Con código php :

Código PHP:
FRANK-Z87-D:~ # inxi -xxxC
CPU:       TopologyQuad Core modelIntel Core i7-4770S bits64 typeMT MCP archHaswell 
           rev
3 L2 cache8192 KiB 
           flags
lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips49598 
           Speed
1000 MHz min/max800/3900 MHz Core speeds (MHz): 1903 2985 3907 4912 
           5
910 6926 7936 8900 
FRANK
-Z87-D:~ # inxi -xxxIC
CPU:       TopologyQuad Core modelIntel Core i7-4770S bits64 typeMT MCP archHaswell 
           rev
3 L2 cache8192 KiB 
           flags
lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips49598 
           Speed
1400 MHz min/max800/3900 MHz Core speeds (MHz): 11102 21111 31191 
           4
1276 51182 61112 71216 81163 
Info
:      Processes292 Uptime2h 46m Memory31.35 GiB used2.26 GiB (7.2%) Initsystemd 
           v
228 runlevel5 targetgraphical.target Compilersgcc4.8.5 alt4.8 
           Shell
bash (suv4.3.42 running inkdeinit5 inxi3.0.09 
Actualización de in inxi (repositorio de packman) .
Saludos cordiales.

Última edición por mikrios; 17-may-2018 a las 10:37 Razón: ejemplo-correción
Responder Citando
  #12  
Antiguo 17-may-2018, 19:02
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 864
Agradecimientos: 7
Agradecido 156 Veces en 98 Mensajes
Poder de Credibilidad: 12
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
yo solo tengo instalado un paquete y me funciona perfecto en firefox y en chrome, solo opera falla en tu ejemplo:
Código:
DarkSpark:/home/darkspark # zypper se -i flash
Cargando datos del repositorio...
Leyendo los paquetes instalados...

E | Nombre             | Resumen                  | Tipo   
--+--------------------+--------------------------+--------
i | flash-player-ppapi | Adobe Flash PPAPI Plugin | paquete
DarkSpark:/home/darkspark #


si tu tienes el mismo podrías probar con otro

Código:
  | flash-player           | paquete     | 29.0.0.171-1.1              | x86_64       | Packman Repository         
  | flash-player           | paquete src | 29.0.0.171-1.1              | noarch       | Packman Repository         
  | flash-player-gnome     | paquete     | 29.0.0.171-1.1              | x86_64       | Packman Repository         
i | flash-player-ppapi     | paquete     | 29.0.0.171-1.1              | x86_64       | Packman Repository
Saludos.
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
  #13  
Antiguo 27-may-2018, 13:12
Avatar de territoon33
territoon33 territoon33 está desconectado
Aforado
 
Fecha de Ingreso: 14-abril-2014
Ubicación: ESPAÑA
Versión: 13.1 y KDE
Mensajes: 17
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
territoon33 está en el buen camino
Hola a mi me pasaba lo mismo y se me ha solucionado con lo que decíais por ahí arriba de hacer:


zypper dup --from packman


**Pero ojo tal que así como esta escrito suse se reía de mi, así que hice lo que ponía por ahí arriba de hacer un:


zypper repos


y bajo la sección alias buscar donde ponga pacman y copiar todo lo que pone ahí y sustituirlo en el zypper dup, a mi por ejemplo se me quedaba mas o menos así:



zypper dup --from packman.inode.at-suse


y después te pide lo de actualizar algunos archivos a este repositorio, le das que si, reinicias y pum a mi me funciona, eso si yo creo que ya le había metido alguna orden instalando los codecs, pero no me acuerdo exactamente cual, leer lo que han puesto por ahí arriba que os servirá seguro.








__________________
Hijo mío, la felicidad está hecha de pequeñas cosas: Un pequeño yate, una pequeña mansión, una pequeña fortuna
Responder Citando
Respuesta

Marcadores

Etiquetas
flash reproducion error


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Ragnarok Online en Opensuse Chupito General OpenSUSE 1 09-ene-2011 21:25
ver Divx online Zantiago Software 5 12-oct-2010 12:49
Problema con mi placa de Sonido en OpenSuse 11.2 Prideone Hardware 10 21-ene-2010 10:18
No puedo ingresar con mi usuario Phoenix_uy Escritorios: KDE, Gnome, otros... 3 13-sep-2008 21:49
nueva tienda online suse kilops Noticias 0 06-sep-2005 15:21



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 19:07.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba