Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema indicador bateria laptop Ahtec en Opensuse 11.2 con KDE4
  #1  
Antiguo 01-feb-2010, 13:02
Avatar de b00t
b00t b00t está desconectado
Aforado
 
Fecha de Ingreso: 26-enero-2010
Versión: 11.2
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
b00t está en el buen camino
Post Problema indicador bateria laptop Ahtec en Opensuse 11.2 con KDE4

Buenos días.
Escribo el siguiente tema puesto que no he encontrado solución alguna buscando en diferentes foros de linux.
Después de tiempo con Ubuntu instalado decidí probar OpenSuse 11.2 con KDE4. En principio todo bien, conseguí solucionar algunos problemas con el audio del portátil i la verdad es que me estoy adaptando bien a la distro.

Mi problema viene con el indicador de batería.
Cuando la batería esta cargada (la luz piloto que indica la carga del portátil se pone en verde) este nunca pasa del 77% y da el mensaje de que la batería esta completamente cargada.
Desconozco si el indicador de batería es tan inteligente que sabe que mi batería ya es un poco vieja y solo puede dar el 77% de la carga original, o que directamente no funciona como es debido.
Tengo una pequeña partición con Windows XP y este indica el 100% de la carga cuando asi es.

Con Ubuntu con Gnome el indicador de la batería funcionaba perfectamente, pero con KDE siempre he tenido este problema.
Agradezco cualquier tipo de información o recurso, sí bien no es un problema muy grave, resulta molesto.
Por favor si este tema ya a sido tratado, perdonen por no saber encontrarlo.
Un saludo.

ESPECIFICACIONES LAPTOP (AHTEC):
Intel core 2 duo, 2G Ram, 100Gb HD.
__________________
Si tienes un problema y no tiene solución, ¿para que te preocupas? y si tiene solución ¿para que te preocupas?
Responder Citando
  #2  
Antiguo 01-jul-2010, 10:30
donaldjeo12 donaldjeo12 está desconectado
Aforado
 
Fecha de Ingreso: 01-julio-2010
Versión: 3.2
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
donaldjeo12 está en el buen camino
Un problema común en los más antiguos de HP y portátiles Compaq causados no a cargo. A través del uso, los contactos eléctricos en el jack de carga romper la placa de circuito principal. Si ese es el problema, a veces moviendo la carga enchufe se hacen cargo de nuevo. Vi un montón de este problema en mi trabajo, y el ordenador Mi hijastra sufferd este problema. Buena suerte
__________________
exam 70-536 and N10-004 guide as well for more help NS0-163 and PMI-001
Responder Citando
Respuesta

Marcadores

Etiquetas
bateria, indicador, kde4, laptop, opensuse 11.2


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
¿porque ubuntu es mas popular q suse? goundzchecky El Contubernio 161 16-ago-2012 16:01
Problema con mi placa de Sonido en OpenSuse 11.2 Prideone Hardware 10 21-ene-2010 11:18
Mi instalacion de openSUSE 11.2 y su puesta en punto DiabloRojo General OpenSUSE 23 18-ene-2010 13:27
Después de instalar suse 11.2 no funciona red local amungar Internet, Redes y Wireless 15 21-nov-2009 09:52
¿dist-upgrade en OpenSUSE 11.2? Dux Portal de ForoSUSE 15 14-abr-2009 20:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:14.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba