Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Recomendacion actualizar de 11 a 11.1 o instalar de 0
  #1  
Antiguo 18-dic-2008, 21:47
Avatar de CromoRed
CromoRed CromoRed está desconectado
Habitual
 
Fecha de Ingreso: 18-octubre-2008
Ubicación: Vila-Real
Versión: Suse 13.1/13.2 KDE 4.1
Mensajes: 227
Agradecimientos: 28
Agradecido 11 Veces en 9 Mensajes
Poder de Credibilidad: 11
CromoRed está en el buen camino
Recomendacion actualizar de 11 a 11.1 o instalar de 0

Tengo OpenSUSE 11.0 con KDE3.5, que me recomendais, actualizar sin mas o instalar desde 0, de momento voy a manterner el KDE 3.5
__________________
Responder Citando
  #2  
Antiguo 18-dic-2008, 22:53
compass29 compass29 está desconectado
Aforado
 
Fecha de Ingreso: 13-diciembre-2008
Versión: 11.1
Mensajes: 20
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
compass29 está en el buen camino
Si tienes el sistema estable y todo configuradito, esperate un tiempo . Aunque eso si esta 11.1 va muy bien, si tienes ati ni te lo plantees todavia.
Responder Citando
  #3  
Antiguo 18-dic-2008, 23:36
hibitane hibitane está desconectado
Aforado
 
Fecha de Ingreso: 28-marzo-2008
Ubicación: Barcelona
Versión: 11.2
Mensajes: 29
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
hibitane está en el buen camino
Yo he intentando la actualizacion en un equipo y al final de la copia de archivos me ha dado un error, ha abortado la instalacion y te puedes imaginar... no arrancaba. Ahora estoy haciendo una instalacion limpia.
Responder Citando
Actualizar, sin dudarlo
  #4  
Antiguo 18-dic-2008, 23:54
Merlin Merlin está desconectado
Habitual
 
Fecha de Ingreso: 03-noviembre-2006
Versión: 11.1
Mensajes: 242
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 13
Merlin está en el buen camino
Actualizar, sin dudarlo

Acabo de actualizar con el DVD de 11.0 a 11.1 y ha sido una delicia ( Ningún problema ).
Solo he tenido que reinstalar el controlador de Nvidia al finalizar...pero vamos como siempre que cambio el kernel. Os lo recomiendo.
Saludos.
Responder Citando
  #5  
Antiguo 19-dic-2008, 13:05
Avatar de CromoRed
CromoRed CromoRed está desconectado
Habitual
 
Fecha de Ingreso: 18-octubre-2008
Ubicación: Vila-Real
Versión: Suse 13.1/13.2 KDE 4.1
Mensajes: 227
Agradecimientos: 28
Agradecido 11 Veces en 9 Mensajes
Poder de Credibilidad: 11
CromoRed está en el buen camino
Actualizacion sin apenas problemas, a excepcion de los codecs de video y dvd pero solucionado con el post del 11.0 Gracias y animo a por el 11.1

Rectifico lo dicho, no se como me he cargado el Yast y me ha tocado instalar desde cero, menos mal que me ha mantenido la carpeta home, pero vuelvo a estar liado con el tema de los codecs para ver DVD en el kaffeine.
__________________

Última edición por CromoRed; 19-dic-2008 a las 20:43
Responder Citando
Instalación Fallida con update fm 10.0 a 11.1
  #6  
Antiguo 21-dic-2008, 13:42
Avatar de jldoreste
jldoreste jldoreste está desconectado
Aforado
 
Fecha de Ingreso: 22-diciembre-2007
Ubicación: Gran Canaria
Versión: openSUSE 11.3
Mensajes: 10
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
jldoreste está en el buen camino
Instalación Fallida con update fm 10.0 a 11.1

Hola,

En mi caso, tenía instalado openSUSE 11.0, y no conseguí que se instalara openSUSE 11.1 con un update, así que me he visto obligado a hacer una instalación desde cero. El DVD de instalación que usé es openSUSE-11.1-DVD-x86_64 descargado el 19 de diciembre.

Al hacer el primer intento de actualización del sistema, el problema apareció durante el arranque del primer reinicio del ordenador. Los dos últimos pasos del reinicio son:

Mount CIFS File System unused
Starting jexec services unused
_

La "_" indica la posición del cursor en pantalla. El ordenador se queda ahí, estancado.

Probé a reiniciar y correr la opción de "Repair installed system" del DVD de instalación 11.1 y detectó varios errores, pero tras arreglarlos, el inicio siguió estancándose en el mismo punto sin remedio.

Añado los errores encontrados durante la reparación por si son de alguna utilidad:

----------------------------------------------------------------------------------------------------------------------
The Ext3 file system of the partition /dev/sda6 (directorio raíz /) is corrupted
Repaired

Checking fstab entries Error
Add fstab Entries
Select the devices for which
create a new fstab entry and enter a mount point
Devices without valid fstab Entry
Devide Mount Point
devpts /dev/pts

Selecciono "Change"

All missing mount points were created succesfully

Checking fstab entries Repaired

Verify Base Packages
Verified the installed software and found problems in the following packages
Missing Packages
(x) cups
(x) cyrus-sasl-gssapi
(x) hal
(x) ntp
(x) postfix

Selecciono Repair

-- Checking boot loader configuration file Error

La opción de menús que ofrece no muestra la opción de Windows, pero sigo adelante, con la intención de añadirla más tarde si la reparación funciona (ya vimos que no fue así).

----------------------------------------------------------------------------------------------------------------------

Después de todos estos pasos, que me llevaron algo más de una hora, la instalación se para en el mismo punto, así que ... Reinstalación desde cero.

Solo añadir que para los que ya tenemos instalado openSUSE y con el directorio /home en una partición diferente, si elegimos "Automatic Configuration" en el momento de seleccionar el particionamiento del disco duro, el programa de instalación muestra uno diferente, por lo que corremos el riesgo de perder todos los datos. Es importante entonces cargar la configuración del disco duro y formatear tan solo la partición raíz (/). No recuerdo ahora mismo como aparece en concreto la opción durante la instalación porque no he encontrado ninguna captura de pantalla que muestre ese paso concreto.

El aspecto general del escritorio está muy mejorado, sin embargo, echo de menos algunas opciones que me acostumbré a tener en openSUSE 11.0. En concreto, echo de menos las opciones para personalizar el menú de inico. En la terminal de comandos Konsole, noto que hay menos opciones de personalización, aunque la opción "split" me parece genial. Otra cosa que me ha resultado muy engorrosa es como añadir lanzadores de aplicaciones en la barra de inicio rápido (de la barra de menús). Me costó horrores añadir mi acceso directo al navegador Firefox. En el openSUSE 11.0 bastaba con clicar el botón derecho del ratón y añadir la aplicación.

Lo peor que llevo es que de vez en cuando el ordenador se queda parado durante unos segundos (me ha ocurrido varias veces mientras escribo esto) de modo que si estoy escribiendo deja de aparecer el texto en la pantalla hasta que pasan unos segundos. Se puede vivir con ello, pero termina cargando. Supongo que puede ser debido a la carga de efectos de escritorio que tiene el sistema (en el 11.0 aún no estaba usando las opciones Compiz).

Espero que este informe sea de utilidad para la comunidad.

Saludos
__________________
José L Doreste
CPU AMD A64 AM2 X2 5000+ Dual Core Box
x86-64
Mother Board: ASUS M2N-X AMD2
Video Card: Club 3D NVIDIA GeFORCE 8500GT
Sound Card: Creative CT4832 SBLive! Value
Monitor: LG Flatron E2260
Memory: 2 DDR2 2GB = 4GB
DVD-ROM LG
DVD-RW LG
Responder Citando
  #7  
Antiguo 21-dic-2008, 20:45
Avatar de DarkT
DarkT DarkT está desconectado
Habitual
 
Fecha de Ingreso: 14-mayo-2006
Mensajes: 241
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 13
DarkT está en el buen camino
yo tuve q hacer una instalación limpia, pero vamos, no esperaba otra cosa, hasta ahora no he podido hacer un upgrade en suse sin errores ni una sola vez. La nueva version funciona muy bien, la integración con los efectos 3D mejoro mucho, lo único que todavía esta muy para pulir es el tema de la barra que es muy poco flexible, nada personalizable y es algo q si bien ha mejorado respecto a las primeras versiones de kde4 sigue aún muy verde. Hasta ahora me ha ido bien, lo único que no he conseguido que funcione es mi webcam.
__________________
=========================================
Toshiba Satellite PRO AMD X2 2.0GHz 64Bits, 2GB RAM, 120GB HD, WiFi Atheros, ATI X1250, SuSE 11.2

Don't be an asshole, Windows Sucks!! Linux Forever

Sign by Dealighted - Coupons & Discount Shopping

Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problema con el Bluetooth al actualizar 11.1 pedromarti Hardware 6 30-mar-2009 15:28
openSUSE 11.1 Beta 2 ya está disponible DiabloRojo Portal de ForoSUSE 4 06-oct-2008 17:42
Hoja de ruta para la versión 11.1 DiabloRojo Noticias 6 24-jul-2008 21:47
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 18:43
dudas para actualizar kernel fox2099 Software 14 01-may-2007 23:53



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:00.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba