Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Live CD 11.1 no carga entorno X
  #1  
Antiguo 22-dic-2008, 19:10
survil survil está desconectado
Aforado
 
Fecha de Ingreso: 22-diciembre-2008
Versión: 10.3
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
survil está en el buen camino
Question Live CD 11.1 no carga entorno X

Este es mi Primer Post!

Bueno, resulta que me baje la live CD 11.1, y la probe em mi laptop y todo perfecto. una "Vostro 1500"

Luego se le voy a mostrar un amigo en el trabajo en una HP dx2300 (Microtower) introduzco el CD, pero me equivoque e introduje el live 11.0, y cargo perfectamente...

acto seguido, saco mi live CD 11.1 y comienza la carga del mismo.. para mi sorpresa que no arranco en modo grafico, sino que se queda en modo texto.. le doy 'startx' y nada, salen unas pantallas con lineas de varios colores y regresa de nuevo a modo texto

ahora mi gran duda, porque si con la live CD 11.0 cargo bien, el entorno X, osea KDE 4 y lo demas, por que con la live CD 11.1, no carga???

Problemas de Driver?? Drives que estaban en el Kernel de la 11.0 y ahora en la 11.1 no estan????

el disco esta bueno ya que lo probe en mi lapto y funciono perfectamente.
Responder Citando
  #2  
Antiguo 22-dic-2008, 19:15
el_tete el_tete está desconectado
Aforado
 
Fecha de Ingreso: 01-noviembre-2008
Versión: 11.0
Mensajes: 30
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
el_tete está en el buen camino
prueba a ejecutar en modo seguro,seguramente arranque
Responder Citando
  #3  
Antiguo 23-dic-2008, 00:05
Avatar de manelleon
manelleon manelleon está desconectado
Miembro Junior
 
Fecha de Ingreso: 05-diciembre-2005
Ubicación: L-V: Madrid ... V-D: Cáceres
Versión: Trabajando sobre 12.3 x86_64 + KDE 4
Mensajes: 531
Agradecimientos: 51
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 13
manelleon está en el buen camino
Enviar un mensaje por MSN a manelleon
Wink

Cita:
Iniciado por survil
Este es mi Primer Post!

Bueno, resulta que me baje la live CD 11.1, y la probe em mi laptop y todo perfecto. una "Vostro 1500"

Luego se le voy a mostrar un amigo en el trabajo en una HP dx2300 (Microtower) introduzco el CD, pero me equivoque e introduje el live 11.0, y cargo perfectamente...

acto seguido, saco mi live CD 11.1 y comienza la carga del mismo.. para mi sorpresa que no arranco en modo grafico, sino que se queda en modo texto.. le doy 'startx' y nada, salen unas pantallas con lineas de varios colores y regresa de nuevo a modo texto

ahora mi gran duda, porque si con la live CD 11.0 cargo bien, el entorno X, osea KDE 4 y lo demas, por que con la live CD 11.1, no carga???

Problemas de Driver?? Drives que estaban en el Kernel de la 11.0 y ahora en la 11.1 no estan????

el disco esta bueno ya que lo probe en mi lapto y funciono perfectamente.
Un consejo de veterano ... vuelve a la 11.0. A día de hoy es más estable que la 11.1 si utilizas KDE4. Sin embargo, por lo que he leido si pones el KDE3 te recomiendo la 11.1.

Un abrazo.
__________________
¡¡¡ El rey (KDE3) ha muerto , viva el rey (KDE4) !!!

Manel y ...
OpenSuSE
... ¡¡¡ REIVINDICA LO SIMPLE !!! ...



Responder Citando
  #4  
Antiguo 23-dic-2008, 01:39
survil survil está desconectado
Aforado
 
Fecha de Ingreso: 22-diciembre-2008
Versión: 10.3
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
survil está en el buen camino
mmm bueno mañana prueba a modo seguro, aunque creo que ya lo hice bueno no recuerdo. gracias por la sugerencia manelleon.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
openSUSE 11.1 Beta 2 ya está disponible DiabloRojo Portal de ForoSUSE 4 06-oct-2008 17:42
Despues de la instalacion no carga el entorno grafico Daniel Sanz Instalación y Actualizaciones 8 01-ago-2008 00:45
Hoja de ruta para la versión 11.1 DiabloRojo Noticias 6 24-jul-2008 21:47
No Carga el cd live 10.3 jarpa Instalación y Actualizaciones 2 01-abr-2008 21:28
Cuando esta subiendo no me carga el entorno grafico y se friza mfelix11 Instalación y Actualizaciones 2 13-dic-2006 07:24



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:17.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba