Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

VLC no reproduce video, solo sonido. [SOLUCIONADO]
  #1  
Antiguo 09-nov-2011, 02:11
Avatar de Hell7
Hell7 Hell7 está desconectado
Aforado
 
Fecha de Ingreso: 09-noviembre-2011
Versión: 11.4
Mensajes: 7
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Hell7 está en el buen camino
VLC no reproduce video, solo sonido. [SOLUCIONADO]

Hola que tal, soy nuevo en linux y en el foro tambien (si tube algun error disculpenme), decidi comenzar con OpenSUSE 11.4, ya que es el unico que tenia a la mano, me a costado mucho aprender, pero voy por buen camino. Mi problema es que mi VLC no reproduce video solo sonido (como dice el titulo). Todo comenzo hoy cuando queria hacer una lista de musica (tambien habian algunas carpetas) seleccione todo y sin querer precione Enter en vez de dar clic derecho>abrir con>, comenzo a reproducirlo con todos los programas y con el VLC tambien. Sin enbargo ahora que intento reproducir un video con el programa, no da video. Busque mucho en otros foros, solo decia que lo desinstalara y lo volviera a hacer (tambien lo hice).

De antemano Gracias
Responder Citando
  #2  
Antiguo 09-nov-2011, 02:49
Avatar de Holmes
Holmes Holmes está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-febrero-2011
Ubicación: en un lugar del universo...
Versión: ...
Mensajes: 668
Agradecimientos: 85
Agradecido 66 Veces en 60 Mensajes
Poder de Credibilidad: 8
Holmes está en el buen camino
Enviar un mensaje por MSN a Holmes
Cita:
Iniciado por Hell7 Ver Mensaje
Busque mucho en otros foros, solo decia que lo desinstalara y lo volviera a hacer (tambien lo hice).
De antemano Gracias
Hell7, bienvenido al foro y aprovecha para leer las normas. entonces, creo que ha borrado el vlc ¿ya intento utilizar toten? pues es otro reproductor de vídeo. ahora se desea reinstalar vlc puede usar 1-click install aquí

http://www.videolan.org/vlc/download-suse.html

saludos...

vlw fwi, Holmes
__________________
Creador de Chakra Brasil
Creador de Manjaro Brasil

Última edición por Holmes; 09-nov-2011 a las 02:58 Razón: Actualizar informaciones
Responder Citando
  #3  
Antiguo 09-nov-2011, 03:11
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 11
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
me paso algo parecido pero instalando un paquete se soluciono ya publico el nombre era algo como vlc-aout-pulse, nombre del paquete verificado asegurate de instalarlo del mismo repo que instales vlc de packman o del propio de vlc

Última edición por arag; 09-nov-2011 a las 03:40
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a arag Por Este Mensaje:
victorhck (29-jun-2012)
  #4  
Antiguo 09-nov-2011, 05:51
Avatar de Hell7
Hell7 Hell7 está desconectado
Aforado
 
Fecha de Ingreso: 09-noviembre-2011
Versión: 11.4
Mensajes: 7
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Hell7 está en el buen camino
Si, lo instale con un solo clic y si tambien lei las normas antes de hacer el tema (intento no tener faltas ortograficas porque no utilizo tildes). Ya ni sonido reproduce, pero espero el paquete, mientras tanto descargare toten. Muchas gracias por responder.
Responder Citando
  #5  
Antiguo 09-nov-2011, 05:58
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.064
Agradecimientos: 237
Agradecido 101 Veces en 88 Mensajes
Poder de Credibilidad: 14
caligulaelsanto está en el buen camino
Cita:
Iniciado por Hell7 Ver Mensaje
Hola que tal, soy nuevo en linux y en el foro tambien (si tube algun error disculpenme), decidi comenzar con OpenSUSE 11.4, ya que es el unico que tenia a la mano, me a costado mucho aprender, pero voy por buen camino. Mi problema es que mi VLC no reproduce video solo sonido (como dice el titulo). Todo comenzo hoy cuando queria hacer una lista de musica (tambien habian algunas carpetas) seleccione todo y sin querer precione Enter en vez de dar clic derecho>abrir con>, comenzo a reproducirlo con todos los programas y con el VLC tambien. Sin enbargo ahora que intento reproducir un video con el programa, no da video. Busque mucho en otros foros, solo decia que lo desinstalara y lo volviera a hacer (tambien lo hice).

De antemano Gracias
proba con esto, los codecs y reproductores

http://opensuse-community.org/Restricted_formats/11.4
__________________
en busca de la esencia

mi blog
seguime en twitter @caligulaelsanto
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a caligulaelsanto Por Este Mensaje:
Hell7 (09-nov-2011)
  #6  
Antiguo 09-nov-2011, 06:13
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 11
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
http://www.forosuse.org/forosuse/showthread.php?t=23559

siguiendo esos pasos agrega el repo vlc y instala el paquete que te dije, otro reproductor muy bueno es smplayer
Responder Citando
  #7  
Antiguo 09-nov-2011, 06:47
Avatar de Hell7
Hell7 Hell7 está desconectado
Aforado
 
Fecha de Ingreso: 09-noviembre-2011
Versión: 11.4
Mensajes: 7
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Hell7 está en el buen camino
Ok, estoy probando ahora mismo, mi internet es lento tardara mucho. Asi que seguire mañana en mi trabajo hay mejor internet. Les informare si funciona y le cambio el titulo a este tema. Ruego por favor si alguien tiene alguna otra respuesta para mi tema, por favor comentela, la vere mañana.
Responder Citando
  #8  
Antiguo 09-nov-2011, 07:48
Avatar de Hell7
Hell7 Hell7 está desconectado
Aforado
 
Fecha de Ingreso: 09-noviembre-2011
Versión: 11.4
Mensajes: 7
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Hell7 está en el buen camino
Se que dije que lo veria mañana pero gracias a Dios mi internet pudo terminar de descargar un poco mas rapido. Con lo que lo solucione fue con la respuesta de caligulaelsanto. Muchas gracias.
Responder Citando
  #9  
Antiguo 09-nov-2011, 10:48
Avatar de Holmes
Holmes Holmes está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-febrero-2011
Ubicación: en un lugar del universo...
Versión: ...
Mensajes: 668
Agradecimientos: 85
Agradecido 66 Veces en 60 Mensajes
Poder de Credibilidad: 8
Holmes está en el buen camino
Enviar un mensaje por MSN a Holmes
hell7, me alegro con la resolución del problema!

saludos...

vlw fwi, Holmes
__________________
Creador de Chakra Brasil
Creador de Manjaro Brasil
Responder Citando
  #10  
Antiguo 12-nov-2011, 02:11
Avatar de davmont
davmont davmont está desconectado
Moderador
 
Fecha de Ingreso: 13-diciembre-2007
Ubicación: ~/
Versión: 12.3 x86_64
Mensajes: 2.871
Agradecimientos: 78
Agradecido 141 Veces en 125 Mensajes
Poder de Credibilidad: 13
davmont está en el buen camino
hay veces que también es problema del driver de salida de vídeo (o de que no haya un driver instalado disponible)...

Recientemente me ha pasado que sacaba la salida en "ascii"... con lo cual el vídeo como si no se viera....

un saludo
__________________
No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
Normas del foro, de lectura obligada


Responder Citando
Respuesta

Marcadores

Etiquetas
opensuse 11.4, sin video, vlc


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Reconoce wifi y sonido pero no funciona [SOLUCIONADO] dfajardo Hardware 10 24-oct-2009 20:10
Portatil HP con varios problemas (Sonido, Video) PherChe Portátiles y otros Dispositivos 1 06-jun-2007 19:24
No reproduce Sonido vitoriouser Software 2 23-nov-2006 01:47
Mejorar sonido y video en suse 10. sekhet Hardware 10 02-feb-2006 14:51
Sonido solo como root impala Escritorios: KDE, Gnome, otros... 3 28-may-2005 04:07



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 21:02.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba