Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #21  
Antiguo 07-jul-2018, 17:28
Xnake Xnake está desconectado
Aforado
 
Fecha de Ingreso: 12-septiembre-2014
Versión: Tumbleweed x86_64
Mensajes: 42
Agradecimientos: 32
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 0
Xnake está en el buen camino
Comencé instalando las versiones "normales" de openSUSE hasta que salió Tumbleweed, que me evitaba todo el trabajo de reinstalar mis máquinas y las de mis familiares y amigos con openSUSE "no-rolling-release".

Tras varios problemas con TW, en algún caso, y PCs antiguos en otros, sólo mi hermano sigue (encantado) con Tumbleweed (aunque creo que no actualiza a menudo), y a quienes tienen equipos antiguos les instalé Linux Mint, que les va mejor que les iba openSUSE Leap (se colgaban aleatoriamente e iban más lentos).

A todos/as les enseñé hace tiempo a usar YaST y Preferencias del Sistema (de Plasma) para evitar que tuviesen que irse a la consola.
Responder Citando
  #22  
Antiguo 08-jul-2018, 04:32
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.3- Gnome, KDE, LXDE
Mensajes: 669
Agradecimientos: 38
Agradecido 93 Veces en 70 Mensajes
Poder de Credibilidad: 13
icomputo está en el buen camino
el problema que veo, es para los usuarios "normales" los que no son especialistas del area de la computación, a esos usuarios, tenerle que decir que use comandos y ademas use la cuenta de "administración" es como hablarle a las gaviotas.

ellos quieres un simple clic y que lo haga ( como lo hacia kde).

así que por que no le agregan un simple boton donde llame a "zypper dup" y pida la contraseña de root? no creen que así es mas fácil para muchos usuarios "normales"

saludos
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #23  
Antiguo 08-jul-2018, 09:26
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Xnake Ver Mensaje
Tras varios problemas con TW, en algún caso, y PCs antiguos en otros, sólo mi hermano sigue (encantado) con Tumbleweed (aunque creo que no actualiza a menudo), y a quienes tienen equipos antiguos les instalé Linux Mint, que les va mejor que les iba openSUSE Leap (se colgaban aleatoriamente e iban más lentos).
Linux Mint es una buena distribución, has hecho bien elegir esa para PCs antiguos. Por curiosidad, ¿que edition les has puesto?. A mi Cinnamon me parce mas recomendable para esos usuarios noveles.

Cita:
Iniciado por icomputo Ver Mensaje
así que por que no le agregan un simple boton donde llame a "zypper dup" y pida la contraseña de root? no creen que así es mas fácil para muchos usuarios "normales"
Para que esta el applet de actualizaciones. Por cierto, a esos usuarios mejor ponerles la misma contraseña de root que la de usuario normal como hace Ubuntu, ahí dio el clavo y por eso se hizo popular.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #24  
Antiguo 08-jul-2018, 19:01
Xnake Xnake está desconectado
Aforado
 
Fecha de Ingreso: 12-septiembre-2014
Versión: Tumbleweed x86_64
Mensajes: 42
Agradecimientos: 32
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 0
Xnake está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
Linux Mint es una buena distribución, has hecho bien elegir esa para PCs antiguos. Por curiosidad, ¿que edition les has puesto?. A mi Cinnamon me parce mas recomendable para esos usuarios noveles.
Creo recordar que instalé primero MATE porque me gusta más la disposición del menú con Lugares, Sistema, Favoritos y Todas las aplicciones. Al siguiente, como no recordaba qué escritorio había instalado, le instalé Cinnamon porque es la primera opción que aparece en la lista de escritorios en la página de Linux Mint.

Ambos escritorios están bien, aunque prefiero MATE por lo que comenté.
Responder Citando
  #25  
Antiguo 09-jul-2018, 07:44
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.3- Gnome, KDE, LXDE
Mensajes: 669
Agradecimientos: 38
Agradecido 93 Veces en 70 Mensajes
Poder de Credibilidad: 13
icomputo está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
Para que esta el applet de actualizaciones. .
pero eso lo quitaron no? por eso se realizo este post, el applet solo notifica que hay actualizaciones, pero te dice que lo usen en comando, en TW
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #26  
Antiguo 09-jul-2018, 08:41
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por icomputo Ver Mensaje
pero eso lo quitaron no? por eso se realizo este post, el applet solo notifica que hay actualizaciones, pero te dice que lo usen en comando, en TW
Yo utilizo Leap, cuando tenga una actualización lo comprobare.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #27  
Antiguo 09-jul-2018, 23:37
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.3- Gnome, KDE, LXDE
Mensajes: 669
Agradecimientos: 38
Agradecido 93 Veces en 70 Mensajes
Poder de Credibilidad: 13
icomputo está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
Yo utilizo Leap, cuando tenga una actualización lo comprobare.
en leap no se ocupa el "zypper dup" para solo actualizar paquetes, por eso creo que lo están "obligando" a usar en TW el "zypper dup", que se supone que es la manera de hacerlo... pero les quedo medio feo la solución a obligar usar la consola Delea:
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #28  
Antiguo 10-jul-2018, 16:07
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.978
Agradecimientos: 633
Agradecido 2.700 Veces en 1.837 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Confirmo que el applet o notificador de actualizaciones permite actualizar sin pedir la contraseña del root ni comando alguno.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
error repositorios jjers Instalación y Actualizaciones 35 07-nov-2017 02:42
Software libre y GNU/Linux Jersoncito El Contubernio 1 26-jun-2012 04:06
Algunos somos asi wiri La cafetería 9 23-mar-2010 23:34
El gobierno británico acelerará el uso de software abierto Dux Noticias 2 28-feb-2009 17:15
Canonical, a punto de ser rentable Dux Noticias 12 19-feb-2009 04:01



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:42.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba