Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

SUSEfirewall tarda en arrancar y ralentiza el arranque del sistema
  #1  
Antiguo 24-mar-2015, 16:44
J_VM J_VM está desconectado
Habitual
 
Fecha de Ingreso: 22-septiembre-2013
Versión: Tumbleweed
Mensajes: 240
Agradecimientos: 32
Agradecido 23 Veces en 21 Mensajes
Poder de Credibilidad: 6
J_VM está en el buen camino
Unhappy SUSEfirewall tarda en arrancar y ralentiza el arranque del sistema

Hola,

He visto algunas entradas de gente que le tardaba en arrancar el sistema, ya que esto es lo que me pasa a mí. He visto que con "systemd-analyze blame" puedo ver qué tarda más y que menos. El resultado es:

Cita:

systemd-analyze
Startup finished in 2.748s (kernel) + 2.958s (initrd) + 48.008s (userspace) = 53.715s

systemd-analyze blame
30.709s SuSEfirewall2_init.service
3.009s display-manager.service
2.785s lvm2-activation-early.service
2.110s apparmor.service
1.898s media-windows.mount
1.669s vboxdrv.service
1.630s systemd-udev-settle.service
1.566s ModemManager.service
1.141s systemd-tmpfiles-setup-dev.service
1.054s polkit.service
1.014s sys-kernel-debug.mount
1.013s dev-mqueue.mount
1.010s dev-hugepages.mount
990ms systemd-backlight@backlight:acpi_video0.service
899ms lvm2-activation.service
894ms systemd-fsck-root.service
856ms systemd-journald.service
825ms systemd-fsck@dev-disk-by\x2did-ata\x2dHitachi_HTS543232L9A300_081224FB2400LE
772ms systemd-remount-fs.service
677ms vboxadd.service
Como podéis ver, el SUSEfirewall tarda 30 segundos, y creo que eso no es normal, pero me da miedo quitar ese servicio porque si es el firewall, puede ser peligroso quitarlo, ¿no? ¿Hay alguna manera de solucionarlo?

Gracias.
Responder Citando
 

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast abre pero no funciona enae General OpenSUSE 15 23-feb-2015 15:59
"Micro-manual" de grub -bueno, ni eso karlggest FAQs, Manuales y Tutoriales 3 28-jul-2007 19:44
suse 10.1 y wmware antaramir Hardware 2 15-nov-2006 23:40
Formatear Windows sin afectar el sistema de Arranque Camilo Murillo Instalación y Actualizaciones 2 06-jul-2006 02:39
Parar e iniciar servicios en linux ubaloie FAQs, Manuales y Tutoriales 1 26-may-2006 06:31



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 14:29.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba