Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

caja externa usb disco duro deja funcionar tras instalacion 11.2
  #1  
Antiguo 01-ago-2010, 04:54
sourcerer sourcerer está desconectado
Aforado
 
Fecha de Ingreso: 27-agosto-2007
Versión: opensuse 11.2
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sourcerer está en el buen camino
caja externa usb disco duro deja funcionar tras instalacion 11.2

Tras pasar de opensuse 11.1 a 11.2 (64) un par de cajas externas para disco duro usb han dejado de funcionar.

El sistema no reconoce que se haya conectado nada al usb, con el comando lsusb no aparecen listadas.

Con la version anterior funcionaban perfectamente, poner al usb y el sistema las detectaba.

la caja una es conceptronic, otra es luxon (pero como tambien tiene esata, por el esata si la reconoce, aunque el usb ha dejado de hacerlo).

El usb si funciona porque otras cosas si son reconocidas (ratones, usb-sticks...)

Comprobado con varios ordenadores cambiados a opensuse 11.2, pasa lo mismo.

Alguna pista de que mirar?
no le ha pasado a nadie mas? (he buscado en el foro y en google y no encuentro nada del tema, tal vez es problema de que palabras buscar)

saludos
Responder Citando
  #2  
Antiguo 01-ago-2010, 12:11
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.691
Agradecimientos: 588
Agradecido 2.536 Veces en 1.710 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
¿Has probado desenchufarlo y volverlo a enchufar, hasta varias veces?.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 01-ago-2010, 12:31
sourcerer sourcerer está desconectado
Aforado
 
Fecha de Ingreso: 27-agosto-2007
Versión: opensuse 11.2
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sourcerer está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
¿Has probado desenchufarlo y volverlo a enchufar, hasta varias veces?.
si, y ningun resultado
Responder Citando
  #4  
Antiguo 01-ago-2010, 20:54
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.685
Agradecimientos: 29
Agradecido 157 Veces en 129 Mensajes
Poder de Credibilidad: 13
xisco está en el buen camino
hola,
en algun otro pc van las cajas supongo?? podrias actualizarte a la 11.3, o prueba con el liveCD y asi te aseguras que funciona anted de actualizar.
Podria ser tema del kernel o algun driver, has actualizado la 11.2 o esta recien instalada??

Salu2
Responder Citando
  #5  
Antiguo 01-ago-2010, 21:03
sourcerer sourcerer está desconectado
Aforado
 
Fecha de Ingreso: 27-agosto-2007
Versión: opensuse 11.2
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sourcerer está en el buen camino
Cita:
Iniciado por xisco Ver Mensaje
hola,
en algun otro pc van las cajas supongo?? podrias actualizarte a la 11.3, o prueba con el liveCD y asi te aseguras que funciona anted de actualizar.
Podria ser tema del kernel o algun driver, has actualizado la 11.2 o esta recien instalada??

Salu2
Las mismas cajas con los mismos ordenadores funcionaban cuando tenian la 11.1.
Instale la 11.2 partiendo de cero (hace tiempo ya) y si, alguna actualizacion de programas ha tenido (no sabria decirte cuales).

No he probado la 11.3, pero lo suyo seria saber que ha pasado para que deje de funcionar un hardware que antes funcionaba, no?

(para la necesidad puntual que tenia ya he pinchado el hd directamente a la placa)
Responder Citando
  #6  
Antiguo 02-ago-2010, 13:17
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.691
Agradecimientos: 588
Agradecido 2.536 Veces en 1.710 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Inserta varias veces los discos duros USB para después copiar, comprimir y adjuntar los archivos boot.msg y messages de la carpeta /var/log/.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #7  
Antiguo 08-ago-2010, 02:23
sourcerer sourcerer está desconectado
Aforado
 
Fecha de Ingreso: 27-agosto-2007
Versión: opensuse 11.2
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sourcerer está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
Inserta varias veces los discos duros USB para después copiar, comprimir y adjuntar los archivos boot.msg y messages de la carpeta /var/log/.
pues no se que decir... parece que se ha arreglado solo

no entiendo nada, estaba insertando y sacando los usbs preparando los ficheros que me habiais pedido y a la segunda me ha reconocido el disco usb (esto mismo ya lo habia hecho la semana pasada y no funciono).

lo unico que se me ocurre es que cuando puse la otra semana el disco en la caja usb se me olvidara ponerlo como maestro porque o es eso o ya es cuestion de brujas.

siento las molestias...
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
[GUÍA] Instalación del Disco Duro Multimedia blu:sens k-30 500GB jmg3000 FAQs, Manuales y Tutoriales 0 05-ago-2008 17:31
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41
Instalacion desde disco duro con disco de arranque soychemari Instalación y Actualizaciones 1 21-ene-2007 16:43
Instalacion Suse 9.1 desde disco duro AGUSTAO Instalación y Actualizaciones 3 27-dic-2006 09:04
Acelerando los discos duros en GNU/Linux DiabloRojo FAQs, Manuales y Tutoriales 0 31-oct-2006 21:42



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 23:44.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba