Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Nvidia y Suse 9.2 ??
  #1  
Antiguo 09-ene-2005, 02:44
Avatar de schwartz
schwartz schwartz está desconectado
Miembro Junior
 
Fecha de Ingreso: 01-agosto-2004
Mensajes: 380
Agradecimientos: 14
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 14
schwartz está en el buen camino
Question Nvidia y Suse 9.2 ??

Hola Amigos,

Bueno les paso a contar mi problema.Acabo de instalar el Suse 9.2 y no puedo configurar mi resolucion a 1024*768 con mi placa Nvidia Guillemont 256 32 mb.La misma se queda en 800*600 , cuando antes con el Suse 9.1 funcionaba en 1024*768
Compare los archivos de config. y en teoria esta bien.Lo mismo con el monitor un Syncamaster 3 NE.Probe de todo y nada.Saben si para solucionar este tema tenga que actualizar al ultimo driver de nvidia.
Tengo el ultimo kernel de suse, no asi los source (comento esto por si tuviera que poner los nuevos drivers de nvidia)
Incluyo el archivo como ayuda.

Muchas Gracias.
Archivos Adjuntos
Tipo de Archivo: txt XF86Config.txt (5,5 KB (Kilobytes), 3 visitas)
__________________
(c) Schwartz.
Responder Citando
  #2  
Antiguo 09-ene-2005, 18:14
Avatar de schwartz
schwartz schwartz está desconectado
Miembro Junior
 
Fecha de Ingreso: 01-agosto-2004
Mensajes: 380
Agradecimientos: 14
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 14
schwartz está en el buen camino
Gente,

Luego de seguir probando, ingrese de nuevo en Sax2 marque varias resoluciones desde 640 a 1024 y arranco en 1024.El tema es que me baje el driver nuevo de nvidia, ademas tambien baje el Kernel-source 2.6.8-24.10 Instale el Driver nvidia como dice la pagina de nvidia, luego ejecute sax2 -m 0=nvidia, pero nada no arranca nvidia y ademas la resolucion queda en 800.alguna idea o sugerencias ??

Subi los log.

Muchas Gracias.
Archivos Adjuntos
Tipo de Archivo: txt nvidia-installer.log.txt (19,4 KB (Kilobytes), 1 visitas)
Tipo de Archivo: gz SaX.log.txt.tar.gz (5,6 KB (Kilobytes), 1 visitas)
__________________
(c) Schwartz.

Última edición por schwartz; 09-ene-2005 a las 23:33
Responder Citando
  #3  
Antiguo 11-ene-2005, 03:25
Avatar de schwartz
schwartz schwartz está desconectado
Miembro Junior
 
Fecha de Ingreso: 01-agosto-2004
Mensajes: 380
Agradecimientos: 14
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 14
schwartz está en el buen camino
Gente alguna idea??? Es raro, siempre se me ah instalado bien en otras versiones....??

saludos y gracias
__________________
(c) Schwartz.
Responder Citando
  #4  
Antiguo 14-ene-2005, 11:54
Avatar de mabs
mabs mabs está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-agosto-2004
Ubicación: Madrid
Mensajes: 847
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 14
mabs está en el buen camino
Necesitas los fuentes del ultimo kernel, sino no se pueden compilar y no puedes usar un driver compilado con otra version de kernel.
Haz un find /lib/modules -name nvidia* y comprobaras que no tienes ninguno en el directorio del kernel que tienes cargado.
Saludos.
__________________
XXXXXXXXXXXXXX
Responder Citando
  #5  
Antiguo 16-ene-2005, 04:14
Avatar de schwartz
schwartz schwartz está desconectado
Miembro Junior
 
Fecha de Ingreso: 01-agosto-2004
Mensajes: 380
Agradecimientos: 14
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 14
schwartz está en el buen camino
mi kernel es el 2.6.10 y tuve que bajar la fuente para compilarlo.
Tienes algun otro consejo.

gracias.
__________________
(c) Schwartz.
Responder Citando
  #6  
Antiguo 21-ene-2005, 11:49
Avatar de mabs
mabs mabs está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-agosto-2004
Ubicación: Madrid
Mensajes: 847
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 14
mabs está en el buen camino
Los enlaces simbolicos : /usr/src/linux y /usr/src/linux-2.6 apunten al directorio de los fuentes del kernel 2.6.10. Y recompila el driver.
__________________
XXXXXXXXXXXXXX
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Como Instalar SuSe 9.2 Profesional??? Kensai Instalación y Actualizaciones 8 18-ago-2006 09:39
SuSE 9.2, disponible para descarga chuzo Noticias 9 11-ene-2005 23:49
Nvidia y suse 9.2 bipalla Hardware 3 19-nov-2004 19:18
SuSE 9.0 y Win XP zhonnetiks General OpenSUSE 9 15-ago-2004 23:48
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 22:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:07.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba