Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas OpenSUSE Updater
  #1  
Antiguo 07-feb-2011, 19:14
BlackJohan BlackJohan está desconectado
Aforado
 
Fecha de Ingreso: 05-septiembre-2008
Versión: 11.2
Mensajes: 49
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
BlackJohan está en el buen camino
Problemas OpenSUSE Updater

Hola gente:

Recien instalé SUSE 11.0 por que mi máquina no aguanta las versiones que siguen.
Todo anda bien solo que cuando el OpenSUSE Updater trata de actualizar me sale:

"El complemento del motor de búsqueda no está bien configurado. Por favor utilice el diálogo de configuración para seleccionar el correcto."

Y todos los días me sale la ventanita de configuracion.

Que me recomiendan?

Desde ya gracias!!!
Responder Citando
  #2  
Antiguo 07-feb-2011, 19:42
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
me imagino que eso pasa por que es una versión sin soporto si estoy mal que alguien me corrija, te recomiendo que instales la versión 11.3 con escritorio xfce o lxde o esperes un mes y instalas la 11.4 con esos mismos escritorios que son ligeros lxde anda bien con 128 mb de ram 256 recomendado y te permitirán disfrutar las novedades de la distro
Responder Citando
  #3  
Antiguo 08-feb-2011, 20:27
BlackJohan BlackJohan está desconectado
Aforado
 
Fecha de Ingreso: 05-septiembre-2008
Versión: 11.2
Mensajes: 49
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
BlackJohan está en el buen camino
Muchas gracias arag.

Si instalo directamente la 11.3 o 11.4 y le cambio el escritorio jalarà???? Le podré agregar COMPIZ?
Responder Citando
  #4  
Antiguo 08-feb-2011, 21:30
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 858
Agradecimientos: 7
Agradecido 151 Veces en 95 Mensajes
Poder de Credibilidad: 11
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
si mal no recuerdo, en el dialogo de configuración del applet, necesitas seleccionar una de las 2 opciones que te da ( creo que eran packagegit y otra pero no recuerdo ) para que te funcione el applet.
otra cosa que recuerdo es que las primeras actualizaciones se tenían que hacer desde Yast por que el applet tenia ( o tiene ) un problema que se solucionaba actualizando con Yast.
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
  #5  
Antiguo 08-feb-2011, 22:39
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
Cita:
Iniciado por BlackJohan Ver Mensaje
Muchas gracias arag.

Si instalo directamente la 11.3 o 11.4 y le cambio el escritorio jalarà???? Le podré agregar COMPIZ?

si descargas el dvd te da opciones para instalar otros escritorios, si no en la pag busca los live cd con otros escritorios. Compiz es compatible con xfce, creo xD
Responder Citando
  #6  
Antiguo 11-feb-2011, 01:29
BlackJohan BlackJohan está desconectado
Aforado
 
Fecha de Ingreso: 05-septiembre-2008
Versión: 11.2
Mensajes: 49
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
BlackJohan está en el buen camino
ya he solucionado mi bronca...

Lo que hice fue reinstalar el sistema con el KDE 3.5 y pues me guardo archivos y todo solo me modifico cosas del sistema, se solucionò lo del Updater peeeeeeeeeeero...

ahora me desactiva los efectos de escritorio cada vez que reinicio debo activarlos, por el momento he decidido dejarlo sin efectos pero bueno salimos de una para entrara a otra
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problemas con la instalacion de opensuse 11.0 [solucionado] spygear Instalación y Actualizaciones 6 30-abr-2009 20:34
Multiples cuestiones sobre opensuse por un usuario de ubuntu dudoso100 General OpenSUSE 18 27-ene-2009 22:16
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41
Calendarios de Distros. Afrodita La cafetería 0 06-feb-2008 17:52
Opensuse Updater y yast dañados al instalar un update REVU Software 2 20-nov-2007 00:23



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:03.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba