Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Problemas con tarjeta gráfica Nvidia.
  #1  
Antiguo 21-jul-2006, 11:53
tumerudi tumerudi está desconectado
Aforado
 
Fecha de Ingreso: 10-agosto-2005
Mensajes: 23
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
tumerudi está en el buen camino
Angry Problemas con tarjeta gráfica Nvidia.

Hola a tod@s!

Veréis, tengo un portátil Toshiba Intel Centrino Pro M10, creo que no me salto nada del nombre del modelo, y tiene una tarjeta gráfica Nvidia Geforce 420. Y tengo dos problemas, el primero es un error que me trae bastante de cabeza y el segundo es menos importante para mí.

El caso es que se ve de maravilla, incluyendo fotos, vídeos y juegos (he jugado alguna vez al GL-117) pero tengo un grave problema desde que lo instalé y no he sabido solucionar.

Os cuento: cuando estoy un rato sin utilizar el ordenador, salta el salvapantallas y si lo dejo un poco más la pantalla se apaga, como si fuera por el ahorro de energía (no lo sé seguro) y una vez en ese estado no hay forma de que se vuelva a encender, ni moviendo el ratón, ni tocando las teclas propias de los portátiles para ajuste del monitor (que sí que funcionan cuando está encendida la pantalla) ni nada de nada...

Imaginaos el cabreo que me produce este problema, porque si tengo un documento a medio hacer lo pierdo al no poder guardarlo, he de decir que cuando me ocurre este problema sólo veo como solución apagar el ordenador con el botón de apagado. También decir que constantemente tengo que estar pendiente de hacer alguna actividad en el ordenador para que no se dé este problema. Otra cosa que he probado es hacer varias combinaciones jugando con el control de energía y el salvapantallas, llegándome a pasar lo mismo incluso en el caso de desactivar ambas opciones. Hasta llegué a intentar modificar hace mucho un fichero que se encuentra en "/etc/X11/XF86org.conf" o similar, porque buscando en Google encontré que para cualquier ajuste debía modificar ese archivo, lo intenté pero no supe realizar cambios.

Utilizo SuSE 10.0, con la versión 10.1 compilé los drivers de Nvidia con "tiny-nvidia-installer" y al final no me dejó arrancar el ordenador, por lo que volví a la versión 10.0, con la cual estoy muy contento, también porque me manejo bastante mejor con ella para mi uso personal. Es en esta versión donde instalé los drivers de Nvidia como aconsejaba el YaST, viéndose notablemente mejor la pantalla con esta configuración.

El segundo problema es de la salida de televisión, que después de mucho romperme la cabeza he comprobado que me funciona cuando no está el servidor X (no sé si dice así) funcionando. Lo he probado con SuSE, Ubuntu, Kubuntu y unas cuantas más. El caso es que sólo me funciona bien cuando activo la salida de televisión y en este modo apago el ordenador, pasando de rayas en la televisión a lo que realmente muestra el ordenador. He de deciros que he utilizado "nvtv", "ial" o en su caso "fnfx", ambos son incompatibles.

Espero no haberme extendido mucho.

Muchas gracias!!

Última edición por tumerudi; 21-jul-2006 a las 12:06
Responder Citando
 

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Como instalar lo driver para tu tarjeta NVIDIA maldito71 FAQs, Manuales y Tutoriales 25 23-sep-2007 20:16
Linux Desktop multiples rock General OpenSUSE 20 03-dic-2006 20:02
Problema con tarjeta gráfica nueva Wild_bull Hardware 6 05-mar-2006 09:41
Problemas con configuración de NVidia en SuSE 9.3 Pro reynierpm Hardware 8 24-jun-2005 22:09
Problemas con la tarjeta de Sonido druidas Hardware 17 19-ago-2004 17:55



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:35.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba