Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Conflictos en actualización Kernel
  #1  
Antiguo 23-mar-2008, 22:12
Augusto Arenas Augusto Arenas está desconectado
Aforado
 
Fecha de Ingreso: 13-enero-2008
Versión: 11
Mensajes: 10
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Augusto Arenas está en el buen camino
Conflictos en actualización Kernel

Buenas tardes para todos, tengo una pequeña duda que no he podido solucionar, he agregado los repositorios de HEAD para la actualización del kernel, actualmente tengo la version 2.6.22.17-0.1, el inconveniente es que al darle la opcion de actualizar al kernel actual, me salen una gran cantidad de conflictos y no se como arreglarlos, les adjunto los conflictos.

#### YaST2 conflicts list - generated 2008-03-23 15:07:56 ####

kernel-default no se puede instalar debido a dependencias que no est�n presentes
No hay proveedores instalables de udev >= 118 para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD]
=== kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] ===
kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] ser� instalado por el usuario.
gawk-3.1.5g-25.x86_64 es necesario para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (gawk == 3.1.5g-25)
module-init-tools-3.2.99.pre11-23.x86_64 es necesario para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (module-init-tools == 3.2.99.pre11-23)
7 m�s...
bash-3.2-61.x86_64 es necesario para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (/bin/sh)
coreutils-6.9-43.x86_64 es necesario para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (coreutils == 6.9-43)
mkinitrd-2.1-36.6.x86_64 es necesario para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (mkinitrd == 2.1-36.6)
perl-Bootloader-0.4.32-2.x86_64 es necesario para kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (/sbin/update-bootloader)
kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] es necesario para atom:kernel-default-2.6.22.17-0.1.i586 (kernel-default == 2.6.25-109.1)
atom:kernel-default-2.6.22.17-0.1.i586 ser� evaluado para la instalaci�n (renovado) por kernel-default-2.6.25-109.1.x86_64[kernel:HEAD] (kernel-default == 2.6.25-109.1)
(null)
Resoluci�n de conflictos:
( ) no instalar kernel-default
( ) Omitir este requisito s�lo aqu�

#### YaST2 conflicts list END ###

Tambien intente descargar el archivo y realizar la instalacion desde este, pero me sale lo mismo y tambien intente hacerlo con el click-1 pero con los repo de vanilla, pero el resultado es el mismo.

Ustedes saben cual puede ser el problema???

Gracias;
Responder Citando
  #2  
Antiguo 02-may-2008, 11:37
Avatar de Zofiel
Zofiel Zofiel está desconectado
Aforado
 
Fecha de Ingreso: 23-enero-2006
Mensajes: 47
Agradecimientos: 4
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Zofiel está en el buen camino
a mi me pasa lo mismo. Estoy probando con dos repositorios pero nada. Si encuentro como hacerlo haré un tuto pero se me escapa de las manos ya que muchas dependencias ya las tengo resueltas pero me sigue apareciendo. Si alguien lo ha resuelto, por favor, que no digas como

gracias!!!
__________________
Responder Citando
  #3  
Antiguo 02-may-2008, 13:33
sphinx sphinx está desconectado
Habitual
 
Fecha de Ingreso: 29-agosto-2005
Mensajes: 322
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 13
sphinx está en el buen camino
Yo estaba pensando en hacerlo. Creo que los más conveniente ahora mismo es hacer que tire del repositorio factory... En cuanto tenga tiempo lo pruebo.


Un Saludo.
Responder Citando
  #4  
Antiguo 02-may-2008, 19:53
Merlin Merlin está desconectado
Habitual
 
Fecha de Ingreso: 03-noviembre-2006
Versión: 11.1
Mensajes: 242
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
Merlin está en el buen camino
Tengo la 11.0 y con el repositorio:
http://download.opensuse.org/update/11.0/
Me lo ha actualizado dos veces en tres días, probarlo que merece la pena.
Ya está la versión 2.6.25-24.
Saludos
Responder Citando
  #5  
Antiguo 02-may-2008, 21:20
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.064
Agradecimientos: 237
Agradecido 101 Veces en 88 Mensajes
Poder de Credibilidad: 14
caligulaelsanto está en el buen camino
dependiendo que tengas instalado ,es preferible esperar la actualización del kernel de suse
porque pasa esto de los conflictos
Responder Citando
  #6  
Antiguo 06-may-2008, 18:04
Avatar de Zofiel
Zofiel Zofiel está desconectado
Aforado
 
Fecha de Ingreso: 23-enero-2006
Mensajes: 47
Agradecimientos: 4
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Zofiel está en el buen camino
alguien ha conseguido instalarlo con 10.3? como lo ha hecho?

gracias!!!
__________________
Responder Citando
  #7  
Antiguo 06-may-2008, 19:14
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.840
Agradecimientos: 613
Agradecido 2.618 Veces en 1.768 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Zofiel
alguien ha conseguido instalarlo con 10.3? como lo ha hecho?
La 4ª pagina de este Tema: http://www.forosuse.org/forosuse/showthread.php?t=14663
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #8  
Antiguo 02-jun-2008, 23:47
Augusto Arenas Augusto Arenas está desconectado
Aforado
 
Fecha de Ingreso: 13-enero-2008
Versión: 11
Mensajes: 10
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Augusto Arenas está en el buen camino
Hola, gracias a todos por sus aportes, pero creo que el problema ahora es distinto y la verdad no se que es. He intentado con el YPM de DiabloRojo, pero el resultado es este:

Subprocess failed. Error: RPM failed: error: unpacking of archive failed: cpio: Bad magic


---
warning: /var/adm/mount/AP_0x00000028/noarch/encode2mpeg-0.6.4-0.pm.1.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 9a795806

2008-06-02 16:40:29 kernel-source-2.6.25.4-15.1.x86_64.rpm install failed
rpm output:
error: unpacking of archive failed: cpio: Bad magic

2008-06-02 16:41:24 kernel-source-2.6.25.4-15.1.x86_64.rpm install failed
rpm output:
error: unpacking of archive failed: cpio: Bad magic

En este caso intente instalar desde los repositorios directamente, es por eso que el paquete es el source, pero con los otros es igual

Alguien sabe que puede ser???
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Inestabilidad de opensuse 10.2 (ayuda) p3g4z0 General OpenSUSE 25 17-feb-2007 10:00
No me arrancan las X (Xorg) manelleon Hardware 22 29-nov-2006 17:05
Problema con red en SuSE 9.0 Pro arandaedgar Internet, Redes y Wireless 6 16-oct-2006 02:52
Unable to handle kernel NULL pointer dereference at virtual address 00000000 pacorro.martine General OpenSUSE 1 01-ago-2006 18:44
Suse 10 se cuelga al arrancar el escritorio goordel Hardware 6 14-mar-2006 18:21



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:46.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba