Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Multimedia


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con Skypeforlinux
  #1  
Antiguo 19-jun-2018, 19:15
Facior Facior está desconectado
Aforado
 
Fecha de Ingreso: 01-junio-2016
Versión: 42.3
Mensajes: 12
Agradecimientos: 3
Agradecido 10 Veces en 5 Mensajes
Poder de Credibilidad: 0
Facior está en el buen camino
Problemas con Skypeforlinux

De los cuatro ordenadores que tengo, el de sobremesa tiene dos tarjetas de sonido, una analógica y otra HDMI. El sonido funciona bien en todos los programas multimedia; pero es distorsionado con todas las versiones recientes de Skypeforlinux.-
He buscado por foros en español, Inglés, francés y ruso, y he podido comprobar que a más de uno le ocurre lo mismo y ha pedido ayuda con mayor o menor éxito. Después de muchas horas analizando el problema he encontrado una solución que funciona muy bien. Por si otros usuarios de openSuse tienen el mismo problema, describo la solución.

En lugar de lanzar Skype con el comando /usr/bin/skypeforlinux %U hay que hacerlo de esta otra manera: PULSE_LATENCY_MSEC=60 /usr/bin/skypeforlinux %U.
Con editar el menú de KDE y sustituir, en la casilla orden, el comando que se establece al instalar por el nuevo, asunto resuelto.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Facior Por Este Mensaje:
DiabloRojo (20-jun-2018)
Respuesta

Marcadores

Etiquetas
problemas de audio, resuelto., skype


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
Estado actual de Gnu/Linux en el Desktop gery General OpenSUSE 11 29-nov-2011 11:01
Problemas con Internet después de actualización (11.4, 64bits) Ajenjonadita Internet, Redes y Wireless 0 27-mar-2011 22:50
Problemas "gráficos" instalando Suse Mifer Hardware 4 26-sep-2010 18:53
Problemas con la actualización a OpenSuse 11.0 gery General OpenSUSE 0 23-jun-2008 18:03



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:49.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba