Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Conflictos en actualización a Tumbleweed (solucionado)
  #1  
Antiguo 23-feb-2015, 17:57
Avatar de enae
enae enae está desconectado
Habitual
 
Fecha de Ingreso: 06-agosto-2013
Ubicación: / Home
Versión: Tumbleweed
Mensajes: 119
Agradecimientos: 93
Agradecido 30 Veces en 25 Mensajes
Poder de Credibilidad: 5
enae está en el buen camino
Conflictos en actualización a Tumbleweed (solucionado)

Hola, como continuación de este post solucionado, al solicitar la actualización me arroja estos conflictos:
Código:
Buscando conflictos: ........................................................................................................................................................[error]
Se han detectado 66 conflictos:

File /usr/bin/db_archive
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_checkpoint
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_deadlock
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_dump
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_hotbackup
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_load
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_printlog
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_recover
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_sql
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_stat
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_upgrade
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/db_verify
  from install of
     db48-utils-4.8.30-30.2.x86_64(repo-oss)
  conflicts with file from package
     db-utils-4.8.30-20.1.1.x86_64(@System)

File /usr/bin/soffice
  from install of
     libreoffice-4.4.0.3-2.1.x86_64(repo-oss)
  conflicts with file from package
     openoffice4.1-freedesktop-menus-4.1-9764.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/backup-auto.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/backup-first.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/contribute.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/credits.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/index.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/license.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/prefs.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/restore-full.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/restore-lost.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/restore-revert.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/restore-worst-case.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_AU/deja-dup/support.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/backup-auto.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/backup-first.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/contribute.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/credits.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/index.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/license.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/prefs.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/restore-full.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/restore-lost.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/restore-revert.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/restore-worst-case.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/en_GB/deja-dup/support.page
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/backup-auto.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/backup-first.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/contribute.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/credits.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/index.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/license.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/prefs.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/restore-full.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/restore-lost.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/restore-revert.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/restore-worst-case.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/help-bundle/es/deja-dup/support.page
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/kde4/apps/kipi/data/kipi-icon.svg
  from install of
     libkipi11-14.12.2-1.1.x86_64(repo-oss)
  conflicts with file from package
     libkipi10-4.10.5-1.100.1.x86_64(@System)

File /usr/share/kde4/apps/kipi/data/kipi-logo.svg
  from install of
     libkipi11-14.12.2-1.1.x86_64(repo-oss)
  conflicts with file from package
     libkipi10-4.10.5-1.100.1.x86_64(@System)

File /usr/share/kde4/servicetypes/kipiplugin.desktop
  from install of
     libkipi11-14.12.2-1.1.x86_64(repo-oss)
  conflicts with file from package
     libkipi10-4.10.5-1.100.1.x86_64(@System)

File /usr/share/locale-bundle/en_AU/LC_MESSAGES/deja-dup.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/en_GB/LC_MESSAGES/colord.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/en_GB/LC_MESSAGES/deja-dup.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/en_GB/LC_MESSAGES/gnome-clocks.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/en_GB/LC_MESSAGES/gnome-color-manager.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/en_GB/LC_MESSAGES/gst-plugins-ugly-0.10.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/en_GB/LC_MESSAGES/gst-plugins-ugly-1.0.mo
  from install of
     bundle-lang-gnome-en-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-en-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/colord.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/deja-dup.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/gnome-clocks.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/gnome-color-manager.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/gst-plugins-ugly-0.10.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/gst-plugins-ugly-1.0.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

File /usr/share/locale-bundle/es/LC_MESSAGES/gtkspell3.mo
  from install of
     bundle-lang-gnome-es-13.2-7.21.noarch(repo-oss)
  conflicts with file from package
     bundle-lang-gnome-extras-es-12.3-3.4.1.noarch(@System)

Los conflictos ocurren cuando 2 paquetes intentan instalar archivos con el mismo nombre pero diferente contenido. En caso de continuar, los archivos en conflictos serán reemplazados perdiendo el contenido existente.
¿Desea continuar? [si/no] (no): 

Se ha producido un error durante la instalación o desinstalacion de paquetes:
Installation aborted by user

Por favor, revise el mensaje de error anterior para obtener alguna pista.
no se si aceptar la sustitución y si eso podría dejar el sistema inservible debido a los procesos que se han ido realizando para solucionar el problema anterior, o bien que es normal al haber sustituido los repositorios desde 13.1 a 13.2 y a Tumbleweed.

gracias y salu2
__________________

Última edición por enae; 24-feb-2015 a las 23:57
Responder Citando
  #2  
Antiguo 24-feb-2015, 19:54
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.607
Agradecimientos: 1.949
Agradecido 1.440 Veces en 1.204 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Por lo de la actualización es normal (en mi caso de la versión del día 5 de este mes, ayer actualice y me salieron 473 actualizaciones , con los mismos repos que tu tienes, y eso que tu partes de una versión anterior ) .

Están todas en /usr y te ha mantenido algunas de las aplicaciones de la 12.3 y por eso presenta conflicto.

Ya sea por medio de zypper o bien desde yast (pueden que algunas aparezcan en rojo, si es así las que estén en rojo dale actualizar a una versión superior o actualizar siempre (no se si te saldrá alguna ventana para indicarte que es lo que tienes que hacer ) .

No se si es una buena idea, pero desde Yast en mi configuración siempre tengo en opciones puesto o marcado que limpie durante la eliminación de paquetes (ademas de modo verificación del sistema y lo del cambio de proveedor ).

En extras Yast (del instalador de software) tienes lo de restablecer los conflictos de dependencias ignorados y en dependencias lo de comprobar ahora.

El tema es que esos archivos de la 12.3 tienen que eliminarse, ya sea mediante zypper o yast y sustituirlos por las versiones de tumbleweed .

( de ahí esta porque prefiero una actualización nueva, mediante la instalación nueva, conservando el home y sus configuraciones, es por eliminar toda la basura y programas de versiones anteriores y dejar una raíz completamente nueva) .

En mi caso para eliminar paquetes o actualizar (o arreglar dependencias), busco la aplicación y no sus librerías .

Creo que la 1ª pueda ser
Código:
X79-PRO:~ # zypper search --provides --match-exact db48-utils
Loading repository data...
Reading installed packages...

S | Name       | Summary                                               | Type   
--+------------+-------------------------------------------------------+--------
i | db48-utils | Command Line tools for Managing Berkeley DB Databases | package
La 2ª
Código:
X79-PRO:~ # zypper se -si   bundle-lang-gnome
Loading repository data...
Reading installed packages...

S | Name                 | Type    | Version   | Arch   | Repository
--+----------------------+---------+-----------+--------+-----------
i | bundle-lang-gnome-en | package | 13.2-7.21 | noarch | repo-oss  
i | bundle-lang-gnome-es | package | 13.2-7.21 | noarch | repo-oss
Creo que la afectada solo sea la de bundle-lang-gnome-en


Estas creo que es la actual y las otras entran en conflicto con la anterior.

Una prueba podría ser reinstalar de nuevo eso o forzar las instalación (no se si pudiera funcionar), puede que salga que entra en conflicto con tal cosa, pues elijo que instale eso y que borre las otras (que me supongo que serán la de la versión 12.3) .

Si no es primordial y no va afectar al sistema, podría eliminarla (con la opción que dije antes de limpiar al eliminar) y después volverla a instalar (pero si veo que puede afectar a partes del sistema, intento buscar otra solución, bueno de ahí si que echo de menos la opción de yast de mostrar la información del sitema de resolución , actualmente indisponible , por problemas de dependencias) .

Casi todas las dependencias que tienes o conflicto son sobre esas 2, creo que cumpliendo las principales, las otras se eliminan y se pueda resolver el conflicto (sería una lata hacerlo una por una, pero la mayoría están ligadas a db48-utils y bundle-lang-gnome-en) .

Vamos a ver las otra que creo que es libkipi11-14.12.2-1.1.x86_64(repo-oss) , que por ahora no he podido comprobarla por consola por un problema de verificación (de la cual voy abrir un tema en el foro, sobre esto, por si le sucede a alguien mas y que medidas debemos tomar ) .

Resumiendo creo que son 3 las implicadas y que resolviendo esto todas las demás (66) queden solucionadas .

Saludos cordiales

Edito:
Ahora mismo está saliendo una actualización de bundle-lang-gnome (mira si eso puede resolver el problema con él y se quita una del problema de las dependencias) .
Bueno el problema, cuando estaba comprobando las librerías de las que tienes afectadas es que cambio la suma de verificación de los repositorios, dando una señal de alerta (pero es que estaba pendiente algunas actualizaciones que resolvía ese problema y la alerta ya se quito .
Código:
Warning: Digest verification failed for file 'app-icons.tar.gz'
[/var/cache/zypp/raw/repo-osskLbX5O/suse/setup/descr/app-icons.tar.gz]

  expected 54d352c8ad74c4365457c5006c159dade7f97de2c2e4008fb86169ebd2d40350
  but got  6a0e7824426c20f1fda9fd3a499b21e92946cacd613e80739675bd40f64ad408

Accepting packages with wrong checksums can lead to a corrupted system and in extreme cases even to a system compromise.

However if you made certain that the file with checksum '6a0e..' is secure, correct
and should be used within this operation, enter the first 4 characters of the checksum
to unblock using this file on your own risk. Empty input will discard the file.

Unblock or discard? [6a0e/? shows all options] (discard):
Creo que fue algún cambio del repo de oss (al actualizar se quito , no creo que sea necesario abrir tema de esto ) .

La 3ª es esta :
Código:
X79-PRO:~ # zypper se -si libkipi11
Loading repository data...
Reading installed packages...

S | Name      | Type    | Version     | Arch   | Repository
--+-----------+---------+-------------+--------+-----------
i | libkipi11 | package | 14.12.2-1.1 | x86_64 | repo-oss
Esas 3 son las implicadas y las que he puesto, incluida está última creo que serían las que deben estar .

Saludos

Última edición por mikrios; 24-feb-2015 a las 21:10 Razón: añadir
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
enae (25-feb-2015)
  #3  
Antiguo 24-feb-2015, 23:56
Avatar de enae
enae enae está desconectado
Habitual
 
Fecha de Ingreso: 06-agosto-2013
Ubicación: / Home
Versión: Tumbleweed
Mensajes: 119
Agradecimientos: 93
Agradecido 30 Veces en 25 Mensajes
Poder de Credibilidad: 5
enae está en el buen camino
Hola, muchas gracias por tu interés, como intuía, debía cambiar los archivos, y así lo hice, funciona todo correctamente, así que mi viejo suse, sigue en el equipo.
salu2
P.D. daré el tema por solucionado
__________________
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a enae Por Este Mensaje:
mikrios (25-feb-2015)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
Actualizando tumbleweed con zypper up jiu Instalación y Actualizaciones 10 01-ago-2013 07:16
Conflictos en actualización Kernel Augusto Arenas Software 7 03-jun-2008 00:47
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 18:43
Conflictos Java jmg3000 Software 0 18-nov-2006 17:44



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba