Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema al configurar Epson L220
  #1  
Antiguo 05-mar-2018, 04:40
ezio99 ezio99 está desconectado
Aforado
 
Fecha de Ingreso: 05-marzo-2018
Versión: 42.3
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
ezio99 está en el buen camino
Problema al configurar Epson L220

Hola, mi problema es el siguiente:
Tengo instalado OpenSUSE 42.3 Leap con LXDE, y a la hora de configurar mi impresora Epson L220 Series (Multifuncion), no encuentra los controladores necesarios para instalarla.
Ya tengo instalado CUPS y los drivers desde la pagina de Epson.
Al instalarla desde la interfaz web de CUPS (localhost:631) la impresora la reconoce, pero no encuentra el controlador necesario y devuelve el siguiente error:
Código:
No se ha podido obtener la lista de controladores de impresora: <<Conseguido>>
Exactamente el mismo mensaje me devuelve el asistente de impresion de YAST.
Lo que mas me intriga es el significado de <<Conseguido>>
Espero puedan darme una mano, un saludo.
Responder Citando
  #2  
Antiguo 06-mar-2018, 11:21
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.064
Agradecimientos: 643
Agradecido 2.733 Veces en 1.865 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro @ezio99, vemos que es tu 1er. mensaje en el foro. Estamos encantados de que te hayas dado de alta, como queremos ayudarte en tu desempeño en el foro tenemos unas normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar, etc... Es como una guía o navaja suiza para los novatos. Para evitarte futuros problemas en el foro fíjate lo que dice resaltado y en negrita la norma 5 sobre el objetivo primordial del foro y, sobre todo, la norma 7 de escribir claro y nítido para entendernos.

Si has instalado los drivers de la Web de Epson, solo te queda configurarlo en Yast e imprimir una pagina de prueba. No obstante, sigue las instrucciones contenidas en este pdf, si no lo entiendes, mira las imágenes que son claras. http://www.arahne.eu/pdf/Installing_...r_OpenSUSE.pdf

Como eres nuevo, preséntate en la sección de Presentaciones y si tienes tiempo libre, acuérdate de leer las normas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
mikrios (08-mar-2018)
  #3  
Antiguo 12-mar-2018, 06:12
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.064
Agradecimientos: 237
Agradecido 101 Veces en 88 Mensajes
Poder de Credibilidad: 14
caligulaelsanto está en el buen camino
Cita:
Iniciado por ezio99 Ver Mensaje
Hola, mi problema es el siguiente:
Tengo instalado OpenSUSE 42.3 Leap con LXDE, y a la hora de configurar mi impresora Epson L220 Series (Multifuncion), no encuentra los controladores necesarios para instalarla.
Ya tengo instalado CUPS y los drivers desde la pagina de Epson.
Al instalarla desde la interfaz web de CUPS (localhost:631) la impresora la reconoce, pero no encuentra el controlador necesario y devuelve el siguiente error:
Código:
No se ha podido obtener la lista de controladores de impresora: <<Conseguido>>
Exactamente el mismo mensaje me devuelve el asistente de impresion de YAST.
Lo que mas me intriga es el significado de <<Conseguido>>
Espero puedan darme una mano, un saludo.
alguna vez he luchado con epson

si te sirve

http://www.forosuse.org/forosuse/showthread.php?t=30204

http://www.forosuse.org/forosuse/showthread.php?t=30194

te dejo esos dos temas empezados cuando tuve el inconveniente
__________________
en busca de la esencia

mi blog
seguime en twitter @caligulaelsanto
Responder Citando
  #4  
Antiguo 24-mar-2018, 11:08
Avatar de Invisuu
Invisuu Invisuu está desconectado
Aforado
 
Fecha de Ingreso: 05-octubre-2012
Ubicación: Carmen, CAMP, Mexico
Versión: 42.3 GNOME
Mensajes: 80
Agradecimientos: 48
Agradecido 31 Veces en 24 Mensajes
Poder de Credibilidad: 7
Invisuu está en el buen camino
Yo he instalado esa misma impresora en oS 42.3 GNOME y en Ubuntu 16.04.

Lo que he hecho para que funcione es:

1. Instalar el paquete lsb.
2. Instalar los 3 drivers desde la página de epson (dos de la impresora, uno del escáner).
3. Ejecutar la utilidad de impresora de GNOME con la impresora conectada (lo mismo en ubuntu).

Lo que si me ha pasado (y no entiendo por qué) es que algunas impresoras no las he podido instalar en oS KDE pero si en oS Gnome (otra epson a la que ya no tengo acceso) y una HP que también batallé, pero con los resultados inversos. En Ubuntu sucede algo parecido: en la versión de unity no tengo problemas pero ésta epson no pude instalarla en Xubuntu ya que no la detectaba.

Eso si, si no tienes el paquete lsb no podrás avanzar.

Saludos.

---

Te dejo este enlace que encontré con una guía sencilla en pdf.

Última edición por Invisuu; 24-mar-2018 a las 11:10 Razón: Enlace
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Invisuu Por Este Mensaje:
caligulaelsanto (24-mar-2018)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
problema con mySQL. y server RO larva_pro General OpenSUSE 0 06-oct-2008 18:02
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 01:13
Aurora Engine 1.4 para Gtk problema larva_pro Escritorios: KDE, Gnome, otros... 0 24-jul-2008 23:29
Problema con SATA en inicio de kernel en SUSE 10.2 Celula32 Software 2 16-dic-2006 22:11



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:52.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba