Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

[TW] Actualizacion kernel 4.13.12-1 deja de funcionar driver nvidia repositorios
  #1  
Antiguo 14-nov-2017, 02:14
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.2- Gnome, KDE, LXDE
Mensajes: 640
Agradecimientos: 34
Agradecido 88 Veces en 66 Mensajes
Poder de Credibilidad: 12
icomputo está en el buen camino
Exclamation [TW] Actualizacion kernel 4.13.12-1 deja de funcionar driver nvidia repositorios

con la nueva actualización de tumbleweed al kernel 4.13.12-1 deja de funcionar el driver de nvidia del repositorios.

alguien le paso lo mismo?

saludos
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #2  
Antiguo 14-nov-2017, 03:28
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 472
Agradecimientos: 172
Agradecido 98 Veces en 83 Mensajes
Poder de Credibilidad: 8
Krovikan está en el buen camino
Con Leap 42.3 los kernel 4.13.11 y 4.3.12 no me compilan el driver.

Así que me he quedado en el kernel 4.3.10-2 hasta que se solucione.


Saludos
Responder Citando
  #3  
Antiguo 14-nov-2017, 06:06
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 310
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Algo se ha comentado en las listas de correo:
https://lists.opensuse.org/opensuse-.../msg00335.html
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #4  
Antiguo 14-nov-2017, 07:15
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.2- Gnome, KDE, LXDE
Mensajes: 640
Agradecimientos: 34
Agradecido 88 Veces en 66 Mensajes
Poder de Credibilidad: 12
icomputo está en el buen camino
se me borraron el grub los kernel 4.13.10 y 4.13.8


---solución--
# zypper in libelf-devel
# zypper in -f nvidia-gfxG04-kmp-default
# reboot
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es

Última edición por icomputo; 14-nov-2017 a las 07:35
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a icomputo Por Este Mensaje:
Germanlokura (15-nov-2017)
  #5  
Antiguo 14-nov-2017, 13:04
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 472
Agradecimientos: 172
Agradecido 98 Veces en 83 Mensajes
Poder de Credibilidad: 8
Krovikan está en el buen camino
He actualizado al kernel 4.14.0-1 que ha salido hoy y ya vuelve a compilar.


Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Krovikan Por Este Mensaje:
Germanlokura (15-nov-2017)
  #6  
Antiguo 15-nov-2017, 07:14
Avatar de Germanlokura
Germanlokura Germanlokura está desconectado
Habitual
 
Fecha de Ingreso: 06-febrero-2013
Ubicación: Buenos Aires - Argentina
Versión: Leap 42.3
Mensajes: 260
Agradecimientos: 323
Agradecido 16 Veces en 15 Mensajes
Poder de Credibilidad: 5
Germanlokura está en el buen camino
También me ha pasado, en mi caso luego de reiniciar se queda la pantalla en blanco, el cursor se ha agrandado bastante, se mueve bien, pero de acceder a la pantalla principal nada. Como el amigo Krovikan he optado por el kernel 4.3.10.
__________________
Un buen caminante no deja huella...
Responder Citando
  #7  
Antiguo Ayer, 16:45
Wonder Wonder esta en línea ahora
Aforado
 
Fecha de Ingreso: 07-agosto-2014
Versión: Tumbleweed
Mensajes: 80
Agradecimientos: 41
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 4
Wonder está en el buen camino
Pues pensé que había realizado algo mal yo, cuento:

Recién instalé ayer TW (unos días antes lo hice en portátil para hacer mano) y recién instalado en sobremesa, como es el que uso principalmente, no puedo dejar que falle.

Así que añadí repositorio de nvidia, fui a instalar/desinstalar soft y busqué nvidia, marqué un paquete (disculpad, no recuerdo su nombre) y automáticamente se marcaron unos pocos más.

Al reiniciar sucedió ello, carga todo menos escritorio aunque si aparece puntero de ratón, eso si, algo más grande.
Como estaba muy cansado, no tenia otro kernel instalado, y no podía solventarlo, opte por instalar de nuevo y ya hoy mirar bien.
Kernel 4.13.12-1

Con vuestro permiso, un par de dudas:
-El proceso de instalación del privativo que hice, es el correcto? He buscado info, veo para añadir el repo, pero tras ello, no he visto que paquetes deben instalarse (aunque lo deduje pero no estoy seguro de ello claro).

-Veo que comentais, por ejemplo, Krovikan, que actualizó kernel al 4.14.0-1, pero yo he ido a buscar actualizaciones y no veo versión de kernel superior para instalar (la que tengo, la 4.13.12-1, por que medio actualizais kernel?

-Dado el caso que volviese a suceder, para no quedarme sin sistema, si voy a kernel anterior (cuando lo tenga), accedería?

Disculpad que haya 3 cuestiones...

Gracias!
__________________
Responder Citando
Con estos pasos he solucionado yo...
  #8  
Antiguo Ayer, 18:48
eduardocp25 eduardocp25 está desconectado
Aforado
 
Fecha de Ingreso: 20-noviembre-2017
Versión: Tumbleweed
Mensajes: 1
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
eduardocp25 está en el buen camino
Talking Con estos pasos he solucionado yo...

@Wonder, pues estos son los paso que seguí yo...
Primero agregue el repositorio Standard:
sudo zypper ar http://download.opensuse.org/reposit...able/standard/ Standard
Actualice las repos:
sudo zypper ref
Por ultimo Realice la actualización desde el repositorio que agregamos:
sudo zypper dup --from Standard
Esto funciono para mí, pero posiblemente debas interactuar con la terminal dependiendo de los repositorios que tengas.
Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a eduardocp25 Por Este Mensaje:
Wonder (Ayer)
  #9  
Antiguo Ayer, 19:40
Wonder Wonder esta en línea ahora
Aforado
 
Fecha de Ingreso: 07-agosto-2014
Versión: Tumbleweed
Mensajes: 80
Agradecimientos: 41
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 4
Wonder está en el buen camino
Gracias @eduardocp25,

Tengo pocos repos, recién instalado suse, tengo un par y el del kernel 3 (a parte de los por defecto).
Hice lo que comentas, efectivamente, me instala nuevo kernel pero me desinstala el actual.

Pienso, debería cambiar los paquetes al repo del kernel?

Veo, en este hilo, de usuarios que mencionan la salida de ese kernel y eligen instalar (o no), trabajar con uno u otro.
Es lo que no acabo de ver como hacerlo...disculpad si esta pregunta es "obvia" pero... en instalar/desinstalar no se puede instalar/desinstalar ahí una versión del kernel?

Gracias!
__________________
Responder Citando
  #10  
Antiguo Hoy, 00:05
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 472
Agradecimientos: 172
Agradecido 98 Veces en 83 Mensajes
Poder de Credibilidad: 8
Krovikan está en el buen camino
Entre mis repos está:

http://download.opensuse.org/reposit...able/standard/

Es el kernel estable. El último es el 4.14.


Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Krovikan Por Este Mensaje:
Wonder (Hoy)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Kernel 4.11 no me reconoce los drivers NVIDIA Replicante Instalación y Actualizaciones 5 22-jun-2017 13:17
Gigabyte z77-ud5h y sonido ALC898 djdevil666bcn Hardware 10 17-feb-2016 12:35
Probando hardware X-99 y GTX-970 mikrios La cafetería 22 26-oct-2015 00:00
No me arrancan las X (Xorg) manelleon Hardware 22 29-nov-2006 18:05
Unable to handle kernel NULL pointer dereference at virtual address 00000000 pacorro.martine General OpenSUSE 1 01-ago-2006 19:44



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:18.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba