Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Mi OpenSuse 10.2 no reconoce mi Broadcom 802.11 a/b/g inalambrico Dejo caracteriztiks
  #1  
Antiguo 23-oct-2007, 22:15
Abv_mx81 Abv_mx81 está desconectado
Aforado
 
Fecha de Ingreso: 23-octubre-2007
Versión: 10.2
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Abv_mx81 está en el buen camino
Mi OpenSuse 10.2 no reconoce mi Broadcom 802.11 a/b/g inalambrico Dejo caracteriztiks

Hola amigos del foro, les comento que soy nuevo en Linux, he usado muy poko suse 10.2 mi problema es que no puedo hacer que la tarjeta inalambrica Broadcom 802.11 a/b/g de mi portatil HP dv6620la sea detectada por suse 10.2 , he buscado en el foro solucion a mi problema pero no lo he encontrado por eso me decidi a postear mi problema, si alguien me pudiera dar informacion de como solucionarlo se lo agradeceria mucho. aqui dejo las salidas de los comandos ifconfig, iwconfig, route.:


linux-zwpn:/home/Abv_mx81 # ifconfig
eth0 Link encap:Ethernet HWaddr 00:16:36B:45:1E
inet addr:169.254.30.209 Bcast:169.254.255.255 Mask:255.255.0.0
inet6 addr: fe80::216:36ff:fedb:451e/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:201 Base address:0xe000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:58 errors:0 dropped:0 overruns:0 frame:0
TX packets:58 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:4206 (4.1 Kb) TX bytes:4206 (4.1 Kb)

linux-zwpn:/home/Abv_mx81 # iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

linux-zwpn:/home/Abv_mx81 # route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
link-local * 255.255.0.0 U 0 0 0 eth0
loopback * 255.0.0.0 U 0 0 0 lo


linux-zwpn:/home/Abv_mx81 # lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 PCI Express Bridge (re
v a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTra nsport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Con troller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscella neous Control
03:00.0 Network controller: Broadcom Corporation BCM4310 UART (rev 01)
07:05.0 FireWire (IEEE 1394): Ricoh Co Ltd Unknown device 0832
07:05.1 Generic system peripheral [Class 0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/ MS/MSPro Host Adapter (rev 19)
07:05.2 System peripheral: Ricoh Co Ltd Unknown device 0843 (rev 01)
07:05.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (re v 0a)
07:05.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 05)

linux-zwpn:/home/Abv_mx81 # hwinfo --netcard
30: PCI 14.0: 0200 Ethernet controller
[Created at pci.286]
UDI: /org/freedesktop/Hal/devices/pci_10de_269
Unique ID: rBUF.bYAEq7iXviA
SysFS ID: /devices/pci0000:00/0000:00:14.0
SysFS BusID: 0000:00:14.0
Hardware Class: network
Model: "Hewlett-Packard Company MCP51 Ethernet Controller"
Vendor: pci 0x10de "nVidia Corporation"
Device: pci 0x0269 "MCP51 Ethernet Controller"
SubVendor: pci 0x103c "Hewlett-Packard Company"
SubDevice: pci 0x30b7
Revision: 0xa3
Driver: "forcedeth"
Driver Modules: "forcedeth"
Device File: eth0
Memory Range: 0xb0008000-0xb0008fff (rw,non-prefetchable)
I/O Ports: 0x30e0-0x30e7 (rw)
IRQ: 201 (16542 events)
HW Address: 00:16:36:db:45:1e
Link detected: no
Module Alias: "pci:v000010DEd00000269sv0000103Csd000030B7bc06sc8 0i00"
Driver Info #0:
Driver Status: forcedeth is active
Driver Activation Cmd: "modprobe forcedeth"
Config Status: cfg=no, avail=yes, need=no, active=unknown

35: PCI 300.0: 0280 Network controller
[Created at pci.286]
UDI: /org/freedesktop/Hal/devices/pci_14e4_4312
Unique ID: svHJ.aOpQjae_Pv0
Parent ID: 3hqH.gMd7Qwtg110
SysFS ID: /devices/pci0000:00/0000:00:03.0/0000:03:00.0
SysFS BusID: 0000:03:00.0
Hardware Class: network
Model: "Hewlett-Packard Company BCM4310 UART"
Vendor: pci 0x14e4 "Broadcom"
Device: pci 0x4312 "BCM4310 UART"
SubVendor: pci 0x103c "Hewlett-Packard Company"
SubDevice: pci 0x1361
Revision: 0x01
Memory Range: 0xb8000000-0xb8003fff (rw,non-prefetchable)
IRQ: 255 (no events)
Module Alias: "pci:v000014E4d00004312sv0000103Csd00001361bc02sc8 0i00"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #18 (PCI bridge)

linux-zwpn:/home/Abv_mx81 # ping 194.179.1.100
connect: Network is unreachable


Por lo que ven mis queridos amigos no me la detecta bueno eso creo por qe no la puedo dar de alta para que pueda detectar las señales y tener internet, espero me puedan ayudar! se los agradecere saludos desde la hermosa republica de tulancingo hidalgo mexico
Responder Citando
  #2  
Antiguo 24-oct-2007, 17:53
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.585
Agradecimientos: 568
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, leete las normas del foro que encontraras en mi firma.

Sobre lo tuyo, es un tema mil veces tratado, busca bcm43xx y su extractor.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 28-oct-2007, 13:12
Avatar de wallesis
wallesis wallesis está desconectado
Aforado
 
Fecha de Ingreso: 28-septiembre-2007
Versión: 10.2
Mensajes: 22
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
wallesis está en el buen camino
http://www.forosuse.org/forosuse/showthread.php?t=10128
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
¿porque ubuntu es mas popular q suse? goundzchecky El Contubernio 161 16-ago-2012 16:01
diario de instalación de Opensuse 10.2 x86_64 karlggest Instalación y Actualizaciones 6 22-may-2008 02:13
configurar Broadcom en openSuSE Linux 10.2 pakomirlob FAQs, Manuales y Tutoriales 33 09-mar-2008 05:29
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:17.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba