Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

el disco duro me queda en lost+found despues de apagón
  #1  
Antiguo 20-dic-2010, 23:06
ncw2233 ncw2233 está desconectado
Aforado
 
Fecha de Ingreso: 08-diciembre-2010
Versión: 11.3
Mensajes: 31
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
ncw2233 está en el buen camino
Exclamation el disco duro me queda en lost+found despues de apagón

después de un apagón, no me función grub no ingreso al sistema, busque en google y foros y me dijeron que fsck -y -f sobre la disco. lo que ocurrió fue que me fue corriendo varios errores que iban surgiendo, pero todo el sistema me lo dejo en una carpeta llamada lost+found con subcarpetas "#conmuchosnumeros" :s y no he podido encontrar una respuesta . y tengo muchos archivos importantes de trabajo no quero formatear. por lo demas no respalde :s. ¿hay algún programa o una instrucción donde pueda recuperar el sistema ?. ¿o solo me queda recuperar los archivos ? .

pd: entre con un live cd y monte el disco rígido

Última edición por ncw2233; 20-dic-2010 a las 23:20
Responder Citando
  #2  
Antiguo 21-dic-2010, 11:09
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.014
Agradecimientos: 635
Agradecido 2.705 Veces en 1.840 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Lo tienes complicado si es lo que sospecho, no obstante puedes utilizar TestDisk o PhotoRec en un LiveCD para que lo chequee.

Mas información: http://www.unix.com/es/red-hat/11557...ost-found.html
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 22-dic-2010, 19:40
ncw2233 ncw2233 está desconectado
Aforado
 
Fecha de Ingreso: 08-diciembre-2010
Versión: 11.3
Mensajes: 31
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
ncw2233 está en el buen camino
si ocupe esos programas ademas magicrescue , pero me dieron el mismo resusltado, el asusnto es que entro a las carpetas y a sub carpetas y encuentro la estructura del sistema pero en la mayotia no se encuentran los ficheros :/ ademas de que todos los archivos que encuentro estan renombrados por numeros :/ cuando lo buscon , on los progrmamas o cuando ingreso directamente al disco :/..

lo mas estraño de todo es que coloque el disco en otra torre que corre ubuntu y estropeo ese sistema tambien :/ , pero se puedo recuperar con fsck.......... no me queda mas que formatear :/
Responder Citando
  #4  
Antiguo 27-dic-2010, 06:40
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 11
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
creo que tengo el mismo problema se me daño la fuente de poder la remplaze y cuando intente prenderla me dice que da error al cargar el swamp y no encuentra el directorio raiz, estoy pensando en formatear a ver que pasa
Responder Citando
  #5  
Antiguo 29-dic-2010, 23:32
ncw2233 ncw2233 está desconectado
Aforado
 
Fecha de Ingreso: 08-diciembre-2010
Versión: 11.3
Mensajes: 31
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
ncw2233 está en el buen camino
Talking

Intenta recuperar la info con un live cd. antes de aplicarle cualquer comando sobre el HDD.
yo tuve que formatear no podía esperar demasiado.
Responder Citando
  #6  
Antiguo 30-dic-2010, 00:36
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 11
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
no puedo entrar con un live cd se queda guindada a los pocos minutos estoy empezando a creer que es la placa pero tambien dice que el sistema de archivos tiene problemas
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
pantalla gris despues de instalar wine jesusx Software 8 01-jun-2009 22:57
error konqueror signal 11 y error sigsegv Tripius Software 3 08-nov-2007 23:48
Error Konqueror SIGNAL 11 Tripius General OpenSUSE 0 08-nov-2007 18:11
Kontact se cae sistematicamente jonsya Software 0 03-ene-2007 12:41
apt en suse 10.0 x_64 freckle Software 0 04-jun-2006 20:16



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba