Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

evitar ahorro de energia monitor
  #1  
Antiguo 28-abr-2009, 18:43
Avatar de annubis
annubis annubis está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Mexico
Versión: 13.1 64bits
Mensajes: 585
Agradecimientos: 33
Agradecido 28 Veces en 18 Mensajes
Poder de Credibilidad: 13
annubis está en el buen camino
Enviar un mensaje por MSN a annubis
evitar ahorro de energia monitor

Hola, aqui os traigo otro problema.
Cuando no estoy haciendo algo con el laptop, al cabo de unos momentos se apaga la pantalla, en estos casos ya comprobe el salvapantallas, el ahorro de energia probando muchas combinaciones, pero no hay manera de saber si en otra parte que desconozco se pueda evitar o bien cambiarle el tiempo en que tardara en apagarse.

Quiero decir tambien que el laptop esta funcionando en modo rendimiento y ahi, en la zona de energia tambien he desabilitado el salvapantallas y otras cosas, pero al final es me apaga.
Tengo un acer 1694lmi

un saludo y gracias
Responder Citando
  #2  
Antiguo 28-abr-2009, 22:50
Avatar de Netergund
Netergund Netergund está desconectado
Aforado
 
Fecha de Ingreso: 24-diciembre-2008
Versión: opensuse 11.1 64 bits
Mensajes: 38
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Netergund está en el buen camino
hola... me pasaba lo mismo, lo solucione apagando completamente el ahoro de energia... por lo que recuerdo lo apague desde "system settings/general/display/power control", "system settings/advanced/power management/edit profiles/" ... y ademas desde la configuracion del protector de pantalla... creo q eso fue todo lo que hice.... suerte!!!
Responder Citando
  #3  
Antiguo 29-abr-2009, 17:39
Avatar de RGB
RGB RGB está desconectado
Miembro Senior
 
Fecha de Ingreso: 25-enero-2005
Ubicación: Lombardía, cerca de una copa de vino tinto de la Toscana
Versión: 42.2 x86_64
Mensajes: 1.116
Agradecimientos: 7
Agradecido 191 Veces en 100 Mensajes
Poder de Credibilidad: 14
RGB está en el buen camino
¿Usas kde 4? Entonces el problema es con powerdevil que a veces no reconoce que la computadora está activa y manda la orden de desactivar la pantalla luego de cierto tiempo. Mira este reporte de error:
https://bugs.kde.org/show_bug.cgi?id=187210
Como dice allí, debes editar los perfiles de powerdevil para cambiar la opción "después de tantos minutos..." desde lo que esté a "hacer nada"
__________________
Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



Mi blog sobre fotografía digital, arte, software libre,
matemática, física y otros delirios
Responder Citando
  #4  
Antiguo 01-may-2009, 02:49
Avatar de annubis
annubis annubis está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Mexico
Versión: 13.1 64bits
Mensajes: 585
Agradecimientos: 33
Agradecido 28 Veces en 18 Mensajes
Poder de Credibilidad: 13
annubis está en el buen camino
Enviar un mensaje por MSN a annubis
la verdad es que uso kde 3.5.10, pero no consigo que se desactive y me lo sigue poniendo en negro al cabo de 10 minutos, mas o menos, tiene que estar en algun sitio poder desactivarlo. Como digo he probado con el powersave pero nada, ni desde el yast,
si me podeis orientar un poco mas porque quiza me falte en algun sitio.

gracias a todos
Responder Citando
  #5  
Antiguo 30-mar-2010, 18:13
mnunez2 mnunez2 está desconectado
Aforado
 
Fecha de Ingreso: 23-septiembre-2009
Versión: 11
Mensajes: 15
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
mnunez2 está en el buen camino
acabo de probar algo con suse 9.3 y me funciono.

En yast >> Sistema >> Gestion de Energia >> Perfiles de ahorro de energia

Los coloque los dos en "Presentacion"

No se me apaga el monitor.
__________________
Marco Nuñez
Valencia - Venezuela
OpenSuse 11.0
Responder Citando
  #6  
Antiguo 28-sep-2010, 08:18
Avatar de julio
julio julio está desconectado
Aforado
 
Fecha de Ingreso: 23-diciembre-2009
Ubicación: dentro de un bloque de hielo
Versión: la ultima estable
Mensajes: 82
Agradecimientos: 12
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 8
julio está en el buen camino
Cita:
Iniciado por annubis Ver Mensaje
la verdad es que uso kde 3.5.10, pero no consigo que se desactive y me lo sigue poniendo en negro al cabo de 10 minutos, mas o menos, tiene que estar en algun sitio poder desactivarlo. Como digo he probado con el powersave pero nada, ni desde el yast,
si me podeis orientar un poco mas porque quiza me falte en algun sitio.

gracias a todos
sabes que pasa en el 11.3 olvidaron colocar el apartado de control de energia que si esta en 11.2 en preferencias de sistema > pantalla; en 11.2 tiene 4 iconos a la izquierda y en esta "actualizacion" solo tiene 3 por eso lo desinstale y regrese a 11.2.
Responder Citando
  #7  
Antiguo 28-sep-2010, 20:08
emulatorman
Invitado
 
Mensajes: n/a
Hola julio, tienes toda la razón, a mi justo me pasó eso tambien, es un bug que esta ya siendo reportado. Yo lo solucione haciendo unos scripts adentro del Xsetup, y subi el tutorial en el foro para que puedan solucionarlo, es: http://www.forosuse.org/forosuse/showthread.php?t=24835 leelo bien, pero antes acordate que debes de desactivar tambien el ahorro de energia en las opciones graficas (aplicaciones/configuración de sistema/area de trabajo/protector de pantalla. Luego vas a aplicaciones/configuracion de sistema/vas a la pestaña avanzado/administrador de energia y desactivas todo ahi ok). Despues de todo esto, debes de hacer los procedimentos que pase en el tutorial donde esta los scripts modificados, ok

Última edición por emulatorman; 28-sep-2010 a las 20:16
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Por Este Mensaje:
julio (04-oct-2010)
  #8  
Antiguo 04-oct-2010, 22:50
Avatar de julio
julio julio está desconectado
Aforado
 
Fecha de Ingreso: 23-diciembre-2009
Ubicación: dentro de un bloque de hielo
Versión: la ultima estable
Mensajes: 82
Agradecimientos: 12
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 8
julio está en el buen camino
hola emulator gracias por el dato del script pues ahora estoy usando otra vez el 11.3 x64 ya que con el 11.2 en el ultimo formateo que me tocó hacer a la maquina no me fue bien; ahora voy a ver como me va con los drivers de video ojala no tenga los mismos problemas anteriores, ademas y de pronto sean bobadas pero el escritorio de OS 11.2 tiene mas opciones para personalizarlo como cambiar los colores de las graficas en los monitores (red, temperatura, memoria, etc) y los botones de apagar y bloquear de la barra son mas pequeños ahorran espacio. en fin gracias y exitos.

Última edición por julio; 04-oct-2010 a las 23:05 Razón: ampliar informacion
Responder Citando
  #9  
Antiguo 05-oct-2010, 01:50
Avatar de Vincent.Eliz
Vincent.Eliz Vincent.Eliz está desconectado
Habitual
 
Fecha de Ingreso: 26-agosto-2010
Versión: 11.3
Mensajes: 123
Agradecimientos: 7
Agradecido 13 Veces en 8 Mensajes
Poder de Credibilidad: 8
Vincent.Eliz está en el buen camino
Hola..
En Preferencias del Sistema/Gestion de Energia OpenSuse 11.3 x86_64

es posible configurar el ahorro de energia del monitor,
establecer perfiles o desactivarlo

Saludos
Responder Citando
  #10  
Antiguo 05-oct-2010, 06:00
Avatar de julio
julio julio está desconectado
Aforado
 
Fecha de Ingreso: 23-diciembre-2009
Ubicación: dentro de un bloque de hielo
Versión: la ultima estable
Mensajes: 82
Agradecimientos: 12
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 8
julio está en el buen camino
Cita:
Iniciado por Vincent.Eliz Ver Mensaje
Hola..
En Preferencias del Sistema/Gestion de Energia OpenSuse 11.3 x86_64

es posible configurar el ahorro de energia del monitor,
establecer perfiles o desactivarlo

Saludos
si viejo pero eso solo no arregla el problema al menos no en mi caso, yo lo solucioné gestionando el script tal como lo recomienda annubis y luego fuí a preferencias del sistema >avanzado>gestión de energia, di click en editar perfiles y en la pestaña pantalla deshabilité "habilitar ahorro de energia", ejecuté en consola $xset q y entre una cantidad de chachara que sale estaba lo que me interesaba:
DPMS (Energy Star):
Standby: 0 Suspend: 0 Off: 0
DPMS is Disabled

saben la verdad me parece que era mas sencillo antes en OS 11.2 solo era habilitar ahorro de energia y deshabilitar los tiempos de cada opcion en el apartado de pantalla, en fin todo sea por mejorar.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
SuSE 10.0 falla con Monitor Samsung SyncMaster 551v lombay Instalación y Actualizaciones 1 14-feb-2009 17:25
Clonar a monitor secundario. darkskimmer Hardware 6 25-ene-2008 15:35
ahorro de energia en portatil con nvidia sphinx Hardware 0 24-ene-2008 15:51
deshabilitar el ahorro de energia de la pantalla thrall Escritorios: KDE, Gnome, otros... 2 12-jun-2006 17:42
Problemas con el monitor alcantara2782 Instalación y Actualizaciones 5 30-dic-2005 19:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:47.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba