Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Glitch con pulseaudio.
  #1  
Antiguo 11-jul-2018, 17:44
Avatar de susenoob
susenoob susenoob está desconectado
Aforado
 
Fecha de Ingreso: 15-noviembre-2016
Versión: 42.1
Mensajes: 18
Agradecimientos: 3
Agradecido 2 Veces en 1 Mensaje
Poder de Credibilidad: 0
susenoob está en el buen camino
Question Glitch con pulseaudio.

Buenas, tengo un problema con pulseaudio, resulta que cuando estoy utilizando alguna aplicación que hace uso de pulseaudio (youtube, minetest, vlc) si mientras corre esa aplicación lanzo pavucontrol el sonido se congela unos segundos, no es mucho pero es molesto, cuando sucede mientras veo un vídeo en youtube incluso se congela el vídeo.

He notado que no sucede si desactivo en pavucontrol todas las salidas de sonido menos una. Estoy usando unos cascos usb como salida por defecto y como alternativa HDMI (todo funciona bien, solo tengo este molesto bug).

Mi sistema es opensuse 15 con kde, he probado ya de todo y me he leido toda la pagina de archlinux sobre problemas de pulseaudio sin dar con ninguna solución

Muchas gracias.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problemas con pulseaudio ajunior1208 Hardware 6 26-jul-2017 14:09
¿Que función tiene Pulseaudio? Solución a sonido entrecortado MicroHome Software 2 14-nov-2016 19:10
Ajustar PulseAudio en openSUSE 13.2 Invisuu FAQs, Manuales y Tutoriales 5 10-jun-2015 09:39
Multiseat [documento de trabajo] soyasi La cafetería 15 15-jul-2014 16:45
Connection Refused (Problema Pulseaudio) ergocho Hardware 4 03-ene-2009 21:02



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:38.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba