Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No funciona Bluetooth en mi Opensue Leap 42.3
  #1  
Antiguo 28-ago-2018, 07:28
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 33
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
No funciona Bluetooth en mi Opensue Leap 42.3

Hola.

Tengo Opensuse Leap 42.3 y tengo problemas con el Bluetooth: aunque lo enciendo me muestra el mensaje de que está apagado y, obviamente, no me muestra los dispositivos bluetooth que hay encendidos alrededor.
He desinstalado y reinstalado Bluetooth, Blueman... y todo sigue igual.

Cómo puedo hacer que funcione el bluetooth?

Muchas gracias por su colaboración.
Responder Citando
  #2  
Antiguo 28-ago-2018, 15:44
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.057
Agradecimientos: 641
Agradecido 2.726 Veces en 1.860 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por fabioonier Ver Mensaje
Tengo Opensuse Leap 42.3 y tengo problemas con el Bluetooth: aunque lo enciendo me muestra el mensaje de que está apagado....
¿Esa frase es correcta?, si lo es puede ser que este bloqueado por hardware o software.

Mira con sudo rfkill list puede ocurrir que no tengas instalado el paquete util-linux

Mas información: https://askubuntu.com/questions/6880...cked-bluetooth
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 28-ago-2018, 17:48
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 33
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
Hola, DiabloRojo.
Hice lo me recomendaste y, efectivamente, estaba bloqueado por software. Lo desbloqueé con

Código:
sudo rfkill unblock bluetooth
pero el problema siguió igual.

Aquí una imagen de lo que sale cuando abro la configuración de Bluetooth y lo enciendo.

¿Qué otra cosa puedo intentar para que funcione bien el bluetooth?
Imágenes Adjuntas
Tipo de Archivo: png BluetoothNoFunciona.png (54,7 KB (Kilobytes), 14 visitas)
Responder Citando
  #4  
Antiguo 28-ago-2018, 23:47
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.843
Agradecimientos: 2.038
Agradecido 1.535 Veces en 1.291 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:

Casi siempre lo quito para que no me de la lata.

1º bios
2º yast ----> administrador de servicios
3º ¿ tiene algo en yast gestión de usuarios, o en centro de seguridad?
4º preferencias del sistema, ahí tiene varios ajustes .

Últimamente me cuestiono el conectarlo de nuevo, para una table digitalizadora, para krita, conexión usb o bluetooth, el tema es que no tengo ni idea ( usare usb, pero si veo por aquí que es fácil , usare bluetooth, vamos que mi experiencia en estos campos es 1%, solo lo use para una cámara ) .

Haber si lo consigues, así también me puede servir de ayuda, gracias.

Saludos cordiales.
Responder Citando
  #5  
Antiguo 04-sep-2018, 17:53
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 33
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
Ya encontré la solución al problema: el Bluetooth me está funcionando correctamente. Descubrí que cuando tenía ese mal funcionamiento era porque yo estaba usando el mouse inalámbrico, por lo que el serivicio bluetooth estaba ocupado por la memoria usb usada para la conexión.
Hace un par de días estaba trabajando sin el mouse inalámbrico, usando el mouse pad del mi portátil y el bluetooh funcionó perfectamente, reconoció los dispositivos cercanos y logró conectar con todos ellos (uno a la vez).
El problema solo se presentaba cuando usaba el mouse inalámbrico.
Creo que este tema se puede dar por solucionado.

Muchas gracias por su colaboración.
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a fabioonier Por Este Mensaje:
mikrios (04-sep-2018), victorhck (05-sep-2018)
Respuesta

Marcadores

Etiquetas
bluetooth, gnome


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Actualizar de Leap 42.3 a Leap 15.0 con el mínimo esfuerzo DiabloRojo General OpenSUSE 1 10-jun-2018 19:32
Opensuse Leap 42.3 no carga mi sesión fabioonier Instalación y Actualizaciones 6 08-abr-2018 10:14
openSUSE Leap 42.3 con Active Directory Guía Ilustrada easgs FAQs, Manuales y Tutoriales 1 24-oct-2017 11:44
Opensuse Leap 42.3: Pantalla negra con nvidia + metamodes + ForceCompositionPipeline juanchusjuan Hardware 5 01-sep-2017 20:46
¿ Ciclos de vida de Leap ? mikrios La cafetería 12 28-abr-2017 01:36



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:01.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba