Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Borrar multiples paquetes con misma versión
  #1  
Antiguo 04-sep-2018, 01:03
Avatar de mad_soft
mad_soft mad_soft está desconectado
Habitual
 
Fecha de Ingreso: 17-octubre-2005
Ubicación: Valencia
Versión: 15.0
Mensajes: 185
Agradecimientos: 4
Agradecido 38 Veces en 28 Mensajes
Poder de Credibilidad: 14
mad_soft está en el buen camino
Enviar un mensaje por ICQ a mad_soft
Borrar multiples paquetes con misma versión

Hola buenas noches.

Hoy actualizando algunos paquetes, se me ha ido la luz y se han quedado unos pocos paquetes de modo inconsistente.
El problema viene a que de un mismo paquete en la BD de rpm aparece varias veces con la misma versión, si fuera distinta versión podría desinstalarlo pero el tener 3 paquetes del mismo, incluso con la misma versión no me deja desinstalar.
Código:
error: "ImageMagick-7.0.8.11-lp150.396.1.x86_64" especifica varios paquetes:
  ImageMagick-7.0.8.11-lp150.396.1.x86_64
  ImageMagick-7.0.8.11-lp150.396.1.x86_64
  ImageMagick-7.0.8.11-lp150.396.1.x86_64
¿Se os ocurre como desinstalar los conflictivos?
__________________
http://webs.ono.com/mad_soft/images/linux-reg.jpg
SuSE 15.0
Responder Citando
  #2  
Antiguo 04-sep-2018, 01:13
Avatar de mad_soft
mad_soft mad_soft está desconectado
Habitual
 
Fecha de Ingreso: 17-octubre-2005
Ubicación: Valencia
Versión: 15.0
Mensajes: 185
Agradecimientos: 4
Agradecido 38 Veces en 28 Mensajes
Poder de Credibilidad: 14
mad_soft está en el buen camino
Enviar un mensaje por ICQ a mad_soft
Vale me respondo a mi mismo, por si alguno le pasa que sepa como hacerlo
Código:
rpm -e --allmatches --nodeps nombrepaquete
¡Apañao!
__________________
http://webs.ono.com/mad_soft/images/linux-reg.jpg
SuSE 15.0
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mad_soft Por Este Mensaje:
DiabloRojo (04-sep-2018)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No puedo acceder a escritorio Gnome danicat Software 6 22-dic-2015 15:11
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
Estado actual de Gnu/Linux en el Desktop gery General OpenSUSE 11 29-nov-2011 11:01
Instalar KDE 3.5 en Suse 10.0 Jersoncito Escritorios: KDE, Gnome, otros... 18 09-jun-2006 20:07
Actualizando a KDE 3.5 el-eden Escritorios: KDE, Gnome, otros... 12 06-mar-2006 16:00



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 04:24.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba