Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema arranque usb.
  #1  
Antiguo 27-oct-2013, 00:21
lanun lanun está desconectado
Aforado
 
Fecha de Ingreso: 27-octubre-2013
Versión: 12.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lanun está en el buen camino
Problema arranque usb.

Hola, escribo este hilo para preguntar sobre un problema que estoy teniendo con la instalación de suse, resulta que no puedo arrancar el SO desde usb por una razón que desconozco.
En el pc están actualemente kubuntu y windows 7 con un dual boot.
A ver si alguien me puede echar una mano y conoce por qué podría estar pasándome ésto.

Muchas Gracias por la ayuda!!
Responder Citando
  #2  
Antiguo 27-oct-2013, 00:36
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.450
Agradecimientos: 1.883
Agradecido 1.374 Veces en 1.150 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
No se si sera esto ,pero a mi no me funcionaba el arranque desde el usb , por que no estaba activado .
Tampoco podía grabar una iso en el pendrive con la aplicación que viene con OpenSUSE .

Cuando me funciono fue por que vi con el KDE Partition Manager , que uno de los pendrive usb , tenia el flag como boot (como si tuviese la partición activa en ese pendrive , eso quiere decir que es bootable y puede arrancar con ella ) .

Ver este tema :
http://www.forosuse.org/forosuse/sho...722#post169722

Casi al final de todo .

Bien no me funciono con uno , pero con el que tenia el boot ,fue ok , lo puse en el pc , pulse la tecla F8 , para elegir el arranque , seleccione el pendrive usb y funciono , perfectamente .

Comprueba haber si es eso (si es así puedes con algún programa , activar la partición del pendrive y mirar si te arranca ) .

Saludos y bienvenido al foro .
Responder Citando
Gracias.
  #3  
Antiguo 27-oct-2013, 11:54
lanun lanun está desconectado
Aforado
 
Fecha de Ingreso: 27-octubre-2013
Versión: 12.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lanun está en el buen camino
Gracias.

Lo primero gracias por contestar, el problema es que con otros SO no he tenido problemas en arrancar desde usb, sin embargo, no sé por qué open suse no lo puedo arrancar desde ahí, es algo que no me había pasado nunca.
Desconozco si algún parámetro en mi pc que cause este problema con opensuse, porque, como digo, hasta ahora todos los SO que he nstalado en el pc han sido de esta forma.
A ver si alguien ha tenido el poblema y sabe como solucionarlo!!

Muchas gracias!!
Responder Citando
  #4  
Antiguo 27-oct-2013, 17:19
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.450
Agradecimientos: 1.883
Agradecido 1.374 Veces en 1.150 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Mira de verificar la iso , no sea que tenga problemas y esa sea la causa (en la misma pagina de descarga aparece la comprobación ) .
Y en el foro hay un tutorial de como hacerlo ,yo lo que hago es abrir , la iso con k3b , este al cargarla , hace la comprobación , la comparo con la que me baje de la pagina de descarga y si coincide esta ok .

Después aborto , la instalación con k3b (solo lo he ejecutado para comprobar la iso , no para grabarla ) .

Pero puedes buscar en el foro , hay un tema dedicado a eso .

Saludos cordiales

Última edición por mikrios; 27-oct-2013 a las 17:20 Razón: corregir
Responder Citando
Respuesta

Marcadores

Etiquetas
arranque, suse, usb


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Reinstalar el cargador de arranque GRUB sanjui Instalación y Actualizaciones 42 08-feb-2016 22:25
problema en arranque de 10.3 [SOLUCIONADO] Defton General OpenSUSE 0 16-dic-2007 07:00
problema de arranque disco duro el_pibe Hardware 0 31-oct-2007 17:52
Problema arranque M.A. Instalación y Actualizaciones 4 19-oct-2007 16:47
problema con el modo dma al arranque... marceloramone Hardware 1 20-ago-2006 17:04



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 22:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba