Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problemas opensuse 11.1 y windows 7 [solucionado]
  #1  
Antiguo 01-nov-2009, 06:58
D@rB D@rB está desconectado
Aforado
 
Fecha de Ingreso: 24-enero-2009
Ubicación: GDL, MX
Versión: 11.1 (kDE)
Mensajes: 21
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
D@rB está en el buen camino
Enviar un mensaje por Skype™ a D@rB
Question problemas opensuse 11.1 y windows 7 [solucionado]

Hola amigos, como me imagino todos sabes, microsoft ha lanzado la nueva version de windows 7 la semana pasada, se me ocurrio consegirlo para ver que tal, anteriormente tenia mi disco duro particionado con xp y open suse 11.1.
Bueno, el problema me vino que al insalarlo note que ya no me daba la opcion de seleccionar el sistema operativo al arrancar, se iba directamente a windows, por un momento pense que me habia borrado todo lo que tenia el disco duro, pero al revisar con el puppy me di cuenta de que aun conservaba las particiones de linux intactas, asi q mi duda es la siguiente:
¿Como vuelvo a activar el dual boot que tenia antes sin reinstalar opensuse?, que la verdad esq tengo ya muchos datos guardados y las configuraciones como para estar respaldando de nuevo y volviendo a reinstalar...
y si no se puede ps para de una vez meterle el 11.2 apovechando...

De antemano muchas gracias

Última edición por D@rB; 01-nov-2009 a las 20:26
Responder Citando
  #2  
Antiguo 01-nov-2009, 10:13
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.545
Agradecimientos: 566
Agradecido 2.446 Veces en 1.652 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Has perdido el Grub.

Prueba a arrancar desde el DVD de instalación y selecciona la opción "reparar sistema instalado" (o algo parecido) y despues la opción de reparación automática mas cómoda o usa la opción manual de recuperar el Grub.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
D@rB (01-nov-2009)
  #3  
Antiguo 01-nov-2009, 11:11
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.385
Agradecimientos: 328
Agradecido 486 Veces en 402 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
A parte de lo que te comenta Diablo Rojo, tienes que marcar la casilla de arrancar desde el mbr (ya lo veras al reparar el arranque) y listo!!! de nuevo el grub en marcha...Espero te vaya bien, salu2...
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #4  
Antiguo 01-nov-2009, 20:27
D@rB D@rB está desconectado
Aforado
 
Fecha de Ingreso: 24-enero-2009
Ubicación: GDL, MX
Versión: 11.1 (kDE)
Mensajes: 21
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
D@rB está en el buen camino
Enviar un mensaje por Skype™ a D@rB
gracias, ya pude, en principio inverti el problema, solo podia entrar linux, pero moviendole por fin pude hacerlo,
Gracias
Responder Citando
Respuesta

Marcadores

Etiquetas
arranque, windows 7


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Cambiar idioma de OpenSUSE 11.1 al español? [solucionado] ale0011 General OpenSUSE 13 26-oct-2011 01:04
Problemas con Suse 11.1 y Logueo en dominio Windows carjosoft Internet, Redes y Wireless 1 06-nov-2009 18:09
Problemas con la actualizacion de repositorios en Opensuse 11.1 Joissuse General OpenSUSE 5 20-feb-2009 19:53
openSUSE 11.1 Beta 2 ya está disponible DiabloRojo Portal de ForoSUSE 4 06-oct-2008 17:42
openSuse no inicia, he cambiado la tabla de particiones [SOLUCIONADO] jncruces General OpenSUSE 16 31-ago-2007 21:39



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:41.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba