Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Actualización Tumbleweed 2016-06-26, falla total en Plasma 5...
  #1  
Antiguo 30-jun-2016, 06:32
Avatar de camibohp
camibohp camibohp está desconectado
Aforado
 
Fecha de Ingreso: 27-octubre-2007
Ubicación: Bogotá (Colombia)
Versión: openSUSE Leap 42.1 x86_64
Mensajes: 92
Agradecimientos: 4
Agradecido 20 Veces en 13 Mensajes
Poder de Credibilidad: 10
camibohp está en el buen camino
Exclamation Actualización Tumbleweed 2016-06-26, falla total en Plasma 5...

Cordial Saludo:

Luego de actualizar ayer mi laptop a la snapshot 20160626 de Tumbleweed, KDE dejó de funcionar correctamente y me da este mensaje de error en toda su interfaz.

Comparto la captura de pantalla, pero esta se encuentra disponible a través de Google Drive (Ver url)

Para los que no puedan abrir la URL, este es el mensaje de error que me aparece.

Código:
Error loading QML file: file:///usr/share/plasma/plasmoids/org.kde.desktopcontainment/contents/ui/main.qml:29:1: plugin cannot be loaded for module "org.kde.kquickcontrolsaddons": Cannot load library /usr/lib64/qt5/qml/org/kde/kquickcontrolsaddons/libkquickcontrolsaddonsplugin.so: (/usr/lib64/qt5/qml/org/kde/kquickcontrolsaddons/libkquickcontrolsaddonsplugin.so: symbol _ZN17QQuickPaintedItem10itemChangeEN10QQuickItem10ItemChangeERKNS0_14ItemChangeDataE, version Qt_5 not defined in file libQt5Quick.so.5 with link time reference)
Con este problema no es posible iniciar ninguna app. Aunque logré tomar la captura de pantalla y subirla desde Spectacle a mi GDrive a través de kipi-plugins.

A alguien le sucede lo mismo ???
__________________
... Saludos desde Bogotá (Colombia): camibohp.

Última edición por camibohp; 30-jun-2016 a las 06:37 Razón: Adicionar detalle del error en formato de texto.
Responder Citando
  #2  
Antiguo 30-jun-2016, 07:54
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.413
Agradecimientos: 283
Agradecido 1.031 Veces en 685 Mensajes
Poder de Credibilidad: 10
victorhck está en el buen camino
Hola!

mismo problema por aqui. Parece ser un problema de dependencias con algún paquete de qt5 o algo de eso... Hay un montón de paquetes que no se pueden actualizar a una versión superior...

Mira este enlace en la lista de correo:
- https://lists.opensuse.org/opensuse-.../msg00515.html

En el hilo de la lista proponen alguna solución... yo estoy esperando a ver si sacan una nueva snapshot que corrija esto, mientras en el portátil voy tirando con Xfce.

Saludos.
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora* - Pump.io
Responder Citando
  #3  
Antiguo 30-jun-2016, 19:20
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.329
Agradecimientos: 1.819
Agradecido 1.299 Veces en 1.082 Mensajes
Poder de Credibilidad: 8
mikrios llegará a ser famoso muy pronto
Hola:

Han estado actualizando sobre todo kde.

En mi caso el equipo está funcionando, pero me ha creado problemas en algunos archivos, los cuales han bajado de versión (inxi fue uno de ellos) .

Código:
X-79-PRO:~ # zypper ve
Loading repository data...                                                                                                   
Reading installed packages...                                                                                                   
                                                                                                                                   
Dependencies of all installed packages are satisfied.

Código PHP:
frank@X-79-PRO:~> inxi -Fz
System
:    HostX-79-PRO Kernel4.6.2-1-default x86_64 (64 bitDesktopKDE Plasma 5.6.4
           Distro
openSUSE Tumbleweed (20160626)
Machine:   MoboASUSTeK modelP9X79 PRO vRev 1.xx BiosAmerican Megatrends v4701 date05/07/2014
CPU
:       Quad core Intel Core i7-3820 (-HT-MCP-) cache10240 KB 
           clock speeds
max5700 MHz 11199 MHz 21199 MHz 31268 MHz 41199 MHz 52890 MHz 62946 MHz
           7
1209 MHz 81219 MHz
Graphics
:  CardNVIDIA GK107 [GeForce GTX 650]
           
Display ServerX.Org 1.18.3 driversnouveau (unloadedfbdev,nv,vesaResolution1360x768@60.02hz
           GLX Renderer
Gallium 0.4 on NVE7 GLX Version3.0 Mesa 11.2.2
Audio
:     Card-1 NVIDIA GK107 HDMI Audio Controller driversnd_hda_intel SoundALSA vk4.6.2-1-default
           
Card-2 Intel C600/X79 series High Definition Audio Controller driversnd_hda_intel
Network
:   CardIntel 82579V Gigabit Network Connection drivere1000e
           
IF: eno1 stateup speed1000 Mbps duplexfull mac: <filter>
Drives:    HDD Total Size10121.9GB (7.5usedID-1: /dev/sda modelWDC_WD1002FAEX size1000.2GB
           ID
-2: /dev/sdb modelKINGSTON_SH103S3 size120.0GB ID-3: /dev/sdc modelWDC_WD50EFRX size5001.0GB
           ID
-4: /dev/sdd modelMARVELL_Raid_VD size4000.6GB
Partition
ID-1: / size41G used32G (83%) fsbtrfs dev: /dev/sda3
           ID
-2: /tmp size41G used32G (83%) fsbtrfs dev: /dev/sda3
           ID
-3: /home size890G used676G (77%) fsbtrfs dev: /dev/sda4
           ID
-4swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda2
Sensors
:   System Temperaturescpu46.5C mobo31.0C gpu32.0
           Fan Speeds 
(in rpm): cpu0 mobo675000 fan-1805 fan-30 fan-40 fan-50
Info
:      Processes300 Uptime1 day 15:13 Memory1643.7/64372.4MB ClientShell (bashinxi2.3.0 
Sin saber el por que, se paso a la 1.7.24, no se dejaba actualizar, por lo que me lo descargue de otra pagina de opensuse (lo normal es que viniese de packman y uno lo actualizara a 2.3.0 , pero no se que paso para que bajara de versión, antes estaba con la 2.3.0 y este está en /usr/bin/ )

El enlace que has puesto, puede ser un caso aislado, en mi caso no uso esa librería, por lo que no me afecta ese problema.
Código:
X-79-PRO:~ # zypper se -si  libqt5*
Loading repository data...
Reading installed packages...

S | Name                      | Type    | Version   | Arch   | Repository                 
--+---------------------------+---------+-----------+--------+----------------------------
i | libQt5CLucene5            | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Concurrent5         | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Core5               | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5DBus5               | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Designer5           | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5DesignerComponents5 | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Gui5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Help5               | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Multimedia5         | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Network5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5OpenGL5             | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Positioning5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5PrintSupport5       | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Script5             | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Sensors5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sensors5-imports    | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sql5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sql5-mysql          | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sql5-sqlite         | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Svg5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Test5               | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5WebChannel5         | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5WebChannel5-imports | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5WebKit5             | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5WebKit5-imports     | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5WebKitWidgets5      | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Widgets5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5X11Extras5          | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Xml5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5XmlPatterns5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-linguist           | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libqt5-qtgraphicaleffects | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-qtimageformats     | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-qtquickcontrols    | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-qttools            | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
Ahora no me extraña que pudiese haber algún problema ¿ has intentado ejecutar sddm desde algún medio ? .

Y en alpha la versión build de estos días que ha tenido actualizaciones, han bajado de versión, me extraño porque algunas son del 18-09-2015, en fin estarán dando marcha atrás y probando otras alternativas .

Edito: el inxi que he puesto ya es el corregido, y bajado de "http://software.opensuse.org/package/inxi?search_term=inxi" de utilidades, por que hay otros repos que no iban bien (ojo no iba el click install , por lo que he añadido el repositorio y cambie de proveedor desde yast) .

Edito :

Desde algún medio me refiero desde ese otro entorno gráfico, o bien desde una VT (tty) o desde consola, para ver si inicia sesión de plasma . ¿ no usas btrfs en TW? , podrías dar marcha atrás o quitar el problema si es conocido, aunque lo veo difícil porque fueron muchas las actualizaciones que han habido estos días .

Saludos cordiales

Última edición por mikrios; 30-jun-2016 a las 19:55 Razón: añadir
Responder Citando
Respuesta

Marcadores

Etiquetas
20160626, kde, plasma 5, tumbleweed


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Temperatura plasma 5 tumbleweed mikrios El Contubernio 11 07-jun-2015 00:39
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
Enemy territory, quake 3 arena Tutu-pa Software 0 24-nov-2005 00:37



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:19.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba