Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

KDE4 inicia programas en el arranque [SOLUCIONADO]
  #1  
Antiguo 03-ago-2008, 20:49
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.448 Veces en 1.654 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
KDE4 inicia programas en el arranque [SOLUCIONADO]

Hola aforados.

Desde que me actualice a la version 4.1 de KDE 4 tengo un problema con ella, cada vez que arranca KDE4 me ejecuta algunos de los programas utilizados previamente aunque haya sido cerrados antes de salir de sesión o apagar el equipo.

Por ejemplo: 10 inicios de krusader y aumentado, konqueror, kate y kopete, es decir, aplicaciones de KDE

Un vistazo a $HOME/.kde4/share/config/session me dice cuantas aplicaciones hay abiertas pero NINGUNA esta definida en $HOME/.kde4/Autostart (esta vació).

¿Alguien le ha pasado lo mismo o tiene idea de ello?.

Listado de aplicaciones abiertas a iniciar KDE4, cada vez mas.
Cita:
diablorojo@linux-udor:~/.kde4/share/config/session> ls -al
total 68
drwx------ 2 diablorojo users 4096 ago 3 19:37 .
drwx------ 4 diablorojo users 4096 ago 3 19:45 ..
-rw------- 1 diablorojo users 27 ago 3 19:37 kate_10153108e3d9000121778481900000157640024_12177 85044_607745
-rw------- 1 diablorojo users 184 ago 3 19:37 kmix_10153108e3d9000121735178500000219860017_12177 85044_605410
-rw------- 1 diablorojo users 27 ago 3 19:37 konqueror_10153108e3d9000121778458400000157640022_ 1217785044_609820
-rw------- 1 diablorojo users 465 ago 3 19:37 kopete_10153108e3d9000121778362300000031650028_121 7785044_606002
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121735260000000219860034_1 217785044_605625
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121751867700000021470014_1 217785044_605841
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121752023800000021470028_1 217785044_606056
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121752034500000021470030_1 217785044_606273
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121760661900000031350022_1 217785044_608351
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121760913300000140660014_1 217785044_608565
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121769723200000031430017_1 217785044_609193
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121776182600000263090018_1 217785044_605351
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121778425500000157640015_1 217785044_606227
-rw------- 1 diablorojo users 449 ago 3 19:37 krusader_10153108e3d9000121778478900000157640023_1 217785044_610089
-rw------- 1 diablorojo users 902 ago 3 19:37 kwin_10153108e3d9000121717642700000092070000_12177 85044_683862
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #2  
Antiguo 03-ago-2008, 22:01
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.190
Agradecimientos: 42
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
grosso modo habría que ver en qué momento guarda la sesión que va a ser restaurada y cómo se configura eso. Aunque supongo que echarías un vistazo, ¿has probado cambiando el comportamiento, por ejemplo, que inicie una sesión nueva siempre o que inicia la última sesión guardada?

Salud!!

nota: como he comentado, a mí KDE 4.1 sigue dándome algunos problemillas... uno de ellos es que no arranca bien... por ejemplo, la última vez ni siquiera me cargo el panel principal.
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #3  
Antiguo 04-ago-2008, 09:32
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.448 Veces en 1.654 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
gracias karlggest por la idea. He revisado "Preferencias del sistema"->Avanzado->Gestion de sesiones para ver lo que tenia.
Estaba activado "Restaurar sesión previa", probare las otras dos y dire si ha funcionado.

Sobre lo tuyo parece que le faltara algún paquete, intenta instalar manualmente los paquetes de Destokp.YMP pero por una consola, lo copias y pegas de la ventana de instalación de Metapaquete. Tal y como lo cuento aqui

[EDITADO] Ya se ha solucionado el problema con la opción activada según la imagen adjunta, es un bug de KDE4 ya que en KDE3 funciona la opción de "Restaurar sesión previa".
Imágenes Adjuntas
Tipo de Archivo: jpg ventana3.jpg (56,6 KB (Kilobytes), 42 visitas)
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 04-ago-2008 a las 11:55
Responder Citando
  #4  
Antiguo 04-ago-2008, 09:46
Avatar de zoom
zoom zoom está desconectado
Aforado
 
Fecha de Ingreso: 08-diciembre-2007
Versión: 10.3
Mensajes: 6
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
zoom está en el buen camino
Podrias probar a usar otro entorno de ventanas, para ver si el problema es del ordenador o de kde.
Responder Citando
  #5  
Antiguo 04-ago-2008, 09:50
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.448 Veces en 1.654 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por zoom
Podrias probar a usar otro entorno de ventanas, para ver si el problema es del ordenador o de kde.
Tengo como 10 entornos de ventanas instalados y usando de vez en cuando todos y no me reproduce dicho fallo.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No inicia sesion [SOLUCIONADO] ersolan Escritorios: KDE, Gnome, otros... 22 13-mar-2009 03:24
Efectos de escritorio en kde4 ¿que me falta? [SOLUCIONADO] Evil w@man Escritorios: KDE, Gnome, otros... 8 25-jun-2008 21:38
Archivo arranque no funciona y bloquea arranque linux [SOLUCIONADO] amareyher General OpenSUSE 2 07-may-2008 23:05
Bienvenido a GNU/Linux (y II) karlggest FAQs, Manuales y Tutoriales 0 09-ene-2008 02:10
problema en arranque de 10.3 [SOLUCIONADO] Defton General OpenSUSE 0 16-dic-2007 08:00



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:35.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba