Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Conflictos al intentar instalar KDE 4.1 en Opensuse 11.0 [SOLUCIONADO]
  #1  
Antiguo 31-jul-2008, 07:08
McGiver McGiver está desconectado
Aforado
 
Fecha de Ingreso: 31-julio-2008
Versión: 11.0
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
McGiver está en el buen camino
Conflictos al intentar instalar KDE 4.1 en Opensuse 11.0 [SOLUCIONADO]

Hola.

Intenté instalar KDE 4.1 en OpenSUSE 11.0 y se me presentan muchísimos conflictos.

Supongo que el problema es algo global y no con cada una de las dependencias en particular, pero realmente no sé que hacer. (Aunque siempre termino formateando y volviendo a inatalar todo )

Acá dejo un fragmento del archivo conflicts.txt que generó YAST2. Si es de utilidad me piden y posteo el archivo completo.

Cita:
#### YaST2 conflicts list - generated 2008-07-31 00:50:58 ####

kde4-plasma-addons-4.1.0-3.3.x86_64 requiere libkldap.so.4()(64bit), pero este requisito no puede cumplirse
proveedores no instalables: libkdepimlibs4-4.1.0-12.8.x86_64[http://download.opensuse.org/reposit...penSUSE_11.0/]
[x] no instalar kde4-plasma-addons-4.1.0-3.3.x86_64
[ ] Ignore some dependencies of kde4-plasma-addons
[ ] Se realizarán las siguientes acciones:
no instalar libkdepimlibs4-4.1.0-12.9.i586
no instalar kde4-knewsticker-4.1.0-13.11.i586
no instalar kde4-konqueror-4.1.0-17.7.i586

kde4-kpat-4.1.0-9.9.i586 requiere libkdegames.so.5, pero este requisito no puede cumplirse
proveedores no instalables: libkdegames4-4.1.0-9.9.i586[http://download.opensuse.org/reposit...penSUSE_11.0/]
[ ] cambio en la arquitectura de libkdegames4-4.0.4-16.1.x86_64 a libkdegames4-4.1.0-9.9.i586
[ ] Ignore some dependencies of kde4-kpat
[x] Se realizarán las siguientes acciones:
no instalar kde4-kpat-4.1.0-9.9.i586
no instalar kde4-kmahjongg-4.1.0-9.9.i586
no instalar kde4-kreversi-4.1.0-9.9.i586
no instalar kde4-kmines-4.1.0-9.9.i586

kde4-okular-4.1.0-19.3.i586 requiere libchm.so.0, pero este requisito no puede cumplirse
proveedores no instalables: chmlib-0.39-77.1.i586[repo-oss]
[ ] Se realizarán las siguientes acciones:
cambio en la arquitectura de chmlib-0.39-77.1.x86_64 a chmlib-0.39-77.1.i586
cambio en la arquitectura de libdjvulibre15-3.5.20-51.1.x86_64 a libdjvulibre15-3.5.20-51.1.i586
cambio en la arquitectura de ghostscript-library-8.62-17.1.x86_64 a ghostscript-library-8.62-17.1.i586
cambio en la arquitectura de gutenprint-5.0.2-13.1.x86_64 a gutenprint-5.0.2-13.1.i586
cambio en la arquitectura de libgimpprint-4.2.7-258.1.x86_64 a libgimpprint-4.2.7-258.1.i586
cambio en la arquitectura de libpoppler-qt4-3-0.8.2-1.3.x86_64 a libpoppler-qt4-3-0.8.2-1.3.i586
cambio en la arquitectura de libpoppler3-0.8.2-1.3.x86_64 a libpoppler3-0.8.2-1.3.i586
cambio en la arquitectura de gimp-2.4.5-41.1.x86_64 a gimp-2.4.6-1.5.i586
cambio en la arquitectura de gimp-plugins-python-2.4.5-41.1.x86_64 a gimp-plugins-python-2.4.6-1.5.i586
cambio en la arquitectura de ufraw-gimp-0.13-45.1.x86_64 a ufraw-gimp-0.13-45.1.i586
cambio en la arquitectura de libgtkimageview0-1.6.1-16.1.x86_64 a libgtkimageview0-1.6.1-16.1.i586
cambio en la arquitectura de ufraw-0.13-45.1.x86_64 a ufraw-0.13-45.1.i586
cambio en la arquitectura de libwmf-0.2.8.4-164.1.x86_64 a libwmf-0.2.8.4-164.1.i586
desactualización de libGraphicsMagick1-1.1.11-29.1.x86_64 a libGraphicsMagick1-1.1.11-27.2.i586
cambio en la arquitectura de libGraphicsMagick1-1.1.11-29.1.x86_64 a libGraphicsMagick1-1.1.11-27.2.i586
desactualización de koffice-illustration-1.6.3-157.1.x86_64 a koffice-illustration-1.6.3-81.2.i586
cambio en la arquitectura de koffice-illustration-1.6.3-157.1.x86_64 a koffice-illustration-1.6.3-81.2.i586
cambio en la arquitectura de libpoppler-qt2-0.8.2-1.3.x86_64 a libpoppler-qt2-0.8.2-1.3.i586
cambio en la arquitectura de libMagickCore1-6.4.0.4-20.1.x86_64 a libMagickCore1-6.4.0.4-20.1.i586
cambio en la arquitectura de libMagickWand1-6.4.0.4-20.1.x86_64 a libMagickWand1-6.4.0.4-20.1.i586
cambio en la arquitectura de ImageMagick-6.4.0.4-20.1.x86_64 a ImageMagick-6.4.0.4-20.1.i586
desactualización de koffice-1.6.3-157.1.x86_64 a koffice-1.6.3-81.2.i586
cambio en la arquitectura de koffice-1.6.3-157.1.x86_64 a koffice-1.6.3-81.2.i586 [x] no instalar kde4-okular-4.1.0-19.3.i586
[ ] Ignore some dependencies of kde4-okular

....
....
....

#### YaST2 conflicts list END ###
Desde ya agradezco su tiempo y dedicación.
Saludos.

Última edición por McGiver; 31-jul-2008 a las 07:10 Razón: Correcciones.
Responder Citando
 

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Review de openSUSE 11.0 y comparativa con Ubuntu. Dux El Contubernio 54 20-feb-2010 14:30
Anuncio oficial openSUSE 11.0 (español) elpreto Portal de ForoSUSE 66 18-ago-2008 17:48
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41
Calendarios de Distros. Afrodita La cafetería 0 06-feb-2008 17:52
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 18:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:55.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba