Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Seguridad y Servidores


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Montar un disco duro con partition de yast
  #1  
Antiguo 14-mar-2017, 19:32
kardell kardell está desconectado
Aforado
 
Fecha de Ingreso: 14-marzo-2017
Versión: 13.1
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
kardell está en el buen camino
Montar un disco duro con partition de yast

Hola amigos.

He estado revisando los demás hilos para ver si podía resolver mi problema, pero no lo veo. Os comento. Tenemos en el trabajo un servidor de archivos con tres discos. Uno con opensuse y los otros dos son RAID. En estos se guardan sólo archivos. El otro día se fue la luz en toda la manzana y el disco que contenía el SO murió. He sustituido éste por otro, pero claro antes de instalar de nuevo el SO quiero hacer una copia de seguridad de los datos.

He cogido uno de los RAID y lo he puesto en otro servidor, que también tiene openSUSE. Tanto la BIOS como el sistema reconocen el disco, pero no puedo ver los archivos. Entonces con yast, utilizando partition, intento montar el disco pero no hace nada más que darme error. Me sale el siguiente mensaje:

"it is not allowed to assign a mount point to a device with nonexistent or unknown file system".

Mi pregunta es si el sistema lo reconoce e incluso muestra la partición porque me dice esto?. Alguien me podría orientar, por favor?.

Muchas gracias de antemano.

Un saludo
Responder Citando
 

Marcadores

Etiquetas
disco duro, hardware, mount, partition, yast


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con las particiones del disco duro al instalar OpenSUSE 12.2 el.zopilote Instalación y Actualizaciones 6 09-may-2013 17:36
Problema al montar disco duro externo Wester Digital de 320 GB kilem Hardware 2 02-ago-2007 17:26
Problema, no reconoce disco duro noxious Instalación y Actualizaciones 2 18-nov-2006 21:15
Problemas con el disco duro y yast zar_ruso Hardware 1 01-dic-2005 21:41
Integrar tercer disco duro a SuSE 10.0 CHILETUX Hardware 3 23-oct-2005 07:27



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:15.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba